<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">

<title>Freestyle Cooking: The Recipe for Eliminating Food Waste - The Zero-Waste Chef</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freestyle Cooking: The Recipe for Eliminating Food Waste - The Zero-Waste Chef" />
<meta property="og:description" content="According to a recent study, Americans waste 1 pound per person per day at the household level. Now I basically live and breathe waste. I would like to insert the word figuratively into that statement but with plastic pollution in our water, our air, our soil and our food I cannot. Even with my crossed-the-borderline obsession &hellip;" />
<meta property="og:url" content="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" />
<meta property="og:site_name" content="The Zero-Waste Chef" />
<meta property="article:tag" content="easy recipes" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="food waste" />
<meta property="article:tag" content="freestyle cooking" />
<meta property="article:tag" content="frugal" />
<meta property="article:tag" content="planet or plastic" />
<meta property="article:tag" content="plastic free" />
<meta property="article:tag" content="zero waste" />
<meta property="article:section" content="Food Waste" />
<meta property="article:published_time" content="2018-06-07T07:32:41-07:00" />
<meta property="og:image" content="https://zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg" />
<meta property="og:image:secure_url" content="https://zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg" />
<meta property="og:image:width" content="2963" />
<meta property="og:image:height" content="2963" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to a recent study, Americans waste 1 pound per person per day at the household level. Now I basically live and breathe waste. I would like to insert the word figuratively into that statement but with plastic pollution in our water, our air, our soil and our food I cannot. Even with my crossed-the-borderline obsession [&hellip;]" />
<meta name="twitter:title" content="Freestyle Cooking: The Recipe for Eliminating Food Waste - The Zero-Waste Chef" />
<meta name="twitter:image" content="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=2963%2C2963&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zerowastechef.com\/","name":"The Zero-Waste Chef","potentialAction":{"@type":"SearchAction","target":"https:\/\/zerowastechef.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Freestyle Cooking: The Recipe for Eliminating Food Waste Comments Feed" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://zerowastechef.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/timeline.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"80397","token":"fe8451d6e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2018,6,7,14,49]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"false","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.1.1'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-kUJ' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F&#038;format=xml" />
<script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<link rel="amphtml" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/amp/" />			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-80397 single-format-standard has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Home" href="https://zerowastechef.com">Home</a></li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-75852"><a title="Start Here" href="https://zerowastechef.com/2017/05/28/start-here/">Start Here</a></li>
<li id="menu-item-77727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77727"><a title="Classes" href="https://zerowastechef.com/register/">Classes</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact</a></li>
<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="The Zero-Waste Chef" rel="home">The Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/food-waste/" rel="category tag">Food Waste</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-80397" class="post-80397 post type-post status-publish format-standard has-post-thumbnail hentry category-food-waste tag-easy-recipes tag-environment tag-food-waste tag-freestyle-cooking tag-frugal tag-planet-or-plastic tag-plastic-free tag-zero-waste">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">Freestyle Cooking: The Recipe for Eliminating Food Waste</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" rel="bookmark"><time class="entry-date published" datetime="2018-06-07T07:32:41+00:00">June 7, 2018</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" title="Freestyle Cooking: The Recipe for Eliminating Food Waste" >
				<img width="1170" height="550" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?resize=1170%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?resize=1170%2C550&amp;ssl=1 1170w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?resize=710%2C335&amp;ssl=1 710w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?zoom=2&amp;resize=1170%2C550&amp;ssl=1 2340w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="79622" data-permalink="https://zerowastechef.com/2017/02/05/minestrone-soup/file-mar-17-5-35-36-pm/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=2963%2C2963&amp;ssl=1" data-orig-size="2963,2963" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521285717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File Mar 17, 5 35 36 PM" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=697%2C697&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				<p class="p1"><span class="s1">According to a recent study, <a href="https://www.theguardian.com/environment/2018/apr/18/americans-waste-food-fruit-vegetables-study" target="_blank" rel="noopener">Americans waste 1 pound per person per day at the household level</a>.</span><span class="s1"> Now I basically live and breathe waste. I would like to insert the word figuratively into that statement but with <a href="https://www.theguardian.com/environment/2017/sep/06/plastic-fibres-found-tap-water-around-world-study-reveals" target="_blank" rel="noopener">plastic pollution in our water</a>, our air, our soil and our food</span><span class="s1"> I cannot. Even with my crossed-the-borderline obsession with waste, I found that 1 pound per day stat shocking. I don’t waste food and I know many others who don’t waste food. So some people out there waste over a pound per day to make up for the non-wasters. Who can afford to do that?</span></p>
<p class="p1"><span class="s1">Not only does wasting food squander all the resources that went into producing it—the land, the water, the energy, the chemicals and fertilizers, the labor—it also causes a massive environmental problem upon disposal.</span></p>
<p class="p1"><span class="s1">Compacted in a landfill, food lacks exposure to air. Anaerobic bacteria—bacteria that thrive without oxygen—break that food down. The bacteria produce methane gas as a byproduct, a greenhouse gas much more potent than carbon dioxide. On the other hand, if that same food becomes compost, it not only returns nutrients to the soil, it actually sequesters carbon dioxide. Of course, food should be eaten first and composted as a last resort.</span></p>
<p class="p1"><span class="s1">But food waste, unlike other environmental ills, has (among others) one very simple solution. <i>We can eat the food.</i> </span></p>
<figure id="attachment_80399" class="thumbnail wp-caption aligncenter" style="width: 3034px"><a href="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?ssl=1"><img data-attachment-id="80399" data-permalink="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/file-apr-24-9-21-51-am/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?fit=3024%2C3024&amp;ssl=1" data-orig-size="3024,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524414722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File Apr 24, 9 21 51 AM" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?fit=697%2C697&amp;ssl=1" class="wp-image-80399 size-full" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?w=3024&amp;ssl=1 3024w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?w=1394&amp;ssl=1 1394w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/06/File-Apr-24-9-21-51-AM.jpeg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Too good to waste</figcaption></figure>
<h3 class="p1"><span class="s1">Why do we waste so much food? </span></h3>
<p class="p1"><span class="s1">Among other causes—supermarkets rejecting ugly fruit and vegetables for example—a lack of both kitchen efficiency and kitchen skills increases food waste. Many people don’t cook. If they do cook, they may not plan their meals. They may eat out at the last minute, despite having a stocked refrigerator or pantry or—with the best intentions to eat healthy—they may simply buy too much food.</span></p>
<h4 class="p1"><span class="s1">How many of us shop and cook today</span></h4>
<p class="p1"><span class="s1">A. Like a character from the pages of a dystopian novel</span></p>
<ol>
<li class="p1"><span class="s1">Command Alexa to order a meal kit from Amazon. Wait for box crammed with individually, plastic wrapped ingredients to arrive on doorstep in a tidy cardboard box proudly displaying “made from recycled materials” on the bottom. </span></li>
<li class="p1"><span class="s1">Hide behind the curtains when the UPS driver pulls up and do not answer door so as to avoid all human interaction along this very long food supply chain. Wait patiently for the not-too-distant day your meal kits will arrive via drone.</span></li>
<li class="p1"><span class="s1">Assemble meal.</span></li>
<li class="p1"><span class="s1">Throw out copious amounts of plastic and cardboard and mixed materials packaging in the trash.</span></li>
</ol>
<p class="p1"><span class="s1">B. By picking a recipe at complete random</span></p>
<ol>
<li class="p1"><span class="s1">Tempted by the siren song of food porn, choose a recipe online. Or pick one of the four recipes we make frequently from a cookbook that has 143 other recipes which we will never try.</span></li>
<li class="p1"><span class="s1">Make a shopping list of all the ingredients. Go to the store. Buy ingredients. Start cooking. </span></li>
<li class="p1"><span class="s1">Return to the store to pick up the bunch of parsley we forgot, of which the recipe calls for two tablespoons.</span></li>
<li class="p1"><span class="s1">Cook the food. Shove all the ingredients left over from prepping the meal into the back of the refrigerator, never to be eaten.</span></li>
<li class="p1"><span class="s1">Store the leftovers of the meal in the refrigerator, only to hear our family pooh-pooh them the next day when we pull them back out.</span></li>
<li class="p1"><span class="s1">Throw out a lot of food at the end of the week.</span></li>
<li class="p1"><span class="s1">Buy more food.</span></li>
</ol>
<h3 class="p1"><span class="s1">How to eliminate all food waste from the home</span></h3>
<p class="p1"><span class="s1"><i>All food waste</i>, you ask? Yes, all food waste. </span></p>
<p class="p1"><span class="s1">Rather than allowing our whims to choose what to eat for dinner, let our pantries do it. Instead of picking a new recipe to cook from scratch every night for dinner—who has time to do that?—look at what you have on hand and let that determine what you’ll cook. </span></p>
<p class="p1"><span class="s1">Have a pile of wilting yet perfectly edible vegetables in your vegetable crisper? Make soup. If you have a few spoonfuls of cooked rice drying out in the refrigerator or a half cup of cooked beans, toss those in. An apple that has seen better days? Absolutely chop it up and add it. Parmesan cheese rinds? First of all, good work saving those. Into the soup they go. Garnish the soup with croutons made from stale bread cubes and you’ve not only made a delicious, satisfying meal, you’ve diverted a pile of food from landfill.</span></p>
<p class="p1"><span class="s1">Made too much rescue soup? Freeze it for several days or several weeks and enjoy it for lunch or dinner another time.</span></p>
<p class="p1"><span class="s1">Forgo the recipes. Learn to master a few endlessly versatile and simple dishes and you won&#8217;t waste food. </span><span class="s1">Cooking this way may not result in Instagram-worthy meals but they will taste delicious.</span></p>
<h4 class="p1"><span class="s1">Use-It-Up Recipes</span></h4>
<p class="p1"><span class="s1">Now that I’ve recommended you throw out the recipes—to avoid throwing out food—I present a bunch of recipes. But think of these as non-recipes which you can adjust according to what you have on hand.</span></p>
<p><strong>Chili</strong></p>
<p class="p1"><span class="s1">Chili is a great example of a versatile use-what’s-on-hand recipe. Add various vegetables and a handful grains if you like. Although some may disagree with me, you do not have a moral obligation to make chili with red kidney beans. Use whatever beans you have on hand. If you eat meat and you have some bits of it in the refrigerator, toss it in as well. <a href="https://zerowastechef.com/2017/03/28/vegetarian-chili/" target="_blank" rel="noopener">Here is my chili recipe</a>.</span></p>
<p><strong>Dal</strong></p>
<p class="p1"><span class="s1">I love Indian food and cook dal once a week or so. This delicious, satisfying and aromatic dish contains dry split peas or lentils, onions, tomatoes and spices. Even my picky daughter eats it. </span><span class="s1">As with all of the recipes listed here, you can improvise with dal, adding a bit of this vegetable and a smidgen of that, depending on what ingredients you have on hand. <a href="https://zerowastechef.com/2015/06/25/lentil-dal/" target="_blank" rel="noopener">Find my basic dal recipe here</a>.</span></p>
<p><strong>Frittata</strong></p>
<p>Have a bunch of vegetables you need to use up and some eggs? Make frittata. My daughter calls this quiche without the best part—the pastry. If you have pastry on hand or want to take an extra step and make pastry, you can use these same ingredients to make a quiche. <a href="https://zerowastechef.com/2015/05/06/clear-out-the-fridge-frittata/" target="_blank" rel="noopener">Go here for the frittata recipe</a>.</p>
<p><strong>Pizza</strong></p>
<p class="p1"><span class="s1">Conveniently, you can make each pizza component—the dough, the sauce, the cheese if you make your own cheese—in advance of the actual pizza-baking day, a great stress-reducer for birthday parties or sleepovers or simply those what-on-earth-are-we-gonna-eat-oh-look-I-have-dough-and-sauce-ready-thank-heaven nights. <a href="https://zerowastechef.com/2016/03/17/scratch-pizza/" target="_blank" rel="noopener">Click here for pizza</a>.</span></p>
<p class="p1"><strong><span class="s1">Soup I: Vegetable</span></strong></p>
<p class="p1"><span class="s1">I can make tasty soup out of almost nothing. I need a bit of fat, some homemade broth (also made from nothing) and some of those vegetables rattling around in my refrigerator—vegetables that might otherwise go to waste. <a href="https://zerowastechef.com/2015/02/18/make-soup-not-waste/" target="_blank" rel="noopener">Here is a highly adaptable soup recipe</a>.</span></p>
<p><strong>Soup II: Minestrone</strong></p>
<p class="p1"><span class="s1">You can add sorts of different vegetables to minestrone soup—carrots, celery, leeks, cabbage, cauliflower, parsnips, turnips, bell peppers, squash, pumpkin and potatoes, for example. In summer, you might add green beans, corn and fresh basil. Whatever vegetables you include, you will, however, want to add tomatoes. This is after all an Italian dish. In winter, I will use a jar of my <a href="https://zerowastechef.com/2014/10/08/roasted-tomatoes/" target="_blank" rel="noopener">roasted tomatoes</a> that I prep and freeze in the summer and eat all winter. If you use fresh tomatoes, ideally, you would blanch, peel and seed them. I do this step only occasionally, I have to admit. <a href="https://zerowastechef.com/2017/02/05/minestrone-soup/" target="_blank" rel="noopener">Click here for minestrone soup</a>.</span></p>
<p class="p1"><span class="s1"><b>Roasted Vegetables</b></span></p>
<p class="p1"><span class="s1">If, while searching through your pantry, you stumble upon an overwhelmingly large pile of vegetables, don’t panic! Roast them. Eat some now as a side dish and purée the rest in a bit of liquid, either water or <a href="https://zerowastechef.com/2014/04/05/waste-free-vegetable-broth/" target="_blank" rel="noopener">homemade vegetable broth made from scraps</a> and enjoy your roasted vegetable soup for lunch the next day. <a href="https://zerowastechef.com/2016/02/25/use-em-or-lose-em-roasted-vegetables/" target="_blank" rel="noopener">Here is my roasted vegetable recipe</a>.</span></p>
<p class="p1"><span class="s1"><b>Sourdough Starter Discard</b></span></p>
<p class="p1"><span class="s1">Recipes that use up excess sourdough starter deserve an entire post of their own (I&#8217;ll get to it eventually&#8230;). <a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" target="_blank" rel="noopener">When you nurture a starter</a>, you will feed it every day, removing most of the established starter and feeding fresh water and flour to what remains. This can quickly result in a large accumulation of discarded sourdough starter. But don’t waste it! With the discard, you can make (among other delicious food):</span></p>
<ul>
<li class="p1"><a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" target="_blank" rel="noopener"><span class="s1">Crackers</span></a></li>
<li class="p1"><a href="https://zerowastechef.com/2015/06/02/vegetable-fritters/" target="_blank" rel="noopener"><span class="s1">Vegetable fritters</span></a></li>
<li class="p1"><a href="https://zerowastechef.com/2016/04/01/sourdough-pancakes/" target="_blank" rel="noopener"><span class="s1">Pancakes</span></a></li>
<li class="p1"><a href="https://zerowastechef.com/2017/03/04/soft-sourdough-pretzels/" target="_blank" rel="noopener"><span class="s1">Pretzels</span></a></li>
<li class="p1"><a href="https://zerowastechef.com/2017/10/25/homemade-eggless-sourdough-pasta/" target="_blank" rel="noopener"><span class="s1">Sourdough noodles</span></a></li>
<li class="p1"><a href="https://zerowastechef.com/2014/08/10/sourdough-waffles/" target="_blank" rel="noopener"><span class="s1">Waffles</span></a></li>
</ul>
<p><strong>Stir Fry</strong></p>
<p class="p1"><span class="s1">Like soup, stir fry is easily adaptable to the vegetables you have on hand. Have one green onion or two mushrooms? Slice them and toss them in. Found a small head of broccoli in the crisper that you forgot about? In it goes, along with the leaves and stalk. Wondering what to do with that handful of spinach? It wants to be loved. In a stir fry. <a href="https://zerowastechef.com/2018/01/17/freestyle-cooking-stir-fry/" target="_blank" rel="noopener">Go here for my stir fry recipe</a>.</span></p>
<h4>Other Use-It-Up Recipes</h4>
<p>Many other recipes work well for polishing off food you have on hand. These include fried rice, pot pie and empanadas, for example. Fruit crumbles and hand pies transform fruit that has seen better days into delicious desserts. Quick breads can help you deal with some of that excess zucchini you may have on your hands this summer.</p>
<p>By restricting yourself to using ingredients on hand to make dinner, you get creative, you save money and you likely have more fun in the kitchen.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-80397" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-80397" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-80397" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-80397" class="share-google-plus-1 sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Freestyle%20Cooking%3A%20The%20Recipe%20for%20Eliminating%20Food%20Waste%20https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-80397" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-80397" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/#comments">Comments (2)</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/easy-recipes/">easy recipes</a> <a href="https://zerowastechef.com/tag/environment/">environment</a> <a href="https://zerowastechef.com/tag/food-waste/">food waste</a> <a href="https://zerowastechef.com/tag/freestyle-cooking/">freestyle cooking</a> <a href="https://zerowastechef.com/tag/frugal/">frugal</a> <a href="https://zerowastechef.com/tag/planet-or-plastic/">planet or plastic</a> <a href="https://zerowastechef.com/tag/plastic-free/">plastic free</a> <a href="https://zerowastechef.com/tag/zero-waste/">zero waste</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		2 Replies to &ldquo;Freestyle Cooking: The Recipe for Eliminating Food Waste&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-12753">
			<div id="div-comment-12753" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/6e173e24806495194a2a7e0ea910be27?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6e173e24806495194a2a7e0ea910be27?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://hearthealthyveganrecipesdotcom.wordpress.com' rel='external nofollow' class='url'>Philippa Sonnichsen</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?replytocom=12753#respond' onclick='return addComment.moveForm( "div-comment-12753", "12753", "respond", "80397" )' aria-label='Reply to Philippa Sonnichsen'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/#comment-12753">
			June 7, 2018 at 7:53 am</a>		</div>
	</div>

	
	<p>Hi! I love your posts! I have a sourdough starter that I have been using for 23 years, and I never &#8220;nurture it.&#8221; It&#8217;s just not necessary. I remove my starter from the fridge, use ½ to make 2 loaves of bread, pancakes, or whatever, and then refresh the remaining starter. I have a thick sourdough, so, for me, that means that I stir ½ cup of water and just over a cup of whole wheat flour into my starter. I allow it to sit on my counter for about 4 hours &#8211; less in the summer when my kitchen is hot (and it&#8217;s not necessary to be precise anyway), and I then I place it back into the fridge to use again later. If I have been traveling or busy and I have not used my starter in a few weeks, it will be less active, so I use it for a non-sourdough recipe, like garlic bread sticks, pizza dough, or something that I wouldn&#8217;t normally use my starter for. I assume that the sourdough is replacing ½ cup water and just over a cup of flour in this recipe. Then I refresh the remaining starter. This sparks activity in my sourdough, and it&#8217;s ready again for bread. Trust me &#8211; this works fine, and it takes the stress out of sourdough baking.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-12757">
			<div id="div-comment-12757" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/cc41ff821f583b1af8be0994906f3d57?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc41ff821f583b1af8be0994906f3d57?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://www.laughingdakinitarot.com' rel='external nofollow' class='url'>Donnalee</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/?replytocom=12757#respond' onclick='return addComment.moveForm( "div-comment-12757", "12757", "respond", "80397" )' aria-label='Reply to Donnalee'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/#comment-12757">
			June 7, 2018 at 12:59 pm</a>		</div>
	</div>

	
	<p>We always eat leftovers, since local restaurants give those thin cardboard doggie bags and since I cook too much for only a few of us eating sometimes.  The only things that get thrown out are things that actually spoil, and I am unhappy that I cannot compost everything, since it attracts bears and foxes etc. here and that wrecks the lives of the squirrels and chippies and birds&#8211;and I have learned the very hard way that flushing tofu, even cut up into bits, is veryveryvery bad for plumbing.</p>

			</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=80397&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2&#038;sig=b47373c0d5a9c205af3dbba3210343334ee60ab9#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2018/05/30/home-filled-discarded-stuff-no-one-wanted/" rel="prev"><i class="fa fa-chevron-left"></i> My Home Is Filled With Discarded Stuff No One Wanted</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-8]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-8'),
					input = d.getElementById('subscribe-field-blog_subscription-8'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a  title="Freestyle Cooking: The Recipe for Eliminating Food Waste" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="79622" data-permalink="https://zerowastechef.com/2017/02/05/minestrone-soup/file-mar-17-5-35-36-pm/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=2963%2C2963&amp;ssl=1" data-orig-size="2963,2963" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521285717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File Mar 17, 5 35 36 PM" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/02/File-Mar-17-5-35-36-PM.jpeg?fit=697%2C697&amp;ssl=1" /></a>
<a  title="Freestyle Cooking: The Recipe for Eliminating Food Waste" class="wpp-post-title" target="_self">Freestyle Cooking: The Recipe for Eliminating Food Waste</a>
</li>
<li>
<a href="https://zerowastechef.com/2017/12/31/go-plastic-free-in-2018-or-close-to-it/" title="Go Plastic-Free in 2018 (or Close to It)" target="_self"><img width="640" height="480" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2017/12/File-Dec-24-12-30-02-PM.jpeg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="78801" data-permalink="https://zerowastechef.com/2017/12/31/go-plastic-free-in-2018-or-close-to-it/file-dec-24-12-30-02-pm/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2017/12/File-Dec-24-12-30-02-PM.jpeg?fit=1242%2C1226&amp;ssl=1" data-orig-size="1242,1226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514118557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File Dec 24, 12 30 02 PM" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2017/12/File-Dec-24-12-30-02-PM.jpeg?fit=300%2C296&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2017/12/File-Dec-24-12-30-02-PM.jpeg?fit=697%2C688&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2017/12/31/go-plastic-free-in-2018-or-close-to-it/" title="Go Plastic-Free in 2018 (or Close to It)" class="wpp-post-title" target="_self">Go Plastic-Free in 2018 (or Close to It)</a>
</li>
<li>
<a href="https://zerowastechef.com/2016/01/06/how-to-freeze-food-without-using-plastic/" title="How to Freeze Food Without Using Plastic" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="71121" data-permalink="https://zerowastechef.com/2016/01/06/how-to-freeze-food-without-using-plastic/20140713_122024_8_bestshot-copy/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?fit=4128%2C2322&amp;ssl=1" data-orig-size="4128,2322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-N900A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405254020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.13&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20140713_122024_8_bestshot copy" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?fit=697%2C392&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2016/01/06/how-to-freeze-food-without-using-plastic/" title="How to Freeze Food Without Using Plastic" class="wpp-post-title" target="_self">How to Freeze Food Without Using Plastic</a>
</li>
<li>
<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" target="_self"><img width="640" height="480" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="79806" data-permalink="https://zerowastechef.com/2018/04/04/12-step-program-cut-processed-food/_you-dont-have-to-cook-fancy-or-complicated-masterpieces%e2%80%95just-good-food-from-fresh-ingredients_-%e2%80%95-julia-child/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_You don&#8217;t have to cook fancy or complicated masterpieces―just good food from fresh ingredients_ ― Julia Child" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=697%2C697&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" class="wpp-post-title" target="_self">Recipe Index</a>
</li>
<li>
<a href="https://zerowastechef.com/2017/05/28/start-here/" title="Start Here" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="72654" data-permalink="https://zerowastechef.com/2016/09/28/meet-frank-the-zero-waste-hamster/seed-jars/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=3264%2C1436&amp;ssl=1" data-orig-size="3264,1436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seed-jars" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=697%2C307&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2017/05/28/start-here/" title="Start Here" class="wpp-post-title" target="_self">Start Here</a>
</li>
<li>
<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking over Your Life" target="_self"><img width="640" height="480" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="75396" data-permalink="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/file-may-08-8-37-32-am/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=2047%2C2032&amp;ssl=1" data-orig-size="2047,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="File May 08, 8 37 32 AM" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=697%2C692&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking over Your Life" class="wpp-post-title" target="_self">How to Prevent Your Sourdough Starter from Taking over Your Life</a>
</li>
<li>
<a href="https://zerowastechef.com/2016/05/18/how-to-cook-beans-in-a-pressure-cooker/" title="How to Cook Beans In a Pressure Cooker" target="_self"><img width="640" height="480" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="71975" data-permalink="https://zerowastechef.com/2016/05/18/how-to-cook-beans-in-a-pressure-cooker/bulk-beans/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?fit=2448%2C2222&amp;ssl=1" data-orig-size="2448,2222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bulk beans" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/05/bulk-beans.jpg?fit=697%2C632&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2016/05/18/how-to-cook-beans-in-a-pressure-cooker/" title="How to Cook Beans In a Pressure Cooker" class="wpp-post-title" target="_self">How to Cook Beans In a Pressure Cooker</a>
</li>
</ul>

</aside>
<aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Sourdough Bread Bootcamp</strong>
					<span class="event-when">June 9, 2018 at 9:00 am &ndash; 10:00 am</span>
														</li>
								<li>
					<strong class="event-summary">Palo Alto Re: Maker Fair</strong>
					<span class="event-when">June 23, 2018</span>
														</li>
								<li>
					<strong class="event-summary">Meetup: Planning Session for Produce Bag Sewing Workshop</strong>
					<span class="event-when">June 24, 2018 at 2:00 pm &ndash; 4:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Boot Camp</strong>
					<span class="event-when">June 30, 2018 at 9:00 am &ndash; 10:00 am</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Bootcamp</strong>
					<span class="event-when">July 7, 2018 at 9:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Fermentation 101 Online</strong>
					<span class="event-when">July 11, 2018 at 4:00 pm &ndash; 6:15 pm</span>
														</li>
								<li>
					<strong class="event-summary">Summer Bounty: Tomato Salsa and Fruit Chutney</strong>
					<span class="event-when">July 14, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
							</ul>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/">Freestyle Cooking: The Recipe for Eliminating Food Waste</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/05/30/home-filled-discarded-stuff-no-one-wanted/">My Home Is Filled With Discarded Stuff No One Wanted</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/05/24/how-do-i-juggle-all-of-this/">How Do I Juggle All of This?</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/05/15/book-review-michael-pollans-change-mind/">Book Review: Michael Pollan&#8217;s How to Change Your Mind</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/05/08/fermentation-101-online-workshop/">Fermentation 101 Online Workshop</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/05/02/15-creative-uses-food-scraps/">15 Creative Uses for Food Scraps</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/04/26/zero-waste-business/">A Zero-Waste Business</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://zerowastechef.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40631">All Recipes</option>
	<option class="level-0" value="35819666">Fermentation</option>
	<option class="level-0" value="289747189">Food Waste</option>
	<option class="level-0" value="176179529">Kitchen Science for Kids</option>
	<option class="level-0" value="47">Rants</option>
	<option class="level-0" value="576648554">Sharing Economy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="316467856">Zero-Waste Basics</option>
	<option class="level-0" value="334048226">Zero-Waste Menus</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2 sbi_width_resp" style="width:100%; padding-bottom: 10px; " data-id="533634447" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ZeroWasteChef" data-width="242"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZeroWasteChef"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/zerowastechef" href="https://twitter.com/zerowastechef">My Tweets</a></aside>			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2018 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

		<script type="text/javascript">
			jQuery( document ).ready( function( $ ){
				if ( $( window ).width() >= 767 ){
					$( '.navbar-nav > li.menu-item > a' ).click( function(){
						if( $( this ).attr('target') !== '_blank' ){
							window.location = $( this ).attr( 'href' );
						}else{
							var win = window.open($( this ).attr( 'href' ), '_blank');
							win.focus();
						}
					});
				}
			});
		</script>
	<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-6e173e24806495194a2a7e0ea910be27">
	</div>
	<div class="grofile-hash-map-cc41ff821f583b1af8be0994906f3d57">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2018\/06\/07\/freestyle-cooking-recipe-eliminating-food-waste\/":80397};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"533634447.3a81a9f.e014ffbcf5ce48d1b2ebf043954232c0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"1a0b85007b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=80397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2&sig=b47373c0d5a9c205af3dbba3210343334ee60ab9#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=80397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2&sig=b47373c0d5a9c205af3dbba3210343334ee60ab9#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F06%2F07%2Ffreestyle-cooking-recipe-eliminating-food-waste%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'65951712',post:'80397',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '80397' ]);
</script>

</body>
</html>
<!--
	generated in 0.300 seconds
	94375 bytes batcached for 300 seconds
-->
