<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">

<title>7 Staples I Stock at All Times - Zero-Waste Chef</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With these 7 basic staples on hand, I have the foundations for a variety of delicious, healthy dishes. When any of these run out, it&#039;s time to shop."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Staples I Stock at All Times - Zero-Waste Chef" />
<meta property="og:description" content="With these 7 basic staples on hand, I have the foundations for a variety of delicious, healthy dishes. When any of these run out, it&#039;s time to shop." />
<meta property="og:url" content="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" />
<meta property="og:site_name" content="Zero-Waste Chef" />
<meta property="article:author" content="https://www.facebook.com/ZeroWasteChef/" />
<meta property="article:tag" content="food waste" />
<meta property="article:tag" content="freestyle cooking" />
<meta property="article:tag" content="grain mill" />
<meta property="article:tag" content="pantry" />
<meta property="article:tag" content="plastic free" />
<meta property="article:tag" content="shop the pantry" />
<meta property="article:tag" content="shop the refrigerator" />
<meta property="article:tag" content="sourdough" />
<meta property="article:tag" content="staples" />
<meta property="article:tag" content="zero waste" />
<meta property="article:section" content="Zero-Waste Basics" />
<meta property="article:published_time" content="2020-02-03T08:22:50+00:00" />
<meta property="article:modified_time" content="2020-02-03T08:22:51+00:00" />
<meta property="og:updated_time" content="2020-02-03T08:22:51+00:00" />
<meta property="og:image" content="https://zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20-819x1024.jpg" />
<meta property="og:image:secure_url" content="https://zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20-819x1024.jpg" />
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With these 7 basic staples on hand, I have the foundations for a variety of delicious, healthy dishes. When any of these run out, it&#039;s time to shop." />
<meta name="twitter:title" content="7 Staples I Stock at All Times - Zero-Waste Chef" />
<meta name="twitter:site" content="@zerowastechef" />
<meta name="twitter:image" content="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=3024%2C3780&#038;ssl=1" />
<meta name="twitter:creator" content="@zerowastechef" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zerowastechef.com/#website","url":"https://zerowastechef.com/","name":"Zero-Waste Chef","description":"No packaging. Nothing processed. No waste.","publisher":{"@id":"https://zerowastechef.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://zerowastechef.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#primaryimage","url":"https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=3024%2C3780&ssl=1","width":3024,"height":3780},{"@type":"WebPage","@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#webpage","url":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/","inLanguage":"en-US","name":"7 Staples I Stock at All Times - Zero-Waste Chef","isPartOf":{"@id":"https://zerowastechef.com/#website"},"primaryImageOfPage":{"@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#primaryimage"},"datePublished":"2020-02-03T08:22:50+00:00","dateModified":"2020-02-03T08:22:51+00:00","description":"With these 7 basic staples on hand, I have the foundations for a variety of delicious, healthy dishes. When any of these run out, it's time to shop."},{"@type":"Article","@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#article","isPartOf":{"@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#webpage"},"author":{"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1"},"headline":"7 Staples I Stock at All Times","datePublished":"2020-02-03T08:22:50+00:00","dateModified":"2020-02-03T08:22:51+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#webpage"},"publisher":{"@id":"https://zerowastechef.com/#/schema/person/"},"image":{"@id":"https://zerowastechef.com/2020/02/03/7-staples-stock-always/#primaryimage"},"keywords":"food waste,freestyle cooking,grain mill,pantry,plastic free,shop the pantry,shop the refrigerator,sourdough,staples,zero waste","articleSection":"Zero-Waste Basics"},{"@type":["Person"],"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1","name":"The Zero-Waste Chef","image":{"@type":"ImageObject","@id":"https://zerowastechef.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=96&d=identicon&r=g","caption":"The Zero-Waste Chef"},"description":"I'm a freelance writer and editor living in the San Francisco Bay Area.","sameAs":["https://www.facebook.com/ZeroWasteChef/","https://www.instagram.com/zerowastechef/","https://www.linkedin.com/in/annemariebonneau/","https://twitter.com/zerowastechef","https://www.youtube.com/zerowastechef"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; 7 Staples I Stock at All Times Comments Feed" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=12' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_v2.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_skin_v2.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2020,2,3,9,6]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc-migrate.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/_out/timeline_v2.js?ver=8.7.2'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-mWD' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F&#038;format=xml" />
<script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<link rel="amphtml" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/amp/"><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-88203 single-format-standard group-blog has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Blog" href="https://zerowastechef.com">Blog</a></li>
<li id="menu-item-86692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86692"><a title="Classes" href="https://zerowastechef.com/register/">Classes</a></li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-75852"><a title="50 Ways to Start" href="https://zerowastechef.com/2017/05/28/start-here/">50 Ways to Start </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84000"><a title="Take the Challenge" href="https://zerowastechef.com/category/zero-waste-challenge/">Take the Challenge</a></li>
</ul>
</li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-86394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86394"><a title="Reusa-Bags Map" href="https://zerowastechef.com/reusa-bags/">Reusa-Bags Map</a></li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul>
</li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="Zero-Waste Chef" rel="home">Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/zero-waste-basics/" rel="category tag">Zero-Waste Basics</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-88203" class="post-88203 post type-post status-publish format-standard has-post-thumbnail hentry category-zero-waste-basics tag-food-waste tag-freestyle-cooking tag-grain-mill tag-pantry tag-plastic-free tag-shop-the-pantry tag-shop-the-refrigerator tag-sourdough tag-staples tag-zero-waste">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">7 Staples I Stock at All Times</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" rel="bookmark"><time class="entry-date published" datetime="2020-02-03T00:22:50-08:00">February 3, 2020</time><time class="updated" datetime="2020-02-03T00:22:51-08:00">February 3, 2020</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" title="7 Staples I Stock at All Times" >
				<img width="1170" height="550" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=1170%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=1170%2C550&amp;ssl=1 1170w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=710%2C335&amp;ssl=1 710w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?zoom=2&amp;resize=1170%2C550&amp;ssl=1 2340w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="88218" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/interior-refrigerator-02-02-20/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=3024%2C3780&amp;ssl=1" data-orig-size="3024,3780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580632468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="interior-refrigerator-02.02.20" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=697%2C871&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				
<p>I really enjoy the challenge of using up what I have on hand to make a dish. Cooking this way:</p>



<ul><li><strong>Reduces food waste.</strong> I cook with the food already sitting in the pantry and refrigerator before I buy more food. With less food on hand, less can turn and go to waste.</li><li><strong>Saves money.</strong> Less shopping leaves more cash in my bank account.</li><li><strong>Saves time.</strong> The fewer shopping trips, the less time I spend shopping.</li><li><strong>Makes cooking more fun</strong>. Dinner becomes a puzzle that requires creativity to solve. This leads to delicious combinations that I may not otherwise discover. </li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="88218" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/interior-refrigerator-02-02-20/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=3024%2C3780&amp;ssl=1" data-orig-size="3024,3780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580632468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="interior-refrigerator-02.02.20" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=697%2C871&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=697%2C871&amp;ssl=1" alt="Refrigerator with glass jars of food" class="wp-image-88218" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?w=3024&amp;ssl=1 3024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=1229%2C1536&amp;ssl=1 1229w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?resize=1638%2C2048&amp;ssl=1 1638w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" /><figcaption>The refrigerator this Sunday before I hit the farmers&#8217; market</figcaption></figure></div>



<p>As long as I have the following staples in my pantry, I can put off shopping for another day. If I run out of any of them, I need to pack up my <a rel="noreferrer noopener" aria-label="shopping kit (opens in a new tab)" href="https://zerowastechef.com/2018/01/28/a-zero-waste-kit-that-costs-zero-dollars/" target="_blank">shopping kit</a> and hit the store.</p>



<h2>1. Extra virgin olive oil</h2>



<p>I cook with versatile extra-virgin olive oil more than anything else. It tastes delicious, it contains less saturated fat than coconut oil or butter and it has a high smoke point (about 400°F).</p>



<p>I also bake with olive oil. It tastes delicious in pumpkin or zucchini quick bread in place of butter or vegetable oils, which most quick bread recipes call for. Earlier this week, I made a batch of <a rel="noreferrer noopener" aria-label="granola (opens in a new tab)" href="https://zerowastechef.com/2014/08/13/granola/" target="_blank">granola</a> using olive oil as my fat. The granola disappeared quickly.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="88231" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/granola-01-20/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?fit=1440%2C1800&amp;ssl=1" data-orig-size="1440,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580373140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="granola-01.20" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?fit=697%2C871&amp;ssl=1" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?fit=697%2C871&amp;ssl=1" alt="" class="wp-image-88231" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?resize=768%2C960&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/granola-01.20.jpg?resize=1229%2C1536&amp;ssl=1 1229w" sizes="(max-width: 697px) 100vw, 697px" /><figcaption>Granola made with olive oil</figcaption></figure></div>



<h2>2. Beans and lentils</h2>



<p>I may run out of beans or lentils but never both at once. I always have one or the other on hand, but almost always a few varieties of each. </p>



<p>If you have access to bulk bins, those bins will inevitably offer at least a few varieties of beans. Bulk bins without beans are like adolescent boys eating beans without making crass jokes, which I told myself I wouldn&#8217;t make on here but I sort of just did.</p>



<p>Black beans can go into a simple dish of <a rel="noreferrer noopener" aria-label="spicy black beans (opens in a new tab)" href="https://zerowastechef.com/2016/07/13/not-too-spicy-black-beans/" target="_blank">not-too-spicy black beans</a> or <a rel="noreferrer noopener" aria-label="chili (opens in a new tab)" href="https://zerowastechef.com/2017/03/28/vegetarian-chili/" target="_blank">chili</a> or bean burgers. <a rel="noreferrer noopener" aria-label="I've also sprouted them (opens in a new tab)" href="https://zerowastechef.com/2017/02/09/sprout-grains-seeds/" target="_blank">I also sprout them</a>. We&#8217;ve been eating lots of black-eye peas lately—very creamy and delicious. Chickpeas can go into <a rel="noreferrer noopener" aria-label="chana masala (opens in a new tab)" href="https://zerowastechef.com/2016/08/13/chana-masala/" target="_blank">chana masala</a> or <a rel="noreferrer noopener" aria-label="hummus (opens in a new tab)" href="https://zerowastechef.com/2017/02/15/hummus/" target="_blank">hummus</a> or become <a rel="noreferrer noopener" aria-label="roasted chickpeas (opens in a new tab)" href="https://zerowastechef.com/2017/10/11/roasted-chickpeas/" target="_blank">roasted chickpeas</a> or a salad component.</p>



<p>Green lentils hold up well in dal with larger vegetables. I put smaller red lentils into <a rel="noreferrer noopener" aria-label="soupier dal (opens in a new tab)" href="https://zerowastechef.com/2017/11/28/pumpkin-dal/" target="_blank">soupier dal</a>. Small lentils like moong dal taste delicious in dosas.</p>



<h2>3. Flour</h2>



<p>I need to feed my sourdough starter, Eleanor, to keep her alive. She likes rye flour the best. If I run out of flour, I usually have some wheat or rye berries on hand that I can grind up in my little grain mill. Eleanor loves freshly ground flour. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="88228" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/grain-mill-wheat-berries-flour/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?fit=2135%2C2135&amp;ssl=1" data-orig-size="2135,2135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536914377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="grain-mill-wheat-berries-flour" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?fit=697%2C697&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?fit=697%2C697&amp;ssl=1" alt="hand-cranked grain mill, wheat berries and freshly ground flour" class="wp-image-88228" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?w=2135&amp;ssl=1 2135w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/grain-mill-wheat-berries-flour.jpg?w=1394&amp;ssl=1 1394w" sizes="(max-width: 697px) 100vw, 697px" /><figcaption>Victorio brand hand-cranked grain mill, wheat berries and freshly ground flour</figcaption></figure></div>



<p>When you grind your own wheat, the flour contains the whole wheat kernel, or seed. Refining flour strips it of the bran and germ (the seed’s embryo), both of which are rich in protein, vitamins and minerals. But the germ also contains oils that, once released upon grinding, will turn flour rancid quickly. Without the germ and its oils, flour becomes shelf stable—making it more profitable. When I grind my flour up, I usually use it immediately, and if I won’t use it for a few days, I store it in the refrigerator.</p>



<p>When my boss (who does love me) first heard that I grind some of my own wheat, she thought I had gone off the deep end. Then one night we went together to hear brilliant <a rel="noreferrer noopener" aria-label="chef Dan Barber (opens in a new tab)" href="https://zerowastechef.com/2015/03/15/my-night-with-dan-barber/" target="_blank">chef Dan Barber</a> speak. At the end of the talk, when Barber took questions, the first came from a woman who asked, “What do you recommend we do to get kids interested in cooking?” Barber told her to get her hands on a grain mill and start playing around with grinding up flour. My boss looked at me with surprise and I nodded.</p>



<p>With my flour, <a rel="noreferrer noopener" aria-label="I feed my starter (opens in a new tab)" href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" target="_blank">I feed my starter</a>, which I use to make <a rel="noreferrer noopener" aria-label="sourdough bread (opens in a new tab)" href="https://zerowastechef.com/2015/09/17/sourdough-bread/" target="_blank">sourdough bread</a>, <a rel="noreferrer noopener" aria-label="crackers (opens in a new tab)" href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" target="_blank">crackers</a>, <a rel="noreferrer noopener" aria-label="pancakes (opens in a new tab)" href="https://zerowastechef.com/2016/04/01/sourdough-pancakes/" target="_blank">pancakes</a> and more. Or I make <a href="https://zerowastechef.com/2016/03/17/scratch-pizza/" target="_blank" rel="noreferrer noopener" aria-label="pizza (opens in a new tab)">pizza</a>, quick bread or <a href="https://zerowastechef.com/2017/09/20/homemade-pasta/" target="_blank" rel="noreferrer noopener" aria-label="pasta (opens in a new tab)">pasta</a>. These all require minimal ingredients. But I must have flour for them.</p>



<h2>4. Rice</h2>



<p>I like to have rice to go with the bean and lentil dishes I cook so often and I also need it for dosa batter. Leftover cooked rice can go into <a href="https://zerowastechef.com/2017/05/31/rice-milk/" target="_blank" rel="noreferrer noopener" aria-label="rice milk (opens in a new tab)">rice milk</a>. Day-old cooked rice that has begun to dry out is perfect for fried rice. </p>



<p>If I have other whole grains on hand—barley, quinoa, millet, bulgur—I can get by. I have no moral obligation to eat beans with rice although I would prefer to.</p>



<h2>5. Nuts</h2>



<p>Nuts go into impromptu trail mix, quick breads and brownies, <a rel="noreferrer noopener" aria-label="nut milk (opens in a new tab)" href="https://zerowastechef.com/2017/04/05/almond-milk/" target="_blank">nut milk</a> (we also make <a rel="noreferrer noopener" aria-label="seed milk (opens in a new tab)" href="https://zerowastechef.com/2019/01/30/milking-nut-milks-for-all-their-worth/" target="_blank">seed milk</a>), <a rel="noreferrer noopener" aria-label="peanut sauce (opens in a new tab)" href="https://zerowastechef.com/2017/12/23/quick-and-easy-peanut-sauce/" target="_blank">peanut sauce</a> and more. We also eat lots of nut butter. If we run out but have nuts on hand, we can make nut butter quickly (and by we, I mean my daughter Charlotte, who makes all of the nut butter). </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="88233" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/nut-butter-almond/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564860769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nut-butter-almond" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?fit=697%2C929&amp;ssl=1" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?fit=697%2C929&amp;ssl=1" alt="" class="wp-image-88233" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?w=3024&amp;ssl=1 3024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/nut-butter-almond.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" /><figcaption>Homemade almond butter</figcaption></figure></div>



<h2>6. Cumin</h2>



<p>One woman&#8217;s cumin is another woman&#8217;s oregano. Your favorite spice or herb will differ from mine—as will many things on this list.</p>



<p>We go through lots of cumin. The earthy, smokey flavor goes perfectly with all of those beans and lentils. At the moment, I have run out of ground cumin but I do have a jar of cumin seed—I use both types generously—so I&#8217;ve been grinding that up in my little secondhand spice mill from the thrift shop (I see spice mills at our thrift shop ALL the time). When my current stash of cumin seed shrinks to an uncomfortably low level, I&#8217;ll stock up on both cumin seed and ground cumin.</p>



<p>Because I can buy my spices in bulk, I buy small amounts frequently. This ensures I have fresher spices, which really do make a huge difference in the final dish. Fresh spices add more flavor than old spices that have sat in the cupboard for five years.</p>



<p>And in case you wondered: Herbs come from a plant&#8217;s leaves. Spices come from other parts of the plant, such as the seeds, flowers, roots or bark. Dill leaves are an herb. Dill seeds are a spice.</p>



<h2>7. Onions</h2>



<p>I must have onions or shallots or leeks at all times. And also garlic, although we can survive for a day without garlic. Not onions. I feel like Mother Hubbard without onions.</p>



<p>I buy yellow, white or red onions and also shallots, which separate the chefs from the cooks, according to the late Anthony Bourdain in his book <em><a href="https://www.indiebound.org/book/9780060899226" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Kitchen Confidential</a></em>. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="88222" data-permalink="https://zerowastechef.com/2020/02/03/7-staples-stock-always/farmers-market-02-02-20/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?fit=2747%2C3663&amp;ssl=1" data-orig-size="2747,3663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580658478&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farmers-market-02.02.20" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?fit=697%2C929&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?fit=697%2C929&amp;ssl=1" alt="fresh local organic produce from the Palo Alto farmers market in Northern California" class="wp-image-88222" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?w=2747&amp;ssl=1 2747w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/farmers-market-02.02.20.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" /><figcaption>Sunday&#8217;s farmers&#8217; market haul: the Napa cabbage and Daikon radishes will go into <a rel="noreferrer noopener" aria-label="kimchi (opens in a new tab)" href="https://zerowastechef.com/2017/06/21/simple-kimchi/" target="_blank">kimchi</a>, which, after fermenting for three days, keeps for many months in the refrigerator</figcaption></figure></div>



<p>Add a few seasonal fresh vegetables to this list of staples and I have everything I need to make piles of delicious food. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88203" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88203" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88203" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-88203" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88203" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/#comments">Comments (3)</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/food-waste/">food waste</a> <a href="https://zerowastechef.com/tag/freestyle-cooking/">freestyle cooking</a> <a href="https://zerowastechef.com/tag/grain-mill/">grain mill</a> <a href="https://zerowastechef.com/tag/pantry/">pantry</a> <a href="https://zerowastechef.com/tag/plastic-free/">plastic free</a> <a href="https://zerowastechef.com/tag/shop-the-pantry/">shop the pantry</a> <a href="https://zerowastechef.com/tag/shop-the-refrigerator/">shop the refrigerator</a> <a href="https://zerowastechef.com/tag/sourdough/">sourdough</a> <a href="https://zerowastechef.com/tag/staples/">staples</a> <a href="https://zerowastechef.com/tag/zero-waste/">zero waste</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		3 Replies to &ldquo;7 Staples I Stock at All Times&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-15693">
			<div id="div-comment-15693" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/e2839c33f4d5828bcf637553e2128c17?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2839c33f4d5828bcf637553e2128c17?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">David</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-15693' data-commentid="15693" data-postid="88203" data-belowelement="div-comment-15693" data-respondelement="respond" aria-label='Reply to David'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/#comment-15693">
			February 3, 2020 at 5:47 am</a>		</div>
	</div>

	
	<p>Good post. Helpful reminders.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-15694">
			<div id="div-comment-15694" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/3d50bb71833eb09670d173b1b00dd037?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d50bb71833eb09670d173b1b00dd037?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Ashley Stewart</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-15694' data-commentid="15694" data-postid="88203" data-belowelement="div-comment-15694" data-respondelement="respond" aria-label='Reply to Ashley Stewart'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/#comment-15694">
			February 3, 2020 at 6:30 am</a>		</div>
	</div>

	
	<p>Have you made kimchi sourdough pancakes? They&#8217;re my favourite</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-15695">
			<div id="div-comment-15695" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/49cf1a0cd459b32f918016e16fd66d1c?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49cf1a0cd459b32f918016e16fd66d1c?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">parvifolia</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-15695' data-commentid="15695" data-postid="88203" data-belowelement="div-comment-15695" data-respondelement="respond" aria-label='Reply to parvifolia'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/#comment-15695">
			February 3, 2020 at 7:59 am</a>		</div>
	</div>

	
	<p>Great early morning post to inspire me to keep learning how to better prepare natural ingredients.</p>
<p>  I&#8217;ve been sprouting mungs but wonder if at 3&#8243; , their nutritional value is lessening.  They still taste good added  to a stir fry the last few minutes along with minced garlic.</p>
<p>  Any changes to your mung bean sprouting directions as applied to black beans &#8211; something I have not yet sprouted?</p>
<p>  Where do you source your turmeric and other spices to reduce the possibility of heavy metal content?</p>

			</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/03/7-staples-stock-always/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=88203&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=38014d0e244a60495a8355f2161c9141f26c8b85#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2020/01/30/spot-avoid-greenwashing/" rel="prev"><i class="fa fa-chevron-left"></i> 7 Ways to Spot Greenwashing and How to Avoid It</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-8"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://zerowastechef.com/2020/02/03/7-staples-stock-always/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/12/Washington-post-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/09/vox-transparent.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/martha-stewart.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/07/the-merc.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" title="7 Staples I Stock at All Times" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/02/interior-refrigerator-02.02.20.jpg?fit=960%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="7 Staples I Stock at All Times" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/01/30/spot-avoid-greenwashing/" title="7 Ways to Spot Greenwashing and How to Avoid It" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2020/01/greenwashing-2-1.png?fit=1080%2C1080&#038;ssl=1&#038;resize=200%2C200" alt="7 Ways to Spot Greenwashing and How to Avoid It" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/06/21/simple-kimchi/" title="Simple Kimchi" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/06/kimchi-day-0.jpeg?fit=1154%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Simple Kimchi" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2014/06/img_20161214_164454.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Recipe Index" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2014/08/13/granola/" title="Granola" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2014/08/combine-ingredients.jpg?fit=1200%2C796&#038;ssl=1&#038;resize=200%2C200" alt="Granola" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" title="Sourdough Crackers 2.0" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/04/sourdough-cracker-class.jpg?fit=785%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Crackers 2.0" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking over Your Life" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=1200%2C1191&#038;ssl=1&#038;resize=200%2C200" alt="How to Prevent Your Sourdough Starter from Taking over Your Life" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/09/17/sourdough-bread/" title="Sourdough Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/09/sourdough-bread-02.10.18.jpeg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/04/26/21-consumer-products-can-likely-live-without/" title="21 Consumer Products You Can (Likely) Live Without" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/04/file-apr-26-4-59-30-pm-e1493604843685.jpeg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="21 Consumer Products You Can (Likely) Live Without" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/06/10/ginger-bug/" title="Ginger Bug" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/06/ginger-bug-ingredients.jpg?fit=1200%2C812&#038;ssl=1&#038;resize=200%2C200" alt="Ginger Bug" data-pin-nopin="true"/></a>						</div>
					</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2020/02/03/7-staples-stock-always/" aria-current="page">7 Staples I Stock at All Times</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/01/30/spot-avoid-greenwashing/">7 Ways to Spot Greenwashing and How to Avoid It</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/01/22/zero-waste-energy-conserving-laundry/">Wash Laundry, Not too Much, Hang to Dry</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/01/19/planning-is-normal/">Plan to Reduce Waste</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/01/15/make-parents-live-sustainably-zero-waste/">How Do I Make My Parents Live More Sustainably?</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/01/04/help-victims-australian-bushfires/">How to Help Victims of the Australian Bushfires</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/12/30/a-9-for-1-new-years-resolution/">A 9-for-1 New Year&#8217;s Resolution</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/12/16/9-foods-make-not-buy/">9 More Foods to Make not Buy</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/12/06/7-zero-waste-gifts-sew/">7 Simple Gifts to Sew for Your Favorite Zero Waster</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/11/24/zero-waste-babies-and-toddlers/">Zero-Waste Babies and Toddlers</a>
									</li>
					</ul>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_533634447#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2235777909074148993_533634447" data-date="1580745517">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8HFCmjB76B/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83348644_3154853377876447_5225781965837707545_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=fMmHqVUUWEYAX9Pt7nw&#038;oh=9ce579f8bd892376a90f3eec751286d8&#038;oe=5EBD780F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83348644_3154853377876447_5225781965837707545_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fMmHqVUUWEYAX9Pt7nw&amp;oh=9ce579f8bd892376a90f3eec751286d8&amp;oe=5EBD780F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.179.1440.1440a\/s150x150\/83348644_3154853377876447_5225781965837707545_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fMmHqVUUWEYAX9Pt7nw&amp;oh=2aabdadfe708c01c665269e13ff9923d&amp;oe=5ED8EEBA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/83348644_3154853377876447_5225781965837707545_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fMmHqVUUWEYAX9Pt7nw&amp;oh=8c140567319b961ecaf19c219a73a38c&amp;oe=5EC975F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83348644_3154853377876447_5225781965837707545_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fMmHqVUUWEYAX9Pt7nw&amp;oh=9ce579f8bd892376a90f3eec751286d8&amp;oe=5EBD780F&quot;}">
            <span class="sbi-screenreader">Free poems at the farmers’ market yesterday.
.
T</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Free poems at the farmers’ market yesterday.
.
This busy poet had five poems to finish writing when I spoke with him, so I didn’t stay for one. Maybe next week. Several smiling people stopped by his table to pick up, check on or request their poem as I took a few pics. When I told him he was making people very happy, he said that was why he was there. The world needs more of this ❤️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2235111561499245434_533634447" data-date="1580666083">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8Eth-Ah_t6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83111303_1493882857453685_7726699385714590893_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jSJ1eU2h6WsAX82WDBA&#038;oh=af8a8266c5ebf877be9d0e8dcf0e8cb6&#038;oe=5EC7B3D5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83111303_1493882857453685_7726699385714590893_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jSJ1eU2h6WsAX82WDBA&amp;oh=af8a8266c5ebf877be9d0e8dcf0e8cb6&amp;oe=5EC7B3D5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/83111303_1493882857453685_7726699385714590893_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jSJ1eU2h6WsAX82WDBA&amp;oh=b85b722576dd157d754109985c6f132f&amp;oe=5ECC9184&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/83111303_1493882857453685_7726699385714590893_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jSJ1eU2h6WsAX82WDBA&amp;oh=498c54613daf8125c23648139590fd23&amp;oe=5EC46A28&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83111303_1493882857453685_7726699385714590893_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jSJ1eU2h6WsAX82WDBA&amp;oh=af8a8266c5ebf877be9d0e8dcf0e8cb6&amp;oe=5EC7B3D5&quot;}">
            <span class="sbi-screenreader">Sunday shelfie.
.
Our refrigerator is rarely this </span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunday shelfie.
.
Our refrigerator is rarely this empty. It contains mostly fermented foods (preserved lemons, dilly beans, sheep’s yogurt, sourdough starter discard, ketchup and my ginger bug on hiatus), oils, condiments and some baking staples I keep in there (almond flour, wheat germ and commercial baker’s yeast).
.
Last week, I skipped the farmers’ market and shopped the refrigerator and freezer instead. We ate well. Shopping the kitchen first reduces food waste (and potent methane gas emissions caused by food rotting in landfill), saves money and saves time. There is no downside to preventing food waste.
.
I’m off to our farmers’ market and co-op this morning, where I’ll carefully buy only what we need. I do need to buy extra kimchi ingredients for three events this week. If attendees don’t eat all of the kimchi I make, it keeps for months like many fermented foods. So if you see piles of Napa cabbages in my stories today, only about a quarter of them will be for us. We’re out of kimchi too 😨 a sure sign that I need to go shopping!
.
Happy Sunday, all 🤗😊">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2233546898638429037_533634447" data-date="1580479560">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7_JxIKhNtt/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82581152_1967230796755511_588257573791097433_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=2alLm4tZgr0AX89NQJp&#038;oh=a1334df235d9a2bb49decf8588e4ee49&#038;oe=5EC0D1E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82581152_1967230796755511_588257573791097433_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=2alLm4tZgr0AX89NQJp&amp;oh=a1334df235d9a2bb49decf8588e4ee49&amp;oe=5EC0D1E3&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82581152_1967230796755511_588257573791097433_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=2alLm4tZgr0AX89NQJp&amp;oh=35e6f5fafdb034398718c9f7ad63a8a0&amp;oe=5EC32E44&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82581152_1967230796755511_588257573791097433_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=2alLm4tZgr0AX89NQJp&amp;oh=b406649da966536d79126b5cd0af3e89&amp;oe=5EBAC6B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82581152_1967230796755511_588257573791097433_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=2alLm4tZgr0AX89NQJp&amp;oh=a1334df235d9a2bb49decf8588e4ee49&amp;oe=5EC0D1E3&quot;}">
            <span class="sbi-screenreader">Good news via @guardian. Thursday, France passed a</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Good news via @guardian. Thursday, France passed an anti-waste law which prohibits companies from destroying unsold clothing, cosmetics, electrical items and other goods. The law also aims to phase out paper receipts and reduce single-use plastics by 50 percent. This comes in addition to the 2016 ban on food waste that requires French grocery stores to donate rather than dump edible food.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2232895721861030140_533634447" data-date="1580401934">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B781tQiBCD8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83033695_100382831516992_6068845565880422426_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=kb4JPjpUdm8AX9KnQ0V&#038;oh=a158620cf30f8a8e67b442393e6de555&#038;oe=5ED538DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83033695_100382831516992_6068845565880422426_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=kb4JPjpUdm8AX9KnQ0V&amp;oh=a158620cf30f8a8e67b442393e6de555&amp;oe=5ED538DE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/83033695_100382831516992_6068845565880422426_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=kb4JPjpUdm8AX9KnQ0V&amp;oh=c24df76fe5b75ea551f00e6e01fee827&amp;oe=5EB7AD63&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/83033695_100382831516992_6068845565880422426_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=kb4JPjpUdm8AX9KnQ0V&amp;oh=16ae738b73f866308e5ddb98312c8ad5&amp;oe=5EC2AB89&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83033695_100382831516992_6068845565880422426_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=kb4JPjpUdm8AX9KnQ0V&amp;oh=a158620cf30f8a8e67b442393e6de555&amp;oe=5ED538DE&quot;}">
            <span class="sbi-screenreader">Customizable granola. For this batch, I used olive</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Customizable granola. For this batch, I used olive oil for the fat. So delicious! To make a dent in my huge pile of okara—soybean pulp rendered from making soy milk and tofu—I added 1/2 cup to my mix.
.
Clear out the pantry! Add those two tablespoons of whatever nuts or seeds you have on hand. Stir in a bit of nut butter. For the sweetener, choose maple syrup or honey or barley malt syrup or something else you have. Add random dried fruit after baking. No two batches need be the same! Just like people 😉
.
Suggested serving size: 1 de-labeled jam jar.
.
Link in profile for the basic granola recipe.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2230795927248435026_533634447" data-date="1580151619">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B71YROaB_dS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80363821_2502542903354749_2861217433362480848_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=5GmOphHNaPMAX_YTTsI&#038;oh=2c48ffbfb2bef313b2025d2305eea651&#038;oe=5EB95941" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80363821_2502542903354749_2861217433362480848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5GmOphHNaPMAX_YTTsI&amp;oh=2c48ffbfb2bef313b2025d2305eea651&amp;oe=5EB95941&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80363821_2502542903354749_2861217433362480848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5GmOphHNaPMAX_YTTsI&amp;oh=607289f160392f88ca9f2e4ad2e46a75&amp;oe=5EC45AC4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80363821_2502542903354749_2861217433362480848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5GmOphHNaPMAX_YTTsI&amp;oh=2dfd1e54cfc5d4117aaa19caf3e1e4cf&amp;oe=5ED09CBC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80363821_2502542903354749_2861217433362480848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5GmOphHNaPMAX_YTTsI&amp;oh=2c48ffbfb2bef313b2025d2305eea651&amp;oe=5EB95941&quot;}">
            <span class="sbi-screenreader">Two tiny jars containing leftover minced ginger fr</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Two tiny jars containing leftover minced ginger from my ginger bug, Mary-Ann, in the large jar (not named after me, although we do have similar names).
.
A ginger bug is a starter you use to make ginger beer and other naturally fermented sodas (swipe to the end to see very carbonated hibiscus soda). A ginger bug contains contains organic ginger, sugar and water. After several days of feeding it ginger and sugar daily, it will contain enough good bacteria and yeast to ferment a drink. At that point, you strain out the liquid and add it to the drink you’ll then bottle.
.
Good bacteria and yeast cover the little bits of leftover ginger also. These bits alone can carbonate a drink. Each of these little jars contains about a tablespoonful of minced ginger—enough to make a couple of cups of naturally carbonated soda.
.
I’ve been storing these two jars in the freezer. The microbes won’t die in there, they simply take a nap. When I want to make soda with them, I’ll pull them out and add them to some sweetened hibiscus tea, bottle it and let it sit for two or three days to carbonate. Very easy!
.
I use most of this leftover ginger when I cook or bake. I love ginger but I love it more when it’s already chopped and ready to go. Today, I’m making potato and cauliflower dal for dinner. I’ll either add one of these little jars of ginger to my onions, garlic and spices or pull some minced ginger out of my ginger bug. This saves times and finds a home for my leftover ginger.
.
Link in profile for starting a ginger bug.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2230005939502039024_533634447" data-date="1580057445">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7ykpY_B7_w/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82004760_549514922444575_6015873359682962113_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=hLeRw1JPse4AX8hmlwF&#038;oh=e5f5b13ad0e30eee70cfb350da90f0c3&#038;oe=5ED7E2A7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82004760_549514922444575_6015873359682962113_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hLeRw1JPse4AX8hmlwF&amp;oh=e5f5b13ad0e30eee70cfb350da90f0c3&amp;oe=5ED7E2A7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/82004760_549514922444575_6015873359682962113_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hLeRw1JPse4AX8hmlwF&amp;oh=53816211a16f9565dcb99dd2a7348be7&amp;oe=5ED7001A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/82004760_549514922444575_6015873359682962113_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hLeRw1JPse4AX8hmlwF&amp;oh=52bd081111d298fe7b90b0b4a7e42127&amp;oe=5ECD8FF0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/82004760_549514922444575_6015873359682962113_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hLeRw1JPse4AX8hmlwF&amp;oh=e5f5b13ad0e30eee70cfb350da90f0c3&amp;oe=5ED7E2A7&quot;}">
            <span class="sbi-screenreader">Some of my shopping gear for the farmers’ market</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some of my shopping gear for the farmers’ market and a bit of bulk shopping: repurposed jars, homemade cloth produce bags and my jar bag from @atinyforest (#notsponsored I just love my bag).
.
Before I buy more food, I first look through my kitchen cupboards and the refrigerator and figure out what I can make with what I find. Then I’ll shop for what’s missing. This kind of planning requires only a few minutes but it saves me a fortune, prevents food waste and determines how many jars and bags I need.
.
Link in profile for the post “Plan to Reduce Waste.” Planning ahead is key to a zero-waste or low-waste life!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2227777667854755195_533634447" data-date="1579791814">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7qp_xTB-V7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80580460_172015724113486_3847667375507090550_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Pko9ATS0H2YAX9OtpFN&#038;oh=669e1b3bca7d57f736cd4a2f0fb2a8ca&#038;oe=5ECA1268" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80580460_172015724113486_3847667375507090550_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Pko9ATS0H2YAX9OtpFN&amp;oh=669e1b3bca7d57f736cd4a2f0fb2a8ca&amp;oe=5ECA1268&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80580460_172015724113486_3847667375507090550_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Pko9ATS0H2YAX9OtpFN&amp;oh=1bd9cf683609e1aa29d19161c35ec0b3&amp;oe=5EDBAFCF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80580460_172015724113486_3847667375507090550_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Pko9ATS0H2YAX9OtpFN&amp;oh=fa7ba75e1a952c6f1265e49d1001bfe8&amp;oe=5EC9EC3F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80580460_172015724113486_3847667375507090550_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Pko9ATS0H2YAX9OtpFN&amp;oh=669e1b3bca7d57f736cd4a2f0fb2a8ca&amp;oe=5ECA1268&quot;}">
            <span class="sbi-screenreader">When I asked for blog ideas in my stories on the w</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When I asked for blog ideas in my stories on the weekend, a couple of you asked for laundry tips.
.
So I wrote a long list of low-waste, energy-conserving tips. To sum up those: wash only when dirty, use as few products as you can, hang to dry when possible.
.
When I post pics on here of laundry hanging to dry, many people outside of the US ask why I’m posting something so mundane. In some states, laws prohibit outdoor clotheslines. HOAs (condo associations) often ban them but the legality of some HOA bans is questionable.
.
Most people use dryers here, even in Northern California, with our temperate, (mostly) sunny weather. Dryers account for about 5 percent of all household energy consumed in the US. Washers account for about a tenth of that.
.
Not only do I conserve energy by line drying, my clothes last longer. If you use a dryer, I have tips for that too.
.
Link in profile for the post. And apologies (again) to @michael.pollan.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2227030759729193270_533634447" data-date="1579702776">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7oAK05huE2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83171558_175239903567933_5350489317755751555_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Bc8VAygfkYwAX9nu4xQ&#038;oh=9fdfb557e69b05ccfd42c381d575dbb1&#038;oe=5EC96CD7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83171558_175239903567933_5350489317755751555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Bc8VAygfkYwAX9nu4xQ&amp;oh=9fdfb557e69b05ccfd42c381d575dbb1&amp;oe=5EC96CD7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.180.1440.1440a\/s150x150\/83171558_175239903567933_5350489317755751555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Bc8VAygfkYwAX9nu4xQ&amp;oh=fd9543781b71fbe0aa4ff9aea5a54004&amp;oe=5EC8A56A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/83171558_175239903567933_5350489317755751555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Bc8VAygfkYwAX9nu4xQ&amp;oh=68ac8f32fc89d032a7d7a8f5b5da7883&amp;oe=5EDAA980&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/83171558_175239903567933_5350489317755751555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Bc8VAygfkYwAX9nu4xQ&amp;oh=9fdfb557e69b05ccfd42c381d575dbb1&amp;oe=5EC96CD7&quot;}">
            <span class="sbi-screenreader">Flour + water + salt = sourdough bread.
.
My sourd</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Flour + water + salt = sourdough bread.
.
My sourdough starter, Eleanor, makes the bread rise. “Wait, you said only flour, water, salt. Now I need another ingredient?!”
.
You do need a starter but you make it out of flour and water. If you know a sourdough baker, ask for a spoonful of starter—it’s all you need to get going. But making a new one from scratch is very simple.
.
To make a new starter, combine equal parts flour and water, wait for bubbling and a strong aroma to develop, then feed your starter daily—remove most of it (this is the discard or unfed starter) and feed flour and water to the little bit of starter that you left in your jar.
.
Between a week or two, when your starter reaches maturity and rises and falls consistently after its feedings, you can bake with it. If the bread intimidates you, use your starter to cook something simpler like pancakes or crackers. After you feel comfortable baking with and maintaining your starter, move on to the bread if you like.
.
My starter Eleanor turns 6 this year. They grow up so quickly! I remember when she was mere flour in a jar and water from the tap.
.
Link in profile for starting and maintaining a sourdough starter, plus links to recipes for the discard.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2226452254234552896_533634447" data-date="1579633813">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7l8odrBKpA/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82991786_167339727917671_8746307860065243555_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=hnk0s0UvmOUAX9BKO0C&#038;oh=88ed244e3180cdba4da29e16592ead84&#038;oe=5EBBA429" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82991786_167339727917671_8746307860065243555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hnk0s0UvmOUAX9BKO0C&amp;oh=88ed244e3180cdba4da29e16592ead84&amp;oe=5EBBA429&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82991786_167339727917671_8746307860065243555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hnk0s0UvmOUAX9BKO0C&amp;oh=dcdf186dcc7ae70dc0cd68ea156f2ab1&amp;oe=5EBB138E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82991786_167339727917671_8746307860065243555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hnk0s0UvmOUAX9BKO0C&amp;oh=b36d3d23156dd7c078d4753c9d652ec4&amp;oe=5EC15D7E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82991786_167339727917671_8746307860065243555_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=hnk0s0UvmOUAX9BKO0C&amp;oh=88ed244e3180cdba4da29e16592ead84&amp;oe=5EBBA429&quot;}">
            <span class="sbi-screenreader">Over the last week, parts of South-East Australia </span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Over the last week, parts of South-East Australia have dealt with choking bushfire smoke, dust storms, flash floods and storms pelting down golf ball-size hail.
.
If you feel helpless or anxious or both over the climate crisis, take action. Some actions:
.
💪Get involved by joining grassroots movements tackling the climate crisis, such as @350org, @extinctionrebellion and @sunrisemvmt. Look for local groups in your area.
.
💪Make phone calls and write letters. This morning, I called the office of Chase CEO Jamie Dimon to urge him to stop lending money to fossil fuel companies. It was super easy to do. My 350.org group emailed yesterday will a phone number and a script. I called. I spoke. I spent two minutes. (See my most recent story highlight for more info.)
.
💪Take to the streets for non-violent protest. Find local protests through @FridaysForFuture. According to political scientist Erica Chenoweth, history shows that when 3.5% of a population protests peacefully, success becomes inevitable.
.
💪Make personal changes. These include eating more vegetables and less meat, walking and biking more, slowing down in general, refusing plastic and buying less stuff. Personal habits matter. (And you’ll benefit from all of these changes!) Yes, we’ll make more headway on tackling the climate crisis with government and industry on board but that won’t happen without a cultural shift and that starts with us.
.
Change is underway. Last week, seemingly immoveable @blackrock, the world’s largest asset management firm and biggest owner of fossil fuel shares in the world, announced it would begin to pull its money from fossil fuel investments, recognizing the urgency of the climate crisis in its decision to do so. This was unimaginable just a few years ago. The big guys have begun to acknowledge reality.
.
If you’ve been feeling hopeless, this news should give you hope.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2225031834981768881_533634447" data-date="1579464485">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7g5qpKBh6x/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82390303_1034772123570171_6121568943966737846_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=GAls74CweXAAX944agH&#038;oh=d799a821ff6a98cd2569cc249edcbacc&#038;oe=5ECD4EE0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82390303_1034772123570171_6121568943966737846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GAls74CweXAAX944agH&amp;oh=d799a821ff6a98cd2569cc249edcbacc&amp;oe=5ECD4EE0&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/82390303_1034772123570171_6121568943966737846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GAls74CweXAAX944agH&amp;oh=011a7d06cb1cf20c12a08e97546ff7c9&amp;oe=5ED13065&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/82390303_1034772123570171_6121568943966737846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GAls74CweXAAX944agH&amp;oh=37256e12bcc31cf69da70775e22749b1&amp;oe=5EC2E81D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/82390303_1034772123570171_6121568943966737846_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=GAls74CweXAAX944agH&amp;oh=d799a821ff6a98cd2569cc249edcbacc&amp;oe=5ECD4EE0&quot;}">
            <span class="sbi-screenreader">Apparently today is International Popcorn Day. I g</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Apparently today is International Popcorn Day. I guess I’ll pop twice as much of this zero-waste food group tonight.
.
In a medium-size pot, combine:
.
🍿1/2 teaspoon of salt (or to taste)
🍿1/2 cup popcorn kernels
🍿2 tablespoons coconut oil or a combo of coconut and olive oil
.
Put the lid on the pot, turn the burner to high heat and shake the pot often and then continuously after the first kernel pops. At that point, all of the kernels will pop in about a minute.
.
Toss with nutritional yeast, garlic powder, chili powder or other toppings of choice. .
Swipe to the end to see some salt and vinegar popcorn topping I’ve been working on. When I get this perfected, I’ll post it. I’m using my homemade scrap vinegar in it.
.
Just when I think I’ve gone as far down the zero-waste rabbit hole as I can, I discover some new use for ordinarily wasted food or a new technique for an everyday ingredient or some other hack that I never would have stumbled upon otherwise.
.
Happy popping! 🍿😋">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_533634447#10" data-resized="{&quot;2225031834981768881_533634447&quot;:{&quot;id&quot;:&quot;2225031834981768881_533634447&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2226452254234552896_533634447&quot;:{&quot;id&quot;:&quot;2226452254234552896_533634447&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2227030759729193270_533634447&quot;:{&quot;id&quot;:&quot;2227030759729193270_533634447&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2227777667854755195_533634447&quot;:{&quot;id&quot;:&quot;2227777667854755195_533634447&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2230005939502039024_533634447&quot;:{&quot;id&quot;:&quot;2230005939502039024_533634447&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2230795927248435026_533634447&quot;:{&quot;id&quot;:&quot;2230795927248435026_533634447&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2232895721861030140_533634447&quot;:{&quot;id&quot;:&quot;2232895721861030140_533634447&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2233546898638429037_533634447&quot;:{&quot;id&quot;:&quot;2233546898638429037_533634447&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2235111561499245434_533634447&quot;:{&quot;id&quot;:&quot;2235111561499245434_533634447&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2235777909074148993_533634447&quot;:{&quot;id&quot;:&quot;2235777909074148993_533634447&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div></div>
		</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Eco-Week Panel</strong>
					<span class="event-when">February 4, 2020 at 9:30 am &ndash; 10:45 am</span>
											<span class="event-location">Menlo School, Atherton, CA</span>
														</li>
								<li>
					<strong class="event-summary">Zero-Waste Week Cooking Demo</strong>
					<span class="event-when">February 6, 2020</span>
											<span class="event-location">Castro Valley, CA</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Boot Camp SOLD OUT!</strong>
					<span class="event-when">February 8, 2020 at 9:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Reusa-Bag Sewing Circle</strong>
					<span class="event-when">February 9, 2020 at 1:00 pm &ndash; 5:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Instagram Live Chat</strong>
					<span class="event-when">February 11, 2020 at 4:00 pm &ndash; 5:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Boot Camp</strong>
					<span class="event-when">February 15, 2020 at 9:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Produce Bag Giveaway: Sunnyvale Farmers' Market</strong>
					<span class="event-when">February 29, 2020 at 10:00 am &ndash; 12:00 pm</span>
											<span class="event-location">Sunnyvale Farmers' Market, 121 W Washington Ave, Sunnyvale, CA 94086, USA</span>
														</li>
							</ul>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://zerowastechef.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40631">All Recipes</option>
	<option class="level-0" value="576648787">Challenges</option>
	<option class="level-0" value="35819666">Fermentation</option>
	<option class="level-0" value="289747189">Food Waste</option>
	<option class="level-0" value="176179529">Kitchen Science for Kids</option>
	<option class="level-0" value="47">Rants</option>
	<option class="level-0" value="576648554">Sharing Economy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="316467856">Zero-Waste Basics</option>
	<option class="level-0" value="334048226">Zero-Waste Menus</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2020/02/'> February 2020 </option>
	<option value='https://zerowastechef.com/2020/01/'> January 2020 </option>
	<option value='https://zerowastechef.com/2019/12/'> December 2019 </option>
	<option value='https://zerowastechef.com/2019/11/'> November 2019 </option>
	<option value='https://zerowastechef.com/2019/10/'> October 2019 </option>
	<option value='https://zerowastechef.com/2019/09/'> September 2019 </option>
	<option value='https://zerowastechef.com/2019/08/'> August 2019 </option>
	<option value='https://zerowastechef.com/2019/07/'> July 2019 </option>
	<option value='https://zerowastechef.com/2019/06/'> June 2019 </option>
	<option value='https://zerowastechef.com/2019/05/'> May 2019 </option>
	<option value='https://zerowastechef.com/2019/04/'> April 2019 </option>
	<option value='https://zerowastechef.com/2019/03/'> March 2019 </option>
	<option value='https://zerowastechef.com/2019/02/'> February 2019 </option>
	<option value='https://zerowastechef.com/2019/01/'> January 2019 </option>
	<option value='https://zerowastechef.com/2018/12/'> December 2018 </option>
	<option value='https://zerowastechef.com/2018/11/'> November 2018 </option>
	<option value='https://zerowastechef.com/2018/10/'> October 2018 </option>
	<option value='https://zerowastechef.com/2018/09/'> September 2018 </option>
	<option value='https://zerowastechef.com/2018/08/'> August 2018 </option>
	<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"f98402f366b38f1c3001ccd33","lid":"1850270214","uniqueMethods":true}) });} );</script>

<aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/zerowastechef" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/zerowastechef"><a href="https://www.facebook.com/zerowastechef"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/zerowastechef" href="https://twitter.com/zerowastechef">My Tweets</a></aside>			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2020 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://zerowastechef.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-e2839c33f4d5828bcf637553e2128c17">
	</div>
	<div class="grofile-hash-map-3d50bb71833eb09670d173b1b00dd037">
	</div>
	<div class="grofile-hash-map-49cf1a0cd459b32f918016e16fd66d1c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2020\/02\/03\/7-staples-stock-always\/":88203};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/03/7-staples-stock-always/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"daaf3ed096","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/zerowastechef.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/zerowastechef.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=88203&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=38014d0e244a60495a8355f2161c9141f26c8b85#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=88203&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=38014d0e244a60495a8355f2161c9141f26c8b85#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F02%2F03%2F7-staples-stock-always%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'65951712',post:'88203',tz:'-8',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '88203' ]);
</script>

</body>
</html>
<!--
	generated 10 seconds ago
	generated in 0.283 seconds
	served from batcache in 0.003 seconds
	expires in 290 seconds
-->
