<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">

<title>A Use-It-Up Challenge - The Zero-Waste Chef</title>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Use-It-Up Challenge - The Zero-Waste Chef" />
<meta property="og:description" content="Forgetting to bring your money before you head out shopping can provide a great opportunity to re-examine your shopping list. The Sunday before last, I arrived at the farmers’ market late. Once there, before even opening my purse, I realized I had neither money nor my bank card with me. If I rode home to &hellip;" />
<meta property="og:url" content="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/" />
<meta property="og:site_name" content="The Zero-Waste Chef" />
<meta property="article:tag" content="farmer&#039;s market" />
<meta property="article:tag" content="food scraps" />
<meta property="article:tag" content="food waste" />
<meta property="article:tag" content="frugal" />
<meta property="article:tag" content="meal plan" />
<meta property="article:tag" content="menu planning" />
<meta property="article:tag" content="plastic free" />
<meta property="article:tag" content="shopping the pantry" />
<meta property="article:tag" content="sustainability" />
<meta property="article:tag" content="use it up" />
<meta property="article:tag" content="zero waste" />
<meta property="article:tag" content="zero waste kitchen" />
<meta property="article:section" content="Zero-Waste Basics" />
<meta property="article:published_time" content="2018-09-17T20:25:08-07:00" />
<meta property="og:image" content="https://zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Forgetting to bring your money before you head out shopping can provide a great opportunity to re-examine your shopping list. The Sunday before last, I arrived at the farmers’ market late. Once there, before even opening my purse, I realized I had neither money nor my bank card with me. If I rode home to [&hellip;]" />
<meta name="twitter:title" content="A Use-It-Up Challenge - The Zero-Waste Chef" />
<meta name="twitter:image" content="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=3013%2C3013&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; A Use-It-Up Challenge Comments Feed" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://zerowastechef.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=4.9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/timeline.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.3.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2018,9,17,20,25]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.3.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.3.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.3.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-l6w' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F&#038;format=xml" />
<script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<link rel="amphtml" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/amp/">			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-81128 single-format-standard has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Home" href="https://zerowastechef.com">Home</a></li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-75852"><a title="Start Here" href="https://zerowastechef.com/2017/05/28/start-here/">Start Here</a></li>
<li id="menu-item-77727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77727"><a title="Classes" href="https://zerowastechef.com/register/">Classes</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact</a></li>
<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="The Zero-Waste Chef" rel="home">The Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/zero-waste-basics/" rel="category tag">Zero-Waste Basics</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-81128" class="post-81128 post type-post status-publish format-standard has-post-thumbnail hentry category-zero-waste-basics tag-farmers-market tag-food-scraps tag-food-waste tag-frugal tag-meal-plan tag-menu-planning tag-plastic-free tag-shopping-the-pantry tag-sustainability tag-use-it-up tag-zero-waste tag-zero-waste-kitchen">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">A Use-It-Up Challenge</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/" rel="bookmark"><time class="entry-date published" datetime="2018-09-17T20:25:08+00:00">September 17, 2018</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/" title="A Use-It-Up Challenge" >
				<img width="1170" height="550" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=1170%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=1170%2C550&amp;ssl=1 1170w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=710%2C335&amp;ssl=1 710w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?zoom=2&amp;resize=1170%2C550&amp;ssl=1 2340w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="81129" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/kitchen-inventory/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=3013%2C3013&amp;ssl=1" data-orig-size="3013,3013" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536505142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kitchen inventory" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=697%2C697&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				<p class="p1"><span class="s1">Forgetting to bring your money before you head out shopping can provide a great opportunity to re-examine your shopping list.</span></p>
<p class="p1"><span class="s1">The Sunday before last, I arrived at the farmers’ market late. Once there, before even opening my purse, I realized I had neither money nor my bank card with me. If I rode home to get some money, by the time I rode back, the market would have been closed. At the realization that I would buy nothing, I felt a small hunger pang, turned my bike around and pedaled home, empty-handed.</span></p>
<p class="p1"><span class="s1">Back in my kitchen, I did a quick inventory—and found lots of food.</span></p>
<p><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?ssl=1"><img data-attachment-id="81129" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/kitchen-inventory/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=3013%2C3013&amp;ssl=1" data-orig-size="3013,3013" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536505142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kitchen inventory" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?fit=697%2C697&amp;ssl=1" class="aligncenter size-full wp-image-81129" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?w=3013&amp;ssl=1 3013w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/kitchen-inventory.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a></p>
<h3>The Inventory</h3>
<ul>
<li class="p1"><span class="s1">Tomatoes, shallot, garlic, onion, avocado, cucumber and poblano pepper you see in the pic above.</span></li>
<li class="p1"><span class="s1">My older daughter bought some potatoes before she went back to school and we hadn’t eaten those.</span></li>
<li class="p1"><span class="s1">My younger daughter brought home two bell peppers from work on Saturday.</span></li>
<li class="p1"><span class="s1">A generous student in the sourdough bread class I taught on Saturday gave everyone freshly picked pears from the farm where she works—Farmaggedon in Pescadero.</span></li>
<li class="p1"><span class="s1">I had several jars of frozen squash and pumpkin in the freezer, so I thawed a couple of those out.</span></li>
<li class="p1"><span class="s1">Oooh and what about that bag of dried hominy corn in the pantry? After soaking overnight, that cooks quickly in my pressure cooker. (<a href="https://www.thekitchn.com/h-is-for-hominy-what-is-it-and-100215" target="_blank" rel="noopener">Click here if you wonder just what exactly hominy is</a>.)</span></li>
<li class="p1"><span class="s1">I hadn’t sprouted anything for a while, so I decided to sprout some black beans, which reminded me&#8230;</span></li>
<li class="p1"><span class="s1">I have a small jar of broccoli seeds for sprouting that I had yet to use! Those prolific seeds make a pile of micro-greens… I can grow a bit of food in my tiny kitchen—without dirt! (<a href="https://zerowastechef.com/2017/02/09/sprout-grains-seeds/" target="_blank" rel="noopener">Click here for how to sprout beans, grains and seeds</a>.)</span></li>
</ul>
<p><span class="s1">After I took the picture, I decided to pull out a few other things from the freezer. I was bound to find something good and I&#8217;ll also need space in there for all the <a href="https://zerowastechef.com/2014/10/08/roasted-tomatoes/" target="_blank" rel="noopener">roasted tomatoes</a> I’ll prep within the new few weeks.</span></p>
<ul>
<li class="p1"><span class="s1">I had a small jar of lime juice that I froze before a trip last month. The limes, while still perfectly edible, had seen better days and likely would not have lasted while we were away. So I juiced them and froze the juice.</span></li>
<li class="p1">I also froze all the of the ginger bits from a <a href="https://zerowastechef.com/2015/06/10/ginger-bug/" target="_blank" rel="noopener">ginger bug</a> I had recently strained off to make natural sodas. I put it in there as an experiment—would previously frozen ginger bits ferment natural soda well?</li>
<li class="p1">I always keep a jar or two of <a href="https://zerowastechef.com/2014/04/05/waste-free-vegetable-broth/" target="_blank" rel="noopener">vegetable scraps in the freezer to later make broth</a>. I took out a jar of those.</li>
<li class="p1">I had homemade bread in the freezer as usual. I took out a couple of loaves over the course of the week.</li>
</ul>
<p class="p1"><span class="s1">After conducting my inventory, I spent some time figuring out a new menu plan for the next several days—the old plan went out the window.</span></p>
<h3 class="p1"><span class="s1">Some of the Things We Ate</span></h3>
<h4 class="p1"><span class="s1">Roasted potatoes</span></h4>
<p class="p1"><span class="s1">I roasted the potatoes in olive oil and tossed them in some of the leftover pesto. If you have a cast iron pan, do yourself a favor and roast your vegetables in it. Washing glass pyrex dishes I&#8217;ve roasted vegetables in is not my favorite thing. Roasting in cast iron makes cleanup incredibly quick and easy. (<a href="https://zerowastechef.com/2018/02/12/how-to-maintain-and-revive-cast-iron-pans/" target="_blank" rel="noopener">Click here for how to maintain and revive cast iron pans</a>.)</span></p>
<figure id="attachment_81130" class="thumbnail wp-caption aligncenter" style="width: 3034px"><a href="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?ssl=1"><img data-attachment-id="81130" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/roasted-potatoes/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536518286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="roasted potatoes" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?fit=697%2C929&amp;ssl=1" class="wp-image-81130 size-full" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?resize=697%2C929&#038;ssl=1" alt="" width="697" height="929" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?w=3024&amp;ssl=1 3024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/roasted-potatoes.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Cleanup takes no time when you roast vegetables in cast iron</figcaption></figure>
<h4 class="p1"><span class="s1">Refried beans</span></h4>
<p class="p1"><span class="s1">I almost always have pinto beans on hand. I soaked some for about six hours and then cooked them in my pressure cooker. I used the rest of the tomatoes to make these delicious, filling, satisfying refried beans. We ate them with rice. (<a href="https://zerowastechef.com/2018/09/12/refried-beans/" target="_blank" rel="noopener">Click here for the refried beans recipe</a>.)</span></p>
<h4 class="p1"><span class="s1">Three sisters soup</span></h4>
<p class="p1"><span class="s1">The Iroquois and other Native American groups grew the “three sisters” crops together—corn, beans and winter squash. The tall corn supports the beans, the beans add nitrogen to the soil and the large leaves of the squash plants cool and protect the soil for all three crops. These crops also happen to taste delicious together. I used the frozen squash (after thawing it out), hominy corn, black beans and homemade vegetable broth to make my soup. After polishing the refried beans off later in the week, I had a small amount of rice on my hands and threw that into the remaining soup. </span></p>
<h4 class="p1"><span class="s1">Dairy-free chocolate-avocado ice cream</span></h4>
<p class="p1"><span class="s1">What can you do with one avocado, a bit of cocoa powder and the small amount of coconut cream your daughter sneaked into the kitchen? (This is how my daughter rebels…sneaking in a can of food…I don’t think I need to worry about her too much…) You make dairy-free chocolate-avocado ice cream. I tasted frequently as I went along, so the following ingredients are approximate only. I’ll post a more accurate recipe soon.</span></p>
<ul>
<li class="p1"><span class="s1">1 avocado, peeled and seeded</span></li>
<li class="p1"><span class="s1">1/4 cup cocoa powder (it’s all I had left)</span></li>
<li class="p1"><span class="s1">1.5 ounces semisweet chocolate chips chopped almost into a powder (to make up for the scant amount of cocoa powder)</span></li>
<li class="p1"><span class="s1">3/4 cup coconut cream</span></li>
<li class="p1"><span class="s1">3 or 4 tablespoons maple syrup</span></li>
<li class="p1"><span class="s1">1 teaspoon <a href="https://zerowastechef.com/2014/09/04/diy-vanilla/" target="_blank" rel="noopener">homemade vanilla extract</a></span></li>
<li class="p1"><span class="s1">1/4 cup to 1/2 cup water</span></li>
</ul>
<p class="p1"><span class="s1">Combine everything in a food processor or blender and freeze in an ice cream machine according to the machine’s directions. However, an ice cream machine is not necessary. Just spread this in a loaf pan and stick that in the freezer until it hardens. </span></p>
<p class="p1"><span class="s1">This froze very hard, so I took it out of the freezer for a few minutes to allow it to soften for easier scooping. The next time I make this, I’ll add more vanilla extract (vodka + vanilla beans) or vodka or both. Because alcohol doesn’t freeze, fewer ice crystals will form with this addition. But don’t add too much alcohol or your ice cream won’t freeze.</span></p>
<p class="p1"><span class="s1">This tasted fantastic—like fudgesicles. I feel justified in calling it ice cream. It contains coconut cream. I froze it.</span><span class="s1"> </span></p>
<figure id="attachment_81131" class="thumbnail wp-caption aligncenter" style="width: 2562px"><a href="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?ssl=1"><img data-attachment-id="81131" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/avocado-chocolate-ice-cream/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?fit=2552%2C2552&amp;ssl=1" data-orig-size="2552,2552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537002823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.14285714285714&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="avocado chocolate ice cream" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?fit=697%2C697&amp;ssl=1" class="wp-image-81131 size-full" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?w=2552&amp;ssl=1 2552w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/avocado-chocolate-ice-cream.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Dairy free chocolate-avocado ice cream</figcaption></figure>
<p>And now I must tell you about my new-to-me ice cream maker&#8230;</p>
<p>Two weeks ago, I texted my pastry chef daughter some pics of cookbooks I had borrowed from the library. One was for ice cream, sorbet, granita and so on. MK texted back that she planned on buying an ice cream maker when she graduates from school this winter. Chandra and I hopped back on our bikes, rode back toward his house and less than an hour after receiving MK&#8217;s text, found an ice cream maker by the side of the road—a bright yellow, working, like new (if not new) Cuisinart ice cream maker. I couldn’t believe my eyes (I still can’t&#8230;). We snatched it up. I texted MK a picture of it and told her to ask the Universe for other stuff she needs or wants.</p>
<p><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?ssl=1"><img data-attachment-id="81132" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/ice-cream-maker/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?fit=2585%2C2585&amp;ssl=1" data-orig-size="2585,2585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535982762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ice cream maker" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?fit=697%2C697&amp;ssl=1" class="wp-image-81132 size-full" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?w=2585&amp;ssl=1 2585w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/ice-cream-maker.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a></p>
<h4 class="p1"><span class="s1">Pasta with creamy squash sauce</span></h4>
<p class="p1"><span class="s1">I cannot tell a lie. What I cooked was <em>not</em> macaroni and cheese despite what the recipe I followed adamantly claimed. It tasted good—I polished it off—but it was not macaroni and cheese. It was a tasty vegan side dish of pasta with a creamy and savory squash sauce. The sauce consisted of onion, garlic, cashews, squash and some spices. If I make it again, I&#8217;ll post the recipe.</span></p>
<h4 class="p1"><span class="s1">Naturally carbonated limeade</span></h4>
<p class="p1"><span class="s1">I made some fermented limeade with the lime juice and ginger bits strained from my ginger bug. It tastes amazing! After I strain my ginger bug and add the liquid to a drink like <a href="https://zerowastechef.com/2015/08/20/ginger-beer/" target="_blank" rel="noopener">ginger beer</a>, I have a bunch of ginger bits left over. These are covered in good bacteria and yeast. I will usually make a second drink with this ginger, such as <a href="https://zerowastechef.com/2017/06/07/naturally-fermented-hibiscus-soda/" target="_blank" rel="noopener">fermented hibiscus soda</a>. But sometimes I don’t want to do it at that very moment. Sometimes I want to sleep! I wondered how a fermented drink would turn out if I froze the ginger bits to use later. I discovered that it turns out very well! (<a href="https://zerowastechef.com/2015/06/14/naturally-carbonated-lemonade/" target="_blank" rel="noopener">Click here for the basic fermented lemonade recipe</a>, which I adapted by adding mostly ginger bits and very little ginger bug.)</span></p>
<figure id="attachment_81133" class="thumbnail wp-caption aligncenter" style="width: 2441px"><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?ssl=1"><img data-attachment-id="81133" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/fermented-limeade/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?fit=2431%2C2546&amp;ssl=1" data-orig-size="2431,2546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537113507&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fermented limeade" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?fit=697%2C730&amp;ssl=1" class="size-full wp-image-81133" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?resize=697%2C730&#038;ssl=1" alt="" width="697" height="730" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?w=2431&amp;ssl=1 2431w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?resize=286%2C300&amp;ssl=1 286w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?resize=768%2C804&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?resize=978%2C1024&amp;ssl=1 978w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fermented-limeade.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Naturally carbonated limeade</figcaption></figure>
<h4 class="p1"><span class="s1">Sourdough pancakes</span></h4>
<p class="p1"><span class="s1">We eat these often and had them for breakfast on the weekend. I ran out of maple syrup—I used it all for the ice cream—so we ate these with jam. Yum! (<a href="https://zerowastechef.com/2016/04/01/sourdough-pancakes/" target="_blank" rel="noopener">Click here for the sourdough pancake recipe</a>.)</span></p>
<figure id="attachment_74602" class="thumbnail wp-caption aligncenter" style="width: 1851px"><a href="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?ssl=1"><img data-attachment-id="74602" data-permalink="https://zerowastechef.com/2017/03/04/soft-sourdough-pretzels/img_20170206_072413_062/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?fit=1841%2C1841&amp;ssl=1" data-orig-size="1841,1841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20170206_072413_062" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?fit=697%2C697&amp;ssl=1" class="wp-image-74602 size-full" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?w=1841&amp;ssl=1 1841w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/img_20170206_072413_062.jpg?w=1394&amp;ssl=1 1394w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Eleanor, my sourdough starter</figcaption></figure>
<h4 class="p1"><span class="s1">Stuffed peppers</span></h4>
<p class="p1"><span class="s1">Charlotte hollowed out the peppers she brought home, cracked pastured eggs into them and baked them for breakfast one morning. They tasted delicious.</span></p>
<h4 class="p1"><span class="s1">Apple crumble</span></h4>
<p class="p1"><span class="s1">As the week progressed, the food dwindled. On Wednesday, I decided take some pictures of our community orchard—I constantly need Instagram content! While I snapped several photos of one very prolific apple tree, a few apples fell to the ground. I picked these up along with some others that had fallen and took them to the community kitchen, where my neighbor told me to take them home. She had already picked a bunch of apples earlier in the day for the kitchen.</span></p>
<p>During apple season, I buy apples at the farmers&#8217; market every week but of course couldn&#8217;t last week without any money. Apples nonetheless still rained down on me. I used them to make an apple crumble. (<a href="https://zerowastechef.com/2018/08/22/use-it-up-vegan-apple-crumble/" target="_blank" rel="noopener">Click here for the apple crumble recipe</a>.)</p>
<figure id="attachment_81134" class="thumbnail wp-caption aligncenter" style="width: 3034px"><a href="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?ssl=1"><img data-attachment-id="81134" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/community-orchard-apple-tree/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536769620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0064935064935065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="community orchard apple tree" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?fit=697%2C929&amp;ssl=1" class="wp-image-81134 size-full" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?resize=697%2C929&#038;ssl=1" alt="" width="697" height="929" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?w=3024&amp;ssl=1 3024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/community-orchard-apple-tree.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Just one section of one apple tree in our community orchard</figcaption></figure>
<figure id="attachment_81135" class="thumbnail wp-caption aligncenter" style="width: 2058px"><a href="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?ssl=1"><img data-attachment-id="81135" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/fallen-fruit/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?fit=2048%2C2046&amp;ssl=1" data-orig-size="2048,2046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fallen fruit" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?fit=697%2C697&amp;ssl=1" class="wp-image-81135 size-full" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?resize=697%2C696&#038;ssl=1" alt="" width="697" height="696" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/fallen-fruit.jpg?w=1394&amp;ssl=1 1394w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Free fruit</figcaption></figure>
<p class="p1"><span class="s1">Lots of fruit on urban fruit trees goes to waste. If you don’t have access to fruit trees but would like to snag some free fruit, check <a href="http://fallingfruit.org" target="_blank" rel="noopener">fallingfruit.org</a> for fruit trees all over the world that you can pick for free. If you notice your neighbors who have fruit trees don&#8217;t harvest the fruit, they may be very happy to let you help yourself. My neighbor scores kumquats this way on our street. </span></p>
<h4>Sprouts</h4>
<p class="p1"><span class="s1">The broccoli seeds took about a week to sprout, so we haven’t eaten them yet. The black beans sprouted a bit faster but I haven’t done anything with them yet either. I’ll add the sprouts to salad or sandwiches or both.</span></p>
<figure id="attachment_81138" class="thumbnail wp-caption aligncenter" style="width: 2706px"><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?ssl=1"><img data-attachment-id="81138" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/broccoli-seeds-for-sprouting/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?fit=2696%2C3360&amp;ssl=1" data-orig-size="2696,3360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broccoli seeds for sprouting" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?fit=697%2C868&amp;ssl=1" class="size-full wp-image-81138" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?resize=697%2C869&#038;ssl=1" alt="" width="697" height="869" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?w=2696&amp;ssl=1 2696w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?resize=768%2C957&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?resize=822%2C1024&amp;ssl=1 822w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-seeds-for-sprouting.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Broccoli seeds and sprouts</figcaption></figure>
<figure id="attachment_81139" class="thumbnail wp-caption aligncenter" style="width: 2914px"><a href="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?ssl=1"><img data-attachment-id="81139" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/plate-of-broccoli-sprouts/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?fit=2904%2C2792&amp;ssl=1" data-orig-size="2904,2792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plate of broccoli sprouts" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?fit=300%2C288&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?fit=697%2C670&amp;ssl=1" class="size-full wp-image-81139" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?resize=697%2C670&#038;ssl=1" alt="" width="697" height="670" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?w=2904&amp;ssl=1 2904w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?resize=300%2C288&amp;ssl=1 300w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?resize=768%2C738&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?resize=1024%2C985&amp;ssl=1 1024w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/plate-of-broccoli-sprouts.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">I use very basic equipment for sprouting</figcaption></figure>
<figure id="attachment_81140" class="thumbnail wp-caption aligncenter" style="width: 2677px"><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?ssl=1"><img data-attachment-id="81140" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/broccoli-sprouts-closeup/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?fit=2667%2C1903&amp;ssl=1" data-orig-size="2667,1903" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broccoli sprouts closeup" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?fit=697%2C498&amp;ssl=1" class="size-full wp-image-81140" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?resize=697%2C497&#038;ssl=1" alt="" width="697" height="497" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?w=2667&amp;ssl=1 2667w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?w=1394&amp;ssl=1 1394w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/broccoli-sprouts-closeup.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Sprouted broccoli seeds</figcaption></figure>
<p class="p1"><span class="s1">Forgetting my money last week forced me to get creative and use up everything I could find. This is my favorite way to cook. And who doesn’t love to save money? I usually spend between $60 and $80 at the farmers’ market. Last week, I spent $0 on groceries and we ate well all week long. And now I have more room in the kitchen for this week’s farmers’ market haul.</span></p>
<figure id="attachment_81141" class="thumbnail wp-caption aligncenter" style="width: 2981px"><a href="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?ssl=1"><img data-attachment-id="81141" data-permalink="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/09-16-18-farmers-market-haul-scaled/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?fit=2971%2C2944&amp;ssl=1" data-orig-size="2971,2944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537111005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09.16.18 farmers market haul scaled" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?fit=697%2C691&amp;ssl=1" class="wp-image-81141 size-full" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?resize=697%2C691&#038;ssl=1" alt="" width="697" height="691" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?w=2971&amp;ssl=1 2971w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?resize=300%2C297&amp;ssl=1 300w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?resize=768%2C761&amp;ssl=1 768w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?resize=1024%2C1015&amp;ssl=1 1024w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?w=1394&amp;ssl=1 1394w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/09.16.18-farmers-market-haul-scaled.jpg?w=2091&amp;ssl=1 2091w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a><figcaption class="caption wp-caption-text">Sunday&#8217;s farmers&#8217; market haul</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81128" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81128" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-81128" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-81128" class="share-google-plus-1 sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=A%20Use-It-Up%20Challenge%20https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-81128" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-81128" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/#respond">No comments yet</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/farmers-market/">farmer's market</a> <a href="https://zerowastechef.com/tag/food-scraps/">food scraps</a> <a href="https://zerowastechef.com/tag/food-waste/">food waste</a> <a href="https://zerowastechef.com/tag/frugal/">frugal</a> <a href="https://zerowastechef.com/tag/meal-plan/">meal plan</a> <a href="https://zerowastechef.com/tag/menu-planning/">menu planning</a> <a href="https://zerowastechef.com/tag/plastic-free/">plastic free</a> <a href="https://zerowastechef.com/tag/shopping-the-pantry/">shopping the pantry</a> <a href="https://zerowastechef.com/tag/sustainability/">sustainability</a> <a href="https://zerowastechef.com/tag/use-it-up/">use it up</a> <a href="https://zerowastechef.com/tag/zero-waste/">zero waste</a> <a href="https://zerowastechef.com/tag/zero-waste-kitchen/">zero waste kitchen</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/17/a-use-it-up-challenge/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=81128&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=54cace7b232bce9214c953fc820720ebab4e30b4#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2018/09/12/refried-beans/" rel="prev"><i class="fa fa-chevron-left"></i> Refried Beans</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-8]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-8'),
					input = d.getElementById('subscribe-field-blog_subscription-8'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/09/martha-stewart.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/07/the-merc.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2016/10/05/horse-chestnut-laundry-soap/" title="Chestnut Laundry Soap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/10/crushed-chestnuts-with-hammer.jpg?fit=640%2C640&#038;ssl=1&#038;resize=200%2C200" alt="Chestnut Laundry Soap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/06/14/naturally-carbonated-lemonade/" title="Thumb Your Nose at Big Soda: Naturally Carbonated Lemonade" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/06/lemons-in-yard.jpg?fit=1200%2C710&#038;ssl=1&#038;resize=200%2C200" alt="Thumb Your Nose at Big Soda: Naturally Carbonated Lemonade" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/09/17/sourdough-bread/" title="Sourdough Bread" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2015/09/sourdough-bread-02.10.18.jpeg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Bread" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking over Your Life" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=1200%2C1191&#038;ssl=1&#038;resize=200%2C200" alt="How to Prevent Your Sourdough Starter from Taking over Your Life" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/06/10/ginger-bug/" title="Ginger Bug" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2015/06/ginger-bug-ingredients.jpg?fit=1200%2C812&#038;ssl=1&#038;resize=200%2C200" alt="Ginger Bug" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/06/img_20161214_164454.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Recipe Index" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2016/01/06/how-to-freeze-food-without-using-plastic/" title="How to Freeze Food Without Using Plastic" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/01/20140713_122024_8_bestshot-copy.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="How to Freeze Food Without Using Plastic" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2014/10/30/apple-scrap-vinegar/" title="Apple Scrap Vinegar" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/10/bottled-vinegar.jpg?fit=907%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Apple Scrap Vinegar" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2016/04/01/sourdough-pancakes/" title="Sourdough Pancakes" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/11/feeding-starter.jpg?fit=1021%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Pancakes" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" title="Sourdough Crackers 2.0" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/04/sourdough-cracker-class.jpg?fit=785%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Crackers 2.0" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Plastic-Free Living Demo</strong>
					<span class="event-when">October 4, 2018 at 1:00 pm &ndash; 2:30 pm</span>
											<span class="event-location">Palo Alto, CA, USA</span>
														</li>
								<li>
					<strong class="event-summary">Fermentation 101</strong>
					<span class="event-when">October 13, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Cloth Produce Bag "Lending" at Sunnyvale Farmers' Market</strong>
					<span class="event-when">October 27, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Swap-Your-Stuff Meetup</strong>
					<span class="event-when">November 3, 2018 at 1:00 pm &ndash; 3:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Boot Camp</strong>
					<span class="event-when">November 17, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Sourdough Bread Boot Camp</strong>
					<span class="event-when">December 1, 2018 at 9:00 am &ndash; 1:00 pm</span>
														</li>
							</ul>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2018/09/17/a-use-it-up-challenge/">A Use-It-Up Challenge</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/09/12/refried-beans/">Refried Beans</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/09/05/but-when-you-do-shop-shop-small/">But When You Do Shop, Shop Small</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/08/29/why-cook-two-things-at-once-when-you-can-cook-six/">Why Cook Two Things at Once When You Can Cook Six?</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/08/22/use-it-up-vegan-apple-crumble/">Use-It-Up Vegan Apple Crumble</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/08/16/herbal-remedies/">Herbal Remedies</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/08/01/drop-that-bleach-the-wasteful-side-effects-of-the-war-on-bacteria/">Drop that Bleach! The Wasteful Side Effects of the War on Bacteria</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/25/waste-nothing-beet-pickles/">Waste Nothing Beet Pickles</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/">Zero-Waste Living Is Front-Page News!</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/">Please Do not Turn Zero Waste into Another Consumer Lifestyle</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://zerowastechef.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40631">All Recipes</option>
	<option class="level-0" value="35819666">Fermentation</option>
	<option class="level-0" value="289747189">Food Waste</option>
	<option class="level-0" value="176179529">Kitchen Science for Kids</option>
	<option class="level-0" value="47">Rants</option>
	<option class="level-0" value="576648554">Sharing Economy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="316467856">Zero-Waste Basics</option>
	<option class="level-0" value="334048226">Zero-Waste Menus</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2018/09/'> September 2018 </option>
	<option value='https://zerowastechef.com/2018/08/'> August 2018 </option>
	<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2 sbi_width_resp" style="width:100%; padding-bottom: 10px; " data-id="533634447" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;533634447&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;ZTAxNGZmYmNmNWNlN.DhkMWIyZWJmMDQzOTU0MjMyYzA=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ZeroWasteChef" data-width="242"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZeroWasteChef"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/zerowastechef" href="https://twitter.com/zerowastechef">My Tweets</a></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2018 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

		<script type="text/javascript">
			jQuery( document ).ready( function( $ ){
				if ( $( window ).width() >= 767 ){
					$( '.navbar-nav > li.menu-item > a' ).click( function(){
						if( $( this ).attr('target') !== '_blank' ){
							window.location = $( this ).attr( 'href' );
						}else{
							var win = window.open($( this ).attr( 'href' ), '_blank');
							win.focus();
						}
					});
				}
			});
		</script>
	<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://zerowastechef.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2018\/09\/17\/a-use-it-up-challenge\/":81128};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/09/17/a-use-it-up-challenge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"533634447.M2E4MWE5Zg==.ZTAxNGZmYmNmNWNlN.DhkMWIyZWJmMDQzOTU0MjMyYzA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"656afaaa1b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=81128&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=54cace7b232bce9214c953fc820720ebab4e30b4#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=81128&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=54cace7b232bce9214c953fc820720ebab4e30b4#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F09%2F17%2Fa-use-it-up-challenge%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'65951712',post:'81128',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '81128' ]);
</script>

</body>
</html>
<!--
	generated 258 seconds ago
	generated in 0.404 seconds
	served from batcache in 0.004 seconds
	expires in 42 seconds
-->
