<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">

<title>How to Stop Receiving Unwanted Gifts - Zero-Waste Chef</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You have the zero-waste and plastic-free routine down but well-meaning friends and family constantly buy you unwanted gifts. Here&#039;s how to decline them."/>
<link rel="canonical" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Stop Receiving Unwanted Gifts - Zero-Waste Chef" />
<meta property="og:description" content="You have the zero-waste and plastic-free routine down but well-meaning friends and family constantly buy you unwanted gifts. Here&#039;s how to decline them." />
<meta property="og:url" content="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/" />
<meta property="og:site_name" content="Zero-Waste Chef" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="gift-giving" />
<meta property="article:tag" content="holidays" />
<meta property="article:tag" content="IPCC" />
<meta property="article:tag" content="plastic free" />
<meta property="article:tag" content="sustainability" />
<meta property="article:tag" content="waste" />
<meta property="article:tag" content="zero waste" />
<meta property="article:section" content="Zero-Waste Basics" />
<meta property="article:published_time" content="2019-05-09T04:38:05+00:00" />
<meta property="article:modified_time" content="2019-05-09T13:28:07+00:00" />
<meta property="og:updated_time" content="2019-05-09T13:28:07+00:00" />
<meta property="og:image" content="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1800%2C1350&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1800%2C1350&#038;ssl=1" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You have the zero-waste and plastic-free routine down but well-meaning friends and family constantly buy you unwanted gifts. Here&#039;s how to decline them." />
<meta name="twitter:title" content="How to Stop Receiving Unwanted Gifts - Zero-Waste Chef" />
<meta name="twitter:image" content="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1800%2C1350&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zerowastechef.com/#website","url":"https://zerowastechef.com/","name":"Zero-Waste Chef","publisher":{"@id":"https://zerowastechef.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://zerowastechef.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#webpage","url":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/","inLanguage":"en-US","name":"How to Stop Receiving Unwanted Gifts - Zero-Waste Chef","isPartOf":{"@id":"https://zerowastechef.com/#website"},"image":{"@type":"ImageObject","@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#primaryimage","url":"https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1800%2C1350&ssl=1","width":"1800","height":"1350"},"primaryImageOfPage":{"@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#primaryimage"},"datePublished":"2019-05-09T04:38:05+00:00","dateModified":"2019-05-09T13:28:07+00:00","description":"You have the zero-waste and plastic-free routine down but well-meaning friends and family constantly buy you unwanted gifts. Here's how to decline them."},{"@type":"Article","@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#article","isPartOf":{"@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#webpage"},"author":{"@id":"https://zerowastechef.com/author/annemariebonneau/#author","name":"The Zero-Waste Chef"},"publisher":{"@id":"https://zerowastechef.com/#person"},"headline":"How to Stop Receiving Unwanted Gifts","datePublished":"2019-05-09T04:38:05+00:00","dateModified":"2019-05-09T13:28:07+00:00","commentCount":"6","mainEntityOfPage":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#webpage","image":{"@id":"https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#primaryimage"},"keywords":"climate change,environment,gift-giving,holidays,IPCC,plastic free,sustainability,waste,zero waste","articleSection":"Zero-Waste Basics"},{"@type":"Person","@id":"https://zerowastechef.com/author/annemariebonneau/#author","name":"The Zero-Waste Chef","image":{"@type":"ImageObject","@id":"https://zerowastechef.com/#personlogo","url":"https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=96&d=identicon&r=g","caption":"The Zero-Waste Chef"},"description":"I'm a freelance writer and editor living in the San Francisco Bay Area.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; How to Stop Receiving Unwanted Gifts Comments Feed" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/timeline.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2019,5,9,14,23]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.4.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.4.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.4.6'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-lKR' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F&#038;format=xml" />
<script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<link rel="amphtml" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/amp/"><link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-83629 single-format-standard has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Blog" href="https://zerowastechef.com">Blog</a></li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-75852"><a title="Start Here" href="https://zerowastechef.com/2017/05/28/start-here/">Start Here</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact</a></li>
<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="Zero-Waste Chef" rel="home">Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/zero-waste-basics/" rel="category tag">Zero-Waste Basics</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-83629" class="post-83629 post type-post status-publish format-standard has-post-thumbnail hentry category-zero-waste-basics tag-climate-change tag-environment tag-gift-giving tag-holidays tag-ipcc tag-plastic-free tag-sustainability tag-waste tag-zero-waste">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">How to Stop Receiving Unwanted Gifts</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/" rel="bookmark"><time class="entry-date published" datetime="2019-05-08T21:38:05-07:00">May 8, 2019</time><time class="updated" datetime="2019-05-09T06:28:07-07:00">May 9, 2019</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/" title="How to Stop Receiving Unwanted Gifts" >
				<img width="1170" height="550" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?resize=1170%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" data-attachment-id="69835" data-permalink="https://zerowastechef.com/2015/05/27/7-tactics-trash-free-road-trip/calaveras-big-trees/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1800%2C1350&amp;ssl=1" data-orig-size="1800,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SCH-I535&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1419332530&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Calaveras Big Trees" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=697%2C523&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				
<p>Earlier this week, I asked my Instagram followers for a topic to write about in this week&#8217;s blog post. I wanted to know what information people would find most helpful. I received a pile of great ideas!</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="83632" data-permalink="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/edb3088a-9ed7-4d3c-b5ee-1875d4cbdf4a/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?fit=1024%2C1820&amp;ssl=1" data-orig-size="1024,1820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A" data-image-description="&lt;p&gt;avocados in a bin with a cloth produce bag&lt;/p&gt;
" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?fit=576%2C1024&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?resize=576%2C1024&#038;ssl=1" alt="" class="wp-image-83632" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?resize=576%2C1024&amp;ssl=1 576w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?resize=768%2C1365&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/EDB3088A-9ED7-4D3C-B5EE-1875D4CBDF4A.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /><figcaption><a href="https://zerowastechef.com/2018/10/10/how-to-sew-a-bento-bag/" target="_blank" rel="noreferrer noopener" aria-label="Bento bag (opens in a new tab)">Bento bag</a> in action</figcaption></figure></div>



<p>One topic came up several times that I also struggle with.</p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="83631" data-permalink="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/how-to-decline-gifts/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?fit=825%2C441&amp;ssl=1" data-orig-size="825,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how-to-decline-gifts" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?fit=697%2C373&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?w=697&#038;ssl=1" alt="" class="wp-image-83631" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?w=825&amp;ssl=1 825w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/05/how-to-decline-gifts.png?resize=768%2C411&amp;ssl=1 768w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /><figcaption>After I posted this response, many people said they needed ideas for dealing with this</figcaption></figure></div>



<p>When people ask me—and I hear this question often—what I find most difficult about zero waste, I say other people. After many years of living this way, I have my routine down, I don’t find it difficult and I enjoy it immensely. But sometimes, well-intentioned friends and family wanting to do something nice for me try to give me stuff I just don&#8217;t want. They may not understand what zero waste means or they may not take my lifestyle seriously. And I probably haven&#8217;t explained well that I really don&#8217;t want gifts. Or they might not realize that I don’t merely write about this stuff, I actually live by my religion. And I am observant!&nbsp;</p>



<p>If you no longer want to receive gifts—either the quality stuff or just the landfill in transition—with some friends and family, you can have a frank discussion about gift giving and with others, you simply cannot. These suggestions won’t work in every situation. But if you can convince even a few people to fulfill your request, you’ve made progress!</p>



<h3>1. Manage expectations</h3>



<p>To reduce disappointment, let your family and friends know well in advance that you no longer want to receive gifts. I asked my kids last month to please donate to <a href="http://350.org">350.org</a> for Mother’s Day and I repeated my request this week. MK said she already donates to 350.org monthly, so she said she would donate to <a rel="noreferrer noopener" aria-label="NRDC instead (opens in a new tab)" href="http:// https://act.nrdc.org/donate/donate-one-time/" target="_blank">NRDC instead</a>.</p>



<p>If you’re planning a birthday party or wedding or baby shower and don’t want gifts, drive the message home by adding “No Gifts Please” to the invitations.</p>



<h3>2. Explain why you no longer want to exchange gifts</h3>



<p>Tell your friends and family that you don’t have room in your home for more stuff, that your kids have too many toys as it is, that your home is a plastic-free zone, that you’re broke and can’t buy anyone gifts and so accepting them will feel awkward, that you just Maria Kondo’d your home and have it just the way you want it or whatever other reason you have.&nbsp;</p>



<h3>3. Tell them how they benefit</h3>



<p>This is your best bet for convincing people to do things that they don’t want to do. Tell them what’s in it for them. Point out that they will save money and time by not shopping and will experience less stress worrying about what to get you.&nbsp;</p>



<h3>4. Suggest some alternative gifts</h3>



<p>If they still really want to do something for you, tell them you’d love to go to your favorite restaurant or spend time together or you crave a batch of their famous chocolate chip cookies or you could use a massage or you’ll take the cash instead (maybe don’t say that…).</p>



<p>You could ask grandparents to buy your kids stocks or bonds. I bought my daughter MK Microsoft stock with any money people ever gave her, beginning at birth. It paid for half a year of university 19 years later!</p>



<h3>5. Go to the top</h3>



<p>If everyone in your family listens to your commanding grandmother, for example, enlist her to your cause if possible. This will help others fall in line.&nbsp;</p>



<h3>6. Realize that some people will continue to buy you gifts you don’t want or need</h3>



<p>No matter how well you explain your desire to opt out of exchanging gifts, or how often you explain it, some people will insist on giving you gifts. Just accept that they haven’t heard you and thank them for the present.</p>



<p>When my daughter MK was little, her great grandmother sent crappy gifts—once literally! One Christmas, Great Grandma sent MK a secondhand onesie with an eight-inch long, wide poop stain down the inside back. I don’t understand how she could have possibly missed it.&nbsp;</p>



<p>MK was only two or three at the time but after that experience, we practiced how to receive gifts with gratitude rather than a dry heave. I would hand MK an imaginary gift and tell her what was inside. She would pretend to open it and then look up at me and say something like, “Thank you for the box of dirt.”</p>



<h3>7. Be diplomatic</h3>



<p>Preachy does not work. When someone gives your child yet another junky plastic toy built to break, resist the temptation to get angry and yell “<a rel="noreferrer noopener" aria-label="Are you trying to kill more whales?! (opens in a new tab)" href="https://www.nationalgeographic.com/environment/2019/03/whale-dies-88-pounds-plastic-philippines/" target="_blank">Are you trying to kill </a><em><a rel="noreferrer noopener" aria-label="Are you trying to kill more whales?! (opens in a new tab)" href="https://www.nationalgeographic.com/environment/2019/03/whale-dies-88-pounds-plastic-philippines/" target="_blank">more</a></em><a rel="noreferrer noopener" aria-label="Are you trying to kill more whales?! (opens in a new tab)" href="https://www.nationalgeographic.com/environment/2019/03/whale-dies-88-pounds-plastic-philippines/" target="_blank"> whales?!</a>” You won’t win any supporters if you judge people. </p>



<p>You might not want to then and there say &#8220;Please don&#8217;t buy us presents.&#8221; The person will feel insulted. Try numbers 1 and 2 later on before the next gift-giving occasion. (It depends on the person though.)</p>



<h3>8. But at the same time, stop worrying so much about being nice</h3>



<p>Some social norms need to end—including the exchange of useless gifts on every occasion and the expectation that women please everyone all of the time. (Ninety percent of my readers are women.)</p>



<p>Seven months ago, <a href="https://www.theguardian.com/environment/2018/oct/08/global-warming-must-not-exceed-15c-warns-landmark-un-report" target="_blank" rel="noreferrer noopener" aria-label="the UN issued the IPCC report (opens in a new tab)">the UN issued the IPCC report</a>, which states that we have only 12 years (now, 11 plus) to implement the drastic measures necessary to keep warming from exceeding 1.5C between 2030 and 2052. Scientists concede that 2C warming is dangerous and that 3C—the level of warming we are on track to hit by the end of the century—threatens our civilization as we know it.</p>



<p>Then this week, the UN issued <em>another</em> distressing report stating that <a rel="noreferrer noopener" aria-label="1,000,000 species face extinction, threatening human society (opens in a new tab)" href="https://www.theguardian.com/environment/2019/may/06/human-society-under-urgent-threat-loss-earth-natural-life-un-report" target="_blank">1,000,000 species face extinction, threatening human society</a>—species such as the insects that pollinate our crops. Our very life support systems have begun to fail. </p>



<p>These dire warnings put things into perspective. We can no longer continue to consume mindlessly, often for stuff we don’t actually need. If my pleas for no gifts render me a nasty woman, so be it. The parts of my brain that deal with worry are busy with other concerns.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83629" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83629" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-83629" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-83629" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-83629" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comments">Comments (6)</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/climate-change/">climate change</a> <a href="https://zerowastechef.com/tag/environment/">environment</a> <a href="https://zerowastechef.com/tag/gift-giving/">gift-giving</a> <a href="https://zerowastechef.com/tag/holidays/">holidays</a> <a href="https://zerowastechef.com/tag/ipcc/">IPCC</a> <a href="https://zerowastechef.com/tag/plastic-free/">plastic free</a> <a href="https://zerowastechef.com/tag/sustainability/">sustainability</a> <a href="https://zerowastechef.com/tag/waste/">waste</a> <a href="https://zerowastechef.com/tag/zero-waste/">zero waste</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		6 Replies to &ldquo;How to Stop Receiving Unwanted Gifts&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-14521">
			<div id="div-comment-14521" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/8838b365a6abbb87dfe32b2beaa6f7a6?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8838b365a6abbb87dfe32b2beaa6f7a6?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Sally Goodman</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14521' data-commentid="14521" data-postid="83629" data-belowelement="div-comment-14521" data-respondelement="respond" aria-label='Reply to Sally Goodman'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14521">
			May 9, 2019 at 1:03 am</a>		</div>
	</div>

	
	<p>Great advice!!</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-14524">
			<div id="div-comment-14524" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/bd85c218fa25862c632021fc7b689cbe?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd85c218fa25862c632021fc7b689cbe?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://joshuaspodek.wordpress.com' rel='external nofollow' class='url'>Joshua Spodek</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14524' data-commentid="14524" data-postid="83629" data-belowelement="div-comment-14524" data-respondelement="respond" aria-label='Reply to Joshua Spodek'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14524">
			May 9, 2019 at 5:06 am</a>		</div>
	</div>

	
	<p>Stories help.</p>
<p>Here&#8217;s a podcast guest <a href="http://joshuaspodek.com/guests/col-mark-read" rel="nofollow">http://joshuaspodek.com/guests/col-mark-read</a> who decided to reduce waste in his home with his family &#8212; just reduce, not target zero. It happened during December, so the family decided to forego wrapping paper. That decision led them to replace material gifts with time together, which led to what they described as their best Christmas ever, not *despite* the lack of material stuff but *because* of it.</p>
<p>He&#8217;s a Colonel heading a department at West Point, hardly a bastion of tree-huggers.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-14525">
			<div id="div-comment-14525" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/b5b7c5adac34d6721d758c8e06a31d19?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b7c5adac34d6721d758c8e06a31d19?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">rmwillcock</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14525' data-commentid="14525" data-postid="83629" data-belowelement="div-comment-14525" data-respondelement="respond" aria-label='Reply to rmwillcock'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14525">
			May 9, 2019 at 5:07 am</a>		</div>
	</div>

	
	<p>Thank you!! Its so hard with 5 kids and 3 sets of grand parents! I may be reading this article a few times!!</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-14527">
			<div id="div-comment-14527" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/f09f474c894a4ebd0ab716d080d290fd?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f09f474c894a4ebd0ab716d080d290fd?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Kat</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14527' data-commentid="14527" data-postid="83629" data-belowelement="div-comment-14527" data-respondelement="respond" aria-label='Reply to Kat'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14527">
			May 9, 2019 at 7:43 am</a>		</div>
	</div>

	
	<p>While I appreciate the fact that many do not wish to receive gifts and I often feel that way myself, I think you have to look at  the fact that denying people the opportunity to give give, robs them of the joy of giving. Many people are natural &#8220;givers.&#8221; I think it is much better to offer suggestions. Everyone needs something, even if it&#8217;s normal household items, a gift card for a meal out, etc! I tell my kids what I need/want. One year for Christmas I told my kids I wanted items to pack shoe boxes for needy children. My gifts came wrapped beautifully and were full of fun items that I am sure the needy children enjoyed. For those with children who get too much plastic junk, every child needs clothing in the next size up, or maybe some tickets to the zoo or an educational venue. Ask for those kinds of things. Don&#8217;t steal the joy of &#8220;givers.&#8221; Get creative!</p>

			</div>
	<ol class="children">
	<li class="comment even depth-2" id="comment-14529">
			<div id="div-comment-14529" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/bb202265e7732c92011de17207091f0e?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb202265e7732c92011de17207091f0e?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Heidi</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14529' data-commentid="14529" data-postid="83629" data-belowelement="div-comment-14529" data-respondelement="respond" aria-label='Reply to Heidi'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14529">
			May 9, 2019 at 12:47 pm</a>		</div>
	</div>

	
	<p>I have friends and family donate to a cause I really care about instead of buying me gifts. It&#8217;s a great way for everyone (me, the giver, and the cause/project/organization) to benefit!</p>

			</div>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="comment-14528">
			<div id="div-comment-14528" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/b6061fd723d8a2a26ba6485d6ebab0d3?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6061fd723d8a2a26ba6485d6ebab0d3?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://simplychronicallyill.wordpress.com' rel='external nofollow' class='url'>simplywendi</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-14528' data-commentid="14528" data-postid="83629" data-belowelement="div-comment-14528" data-respondelement="respond" aria-label='Reply to simplywendi'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/#comment-14528">
			May 9, 2019 at 8:03 am</a>		</div>
	</div>

	
	<p>this is a great topic.  i so want to stop exchanging gifts.  although we have really cut back, i would much rather spend time with the ones i love then receive a gift that will more than like end up at Goodwill in a year or two.</p>

			</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/08/decline-gifts-zero-waste/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=83629&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a67e7bfa328f610e9ce82ceb0413d820d8c9f4a6#parent=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2019/05/01/why-bother-change-zero-waste-plastic-free/" rel="prev"><i class="fa fa-chevron-left"></i> Why Change If No One Else Will?</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-8"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/12/Washington-post-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/martha-stewart.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/07/the-merc.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/" title="How to Stop Receiving Unwanted Gifts" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/05/calaveras-big-trees.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="How to Stop Receiving Unwanted Gifts" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2018/09/25/coconut-milk-made-from-dried-coconut/" title="Coconut Milk Made from Dried Coconut" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/coconut-milk.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Coconut Milk Made from Dried Coconut" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2014/06/img_20161214_164454.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Recipe Index" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2018/10/10/how-to-sew-a-bento-bag/" title="How to Sew a Bento Bag" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/10/bento-bag-in-action.jpg?fit=1183%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="How to Sew a Bento Bag" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2018/12/30/zero-waste-31-days/" title="Go Zero-Waste in 31 Days" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/12/ZW-feature.jpg?fit=1200%2C906&#038;ssl=1&#038;resize=200%2C200" alt="Go Zero-Waste in 31 Days" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2018/10/03/tomato-paste-from-scratch/" title="Tomato Paste from Scratch" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/10/packed-in-jars.jpg?fit=900%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Tomato Paste from Scratch" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking over Your Life" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2017/04/File-May-08-8-37-32-AM.jpeg?fit=1200%2C1191&#038;ssl=1&#038;resize=200%2C200" alt="How to Prevent Your Sourdough Starter from Taking over Your Life" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2019/05/01/why-bother-change-zero-waste-plastic-free/" title="Why Change If No One Else Will?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/04/IMG_7301-white-balance-e1556692889134.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Why Change If No One Else Will?" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/06/10/ginger-bug/" title="Ginger Bug" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/06/ginger-bug-ingredients.jpg?fit=1200%2C812&#038;ssl=1&#038;resize=200%2C200" alt="Ginger Bug" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" title="Sourdough Crackers 2.0" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/04/sourdough-cracker-class.jpg?fit=785%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Crackers 2.0" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2019/05/08/decline-gifts-zero-waste/">How to Stop Receiving Unwanted Gifts</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/05/01/why-bother-change-zero-waste-plastic-free/">Why Change If No One Else Will?</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/04/23/get-over-the-ick-factor-to-reduce-your-waste/">Get Over the Ick Factor to Reduce Your Waste</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/04/18/plastic-free-party-season/">Party Season: Have Your Cake and Eat It Plastic-Free Too</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/04/11/simple-diy-bread-slicing-guide/">Simple DIY Bread Slicing Guide</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/04/04/zero-waste-budget/">How to Live Zero-Waste on a Budget</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/03/27/make-making-great-again/">Make Making Great Again</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/03/20/okara-brown-sugar-biscotti/">Okara Brown Sugar Biscotti</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/03/12/you-make-a-difference/">You Make a Difference</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2019/03/07/homemade-soy-milk-tofu/">Homemade Tofu (and Soy Milk)</a>
									</li>
					</ul>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2 sbi_width_resp" style="width:100%; padding-bottom: 10px; " data-id="533634447" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;533634447&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZTAxNGZmYmNmNWNlN.DhkMWIyZWJmMDQzOTU0MjMyYzA=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</aside><aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Instagram Live Chat</strong>
					<span class="event-when">May 14, 2019 at 4:00 pm &ndash; 5:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Hands on the Arts Festival</strong>
					<span class="event-when">May 18, 2019 at 10:00 am &ndash; 4:00 pm</span>
											<span class="event-location">Sunnyvale</span>
														</li>
							</ul>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://zerowastechef.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40631">All Recipes</option>
	<option class="level-0" value="35819666">Fermentation</option>
	<option class="level-0" value="289747189">Food Waste</option>
	<option class="level-0" value="176179529">Kitchen Science for Kids</option>
	<option class="level-0" value="47">Rants</option>
	<option class="level-0" value="576648554">Sharing Economy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="316467856">Zero-Waste Basics</option>
	<option class="level-0" value="334048226">Zero-Waste Menus</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2019/05/'> May 2019 </option>
	<option value='https://zerowastechef.com/2019/04/'> April 2019 </option>
	<option value='https://zerowastechef.com/2019/03/'> March 2019 </option>
	<option value='https://zerowastechef.com/2019/02/'> February 2019 </option>
	<option value='https://zerowastechef.com/2019/01/'> January 2019 </option>
	<option value='https://zerowastechef.com/2018/12/'> December 2018 </option>
	<option value='https://zerowastechef.com/2018/11/'> November 2018 </option>
	<option value='https://zerowastechef.com/2018/10/'> October 2018 </option>
	<option value='https://zerowastechef.com/2018/09/'> September 2018 </option>
	<option value='https://zerowastechef.com/2018/08/'> August 2018 </option>
	<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2018 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://zerowastechef.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-8838b365a6abbb87dfe32b2beaa6f7a6">
	</div>
	<div class="grofile-hash-map-bd85c218fa25862c632021fc7b689cbe">
	</div>
	<div class="grofile-hash-map-b5b7c5adac34d6721d758c8e06a31d19">
	</div>
	<div class="grofile-hash-map-f09f474c894a4ebd0ab716d080d290fd">
	</div>
	<div class="grofile-hash-map-bb202265e7732c92011de17207091f0e">
	</div>
	<div class="grofile-hash-map-b6061fd723d8a2a26ba6485d6ebab0d3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2019\/05\/08\/decline-gifts-zero-waste\/":83629};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/08/decline-gifts-zero-waste/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"ebebf97353","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=83629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=a67e7bfa328f610e9ce82ceb0413d820d8c9f4a6#parent=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=83629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=a67e7bfa328f610e9ce82ceb0413d820d8c9f4a6#parent=https%3A%2F%2Fzerowastechef.com%2F2019%2F05%2F08%2Fdecline-gifts-zero-waste%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.0.1',blog:'65951712',post:'83629',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '83629' ]);
</script>

</body>
</html>
<!--
	generated 87 seconds ago
	generated in 0.372 seconds
	served from batcache in 0.002 seconds
	expires in 213 seconds
-->
