<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Black Lives Matter Fundraiser - Zero-Waste Chef</title>
	<meta name="description" content="The news out of the US has been devastating, with the murder of George Floyd at the hands of police and the ensuing unrest. Here are ways to take action." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Black Lives Matter Fundraiser - Zero-Waste Chef" />
	<meta property="og:description" content="The news out of the US has been devastating, with the murder of George Floyd at the hands of police and the ensuing unrest. Here are ways to take action." />
	<meta property="og:url" content="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" />
	<meta property="og:site_name" content="Zero-Waste Chef" />
	<meta property="article:author" content="https://www.facebook.com/ZeroWasteChef/" />
	<meta property="article:published_time" content="2020-05-31T18:37:39+00:00" />
	<meta property="article:modified_time" content="2020-06-01T12:52:46+00:00" />
	<meta property="og:image" content="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=1202%2C1094&#038;ssl=1" />
	<meta property="og:image:width" content="1202" />
	<meta property="og:image:height" content="1094" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@zerowastechef" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zerowastechef.com/#website","url":"https://zerowastechef.com/","name":"Zero-Waste Chef","description":"No packaging. Nothing processed. No waste.","potentialAction":[{"@type":"SearchAction","target":"https://zerowastechef.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=1202%2C1094&ssl=1","width":1202,"height":1094},{"@type":"WebPage","@id":"https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#webpage","url":"https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/","name":"Black Lives Matter Fundraiser - Zero-Waste Chef","isPartOf":{"@id":"https://zerowastechef.com/#website"},"primaryImageOfPage":{"@id":"https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#primaryimage"},"datePublished":"2020-05-31T18:37:39+00:00","dateModified":"2020-06-01T12:52:46+00:00","author":{"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1"},"description":"The news out of the US has been devastating, with the murder of George Floyd at the hands of police and the ensuing unrest. Here are ways to take action.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/"]}]},{"@type":["Person"],"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1","name":"The Zero-Waste Chef","image":{"@type":"ImageObject","@id":"https://zerowastechef.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=96&d=identicon&r=g","caption":"The Zero-Waste Chef"},"description":"I'm a freelance writer and editor living in the San Francisco Bay Area.","sameAs":["https://www.facebook.com/ZeroWasteChef/","https://www.instagram.com/zerowastechef/","https://www.linkedin.com/in/annemariebonneau/","https://twitter.com/zerowastechef","https://www.youtube.com/zerowastechef"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Black Lives Matter Fundraiser Comments Feed" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://zerowastechef.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=db09463629eb7df13b5e06531c636c45' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_v2.css?ver=8.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_skin_v2.css?ver=8.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2020,6,1,22,45]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.7.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc-migrate.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.7.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.7.6'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/_out/timeline_v2.js?ver=8.7.6'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-o41' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F&#038;format=xml" />
<style type="text/css"> .wprm-comment-rating svg { width: 16px !important; height: 16px !important; } img.wprm-comment-rating { width: 80px !important; height: 16px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg [id="wprm-star-full"] { fill: #343434; } .wprm-comment-ratings-container svg [id="wprm-star-empty"] { stroke: #343434; }</style><script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/amp/"><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
p {
	font-size: 120%
}			</style>
		
</head>

<body class="post-template-default single single-post postid-92505 single-format-standard group-blog has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Blog" href="https://zerowastechef.com">Blog</a></li>
<li id="menu-item-90743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90743"><a title="Sourdough" href="https://zerowastechef.com/sourdough/">Sourdough</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-75852"><a title="50 Ways to Kick Plastic" href="https://zerowastechef.com/2017/05/28/start-here/">50 Ways to Kick Plastic </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84000"><a title="Take the Challenge" href="https://zerowastechef.com/category/zero-waste-challenge/">Take the Challenge</a></li>
</ul>
</li>
<li id="menu-item-86394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86394"><a title="Reusa-Bags Map" href="https://zerowastechef.com/reusa-bags/">Reusa-Bags Map</a></li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul>
</li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="Zero-Waste Chef" rel="home">Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-92505" class="post-92505 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-workshop-2 tag-black-lives-matter tag-fundraiser tag-george-floyd">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">Black Lives Matter Fundraiser</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" rel="bookmark"><time class="entry-date published" datetime="2020-05-31T11:37:39-07:00">May 31, 2020</time><time class="updated" datetime="2020-06-01T05:52:46-07:00">June 1, 2020</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" title="Black Lives Matter Fundraiser" >
				<img width="1170" height="550" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?resize=1170%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?resize=1170%2C550&amp;ssl=1 1170w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?resize=710%2C335&amp;ssl=1 710w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="92531" data-permalink="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/screen-shot-2020-05-31-at-1-58-46-pm/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=1202%2C1094&amp;ssl=1" data-orig-size="1202,1094" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-05-31 at 1.58.46 PM" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=300%2C273&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=697%2C634&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				
<blockquote class="wp-block-quote"><p>I can&#8217;t breathe. </p><p>My stomach hurts.</p><p>My neck hurts.</p><p>Everything hurts.</p><p>They&#8217;re going to kill me.</p><cite>George Floyd</cite></blockquote>



<p>The news coming out of the US has been devastating this week with the murder of George Floyd at the hands of police and the subsequent unrest across the country. <a rel="noreferrer noopener" href="https://www.instagram.com/tv/CA0UwGjA3nr/?utm_source=ig_web_copy_link" target="_blank">As Alexandria Ocasio-Cortez put in on Instagram Live yesterday</a>, &#8220;If you want to end unrest, work to end the conditions that create it.&#8221;</p>



<p>Below are just a handful of actions to take. You&#8217;ll find a comprehensive list of ways to help on <a rel="noreferrer noopener" href="https://blacklivesmatters.carrd.co/#" target="_blank">this page compiled by Black Lives Matter</a>, where I found many of the links below.</p>



<h2>1. Sign online petitions</h2>



<p>You can sign these five petitions in less than 10 minutes:</p>



<ul><li><a rel="noreferrer noopener" href="https://www.change.org/p/minneapolis-district-attorney-raise-the-degree?recruiter=1098599238&amp;utm_source=share_petition&amp;utm_medium=twitter&amp;utm_campaign=psf_combo_share_initial&amp;utm_term=psf_combo_share_abi&amp;recruited_by_id=960efe90-a206-11ea-8907-8fc7af712ec3" target="_blank">Raise the Degree</a>, Change.org</li><li><a rel="noreferrer noopener" href="https://www.change.org/p/mayor-jacob-frey-justice-for-george-floyd?recruiter=895898514&amp;utm_source=share_petition&amp;utm_medium=twitter&amp;utm_campaign=psf_combo_share_initial&amp;utm_term=psf_combo_share_initial&amp;recruited_by_id=6a4669c0-a74d-11e8-a554-dd9015f4e479" target="_blank">Justice for George Floyd</a>, Change.org</li><li><a rel="noreferrer noopener" href="https://www.change.org/p/mayor-jacob-frey-justice-for-george-floyd-2?recruiter=946041940&amp;utm_source=share_petition&amp;utm_medium=twitter&amp;utm_campaign=psf_combo_share_abi&amp;utm_term=psf_combo_share_abi&amp;recruited_by_id=c0927e60-51b4-11e9-84c7-2bbc9913ddf5" target="_blank">Justice for George Floyd 2</a>, Change.org</li><li><a rel="noreferrer noopener" href="https://www.amnesty.org/en/get-involved/take-action/george-floyd-police-violence-usa/" target="_blank">Demand justice for George Floyd</a>, Amnesty International</li><li><a rel="noreferrer noopener" href="https://act.colorofchange.org/sign/justiceforfloyd_george_floyd_minneapolis/?source=dm_sms_optin_5-26-20" target="_blank">#JusticeforFloyd: Demand the officers who killed George Floyd are charged with murder</a>, Color of Change</li></ul>



<p><a rel="noreferrer noopener" href="https://blacklivesmatters.carrd.co/#petitions" target="_blank">Find more petitions to sign here</a>.</p>



<h2>2. Make calls</h2>



<p>The ACLU Minnesota is urging people to make calls.</p>



<blockquote class="wp-block-quote"><p>We need you to call for justice for George Floyd. Call Hennepin County Attorney Mike Freeman, Minnesota Governor Tim Walz, and Minnesota Attorney General Keith Ellison today and urge them to appoint an independent prosecutor&nbsp;to work under the Attorney General’s authority.&nbsp;</p><cite><a href="https://www.aclu-mn.org/en/call-for-justice-for-george-floyd" target="_blank" rel="noreferrer noopener">ACLU Minnesota</a></cite></blockquote>



<p><a rel="noreferrer noopener" href="https://www.aclu-mn.org/en/call-for-justice-for-george-floyd" target="_blank">The landing page you&#8217;ll find here</a> provides phone numbers for the officials listed above as well as scripts for you to read during your call.</p>



<h2>3. Donate</h2>



<h3>Victims</h3>



<ul><li><a rel="noreferrer noopener" href="https://www.gofundme.com/f/georgefloyd" target="_blank">Official George Floyd Memorial Fund</a></li><li><a rel="noreferrer noopener" href="https://www.gofundme.com/f/i-run-with-maud" target="_blank">I Run with Maud</a></li><li><a rel="noreferrer noopener" href="https://www.gofundme.com/f/justice-for-dion-johnson" target="_blank">Justice for Dion Johnson</a></li></ul>



<p><a href="https://blacklivesmatters.carrd.co/#victims" target="_blank" rel="noreferrer noopener">Find more ways to support the families of victims here</a>.</p>



<h3>Organizations fighting on the front lines for black liberation</h3>



<ul><li><a rel="noreferrer noopener" href="https://www.blackvisionsmn.org/" target="_blank">Black Visions Collective</a></li><li><a rel="noreferrer noopener" href="https://www.reclaimtheblock.org/" target="_blank">Reclaim the Block</a></li><li><a rel="noreferrer noopener" href="https://minnesotafreedomfund.org/" target="_blank">Minnesota Freedom Fund</a></li><li><a rel="noreferrer noopener" href="https://unicornriot.ninja/" target="_blank">Unicorn Riot</a></li><li><a href="https://www.joincampaignzero.org/" target="_blank" rel="noreferrer noopener">Campaign Zero</a></li></ul>



<h3>Small businesses that need help</h3>



<p><a rel="noreferrer noopener" href="https://blacklivesmatters.carrd.co/#business" target="_blank">Go here for a list of black-owned businesses that have been hurt by the riots</a>. Small businesses were already struggling from Covid-19 closures and losing out to <a rel="noreferrer noopener" href="https://planningshop.com/2020/04/where-did-the-small-business-money-go/" target="_blank">corporations for Payroll Protection Program money</a> that should have gone to them.</p>



<h3>My fundraiser: An online sourdough starter class</h3>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="81295" data-permalink="https://zerowastechef.com/2018/09/27/overcome-your-fear-of-commitment-to-sourdough-and-other-starters/le-parfait-starter/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?fit=1841%2C1841&amp;ssl=1" data-orig-size="1841,1841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="le parfait starter" data-image-description="&lt;p&gt;sourdough starter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?fit=697%2C697&amp;ssl=1" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?resize=697%2C697&#038;ssl=1" alt="" class="wp-image-81295" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?w=1841&amp;ssl=1 1841w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?w=1394&amp;ssl=1 1394w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></figure></div>



<p>Once or twice a year, I&#8217;ll teach <a href="https://zerowastechef.com/2019/08/23/7-ways-to-help-the-amazon/" target="_blank" rel="noreferrer noopener">online fermentation classes to raise money</a>, with 100 percent of proceeds going toward that cause. Next Saturday, I&#8217;ll teach another one.</p>



<p>If you&#8217;ve been wanting to make a sourdough starter, now is your chance to not only learn but also donate to a worthy cause. I&#8217;ve taught thousands of people how to ferment food, both in person and online, since 2015. Sourdough is my favorite fermented food to teach people how to make for themselves.</p>



<p>If family members sheltering in place with you would also like to attend at your computer or phone, please bring them along. </p>



<h4>Saturday, June 6th, 12pm–1pm EDT</h4>



<p>How to register for the class:</p>



<ol><li>Donate any amount directly to <a rel="noreferrer noopener" href="https://secure.everyaction.com/4omQDAR0oUiUagTu0EG-Ig2" target="_blank">Black Visions Collective</a>, <a rel="noreferrer noopener" href="https://secure.everyaction.com/zae4prEeKESHBy0MKXTIcQ2" target="_blank">Reclaim the Block</a> or, if you prefer, any of the other organizations or people I&#8217;ve listed above.</li><li>Take a screenshot of your donation receipt. Your receipt should not have sensitive personal information on it. If it does, crop it out. </li><li><a rel="noreferrer noopener" href="mailto:ambonneau@gmail.com" target="_blank">Email me your receipt here</a> to secure a spot and I&#8217;ll send you the login info for the class within a couple of days. </li><li>You will need flour and <em>very</em> basic kitchen tools for this class. <a rel="noreferrer noopener" href="https://zerowastechef.com/wp-content/uploads/2018/11/sourdough-starter-workshop-materials.pdf" target="_blank">Here is the list of materials</a>.</li></ol>



<p>If the class fills up with more than 20 people, I&#8217;ll add a second one.</p>



<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CA1gDD7HSCS/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CA1gDD7HSCS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CA1gDD7HSCS/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener noreferrer">A post shared by snoopdogg (@snoopdogg)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-31T02:45:15+00:00">May 30, 2020 at 7:45pm PDT</time></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92505" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92505" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-92505" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-92505" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92505" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#comments">Comments (2)</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/workshop-2/">#workshop</a> <a href="https://zerowastechef.com/tag/black-lives-matter/">black lives matter</a> <a href="https://zerowastechef.com/tag/fundraiser/">fundraiser</a> <a href="https://zerowastechef.com/tag/george-floyd/">george floyd</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		2 Replies to &ldquo;Black Lives Matter Fundraiser&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1 parent" id="comment-16348">
			<div id="div-comment-16348" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/ea66ea07b6d79bfa4dcf10693c370195?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea66ea07b6d79bfa4dcf10693c370195?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">ls</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-16348' data-commentid="16348" data-postid="92505" data-belowelement="div-comment-16348" data-respondelement="respond" aria-label='Reply to ls'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#comment-16348">
			May 31, 2020 at 1:02 pm</a>		</div>
	</div>

	
	<p>Thanks for posting these resources. Sometimes these things are so overwhelming it&#8217;s hard to know where to begin when you want to help. I just donated to 2 of the black-owned businesses on the list. 🙂</p>

			</div>
	<ol class="children">
	<li class="comment byuser comment-author-annemariebonneau bypostauthor odd alt depth-2" id="comment-16350">
			<div id="div-comment-16350" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://zerowastechef.com/' rel='external nofollow ugc' class='url'>The Zero-Waste Chef</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-16350' data-commentid="16350" data-postid="92505" data-belowelement="div-comment-16350" data-respondelement="respond" aria-label='Reply to The Zero-Waste Chef'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/#comment-16350">
			May 31, 2020 at 1:09 pm</a>		</div>
	</div>

	
	<p>Thank you for donating! I&#8217;m glad you found the list of resources helpful.<br />
Stay well!<br />
Anne Marie</p>

			</div>
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/31/black-lives-matter-fundraiser/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=92505&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e4c6a3e1e0c002a83b121cb464a32af4cbb5a401#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2020/05/25/call-the-midwife-of-microbes/" rel="prev"><i class="fa fa-chevron-left"></i> Call the Midwife of Microbes</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-8"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/12/Washington-post-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/09/vox-transparent.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/martha-stewart.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/07/the-merc.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" title="Sourdough Crackers 2.0" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/04/sourdough-cracker-class.jpg?fit=785%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Crackers 2.0" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2016/04/06/sourdough-measurements-by-the-cup/" title="Sourdough Measurements by the Cup (or Why I Use a Kitchen Scale...)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/03/img_20160221_094759.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Measurements by the Cup (or Why I Use a Kitchen Scale...)" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/04/27/sourdough-discard-vegan-chocolate-cake/" title="Sourdough Discard Vegan Chocolate Cake" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/04/stack-of-sourdough-chocolate-cake-e1588011536733.jpg?fit=1011%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Discard Vegan Chocolate Cake" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking Over Your Life" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="How to Prevent Your Sourdough Starter from Taking Over Your Life" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" title="Black Lives Matter Fundraiser" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-31-at-1.58.46-PM.png?fit=1200%2C1092&#038;ssl=1&#038;resize=200%2C200" alt="Black Lives Matter Fundraiser" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/09/17/sourdough-bread/" title="Sourdough Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/09/sourdough-bread-02.10.18.jpeg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/06/10/ginger-bug/" title="Ginger Bug" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/06/ginger-bug-ingredients.jpg?fit=1200%2C812&#038;ssl=1&#038;resize=200%2C200" alt="Ginger Bug" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/02/19/vegan-sourdough-pancakes/" title="Sourdough Vegan Pancakes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/02/stack-vegan-sourdough-pancakes.jpg?fit=1200%2C860&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Vegan Pancakes" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2016/04/01/sourdough-pancakes/" title="Sourdough Pancakes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/11/feeding-starter.jpg?fit=1021%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Pancakes" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/03/29/sourdough-bread-without-expensive-tools/" title="Bake Sourdough Bread Without the Expensive Tools" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/03/lockdown-loaf-sourdough.jpg?fit=960%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Bake Sourdough Bread Without the Expensive Tools" data-pin-nopin="true"/></a>						</div>
					</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/" aria-current="page">Black Lives Matter Fundraiser</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/25/call-the-midwife-of-microbes/">Call the Midwife of Microbes</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/18/12-ways-fight-pandemic-plastic-push/">12 Ways to Fight the Pandemic Plastic Push</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/06/sourdough-discard-vegan-carrot-cake/">Sourdough Discard Vegan Carrot Cake</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/04/quick-5-ingredient-coconut-buttercream-frosting/">Quick 5-Ingredient Coconut Buttercream Frosting</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/27/sourdough-discard-vegan-chocolate-cake/">Sourdough Discard Vegan Chocolate Cake</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/21/quarantine-activities-for-toddlers-and-young-kids/">Low-Waste Quarantine Activities for Toddlers and Young Kids</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/15/sourdough-starter-faqs/">Is My Sourdough Starter Dead? Your Starter Dilemmas Addressed.</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/13/online-sauerkraut-workshop-lottery/">Online Sauerkraut Workshop Lottery</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/01/online-sourdough-starter-workshop/">Online Sourdough Starter Workshop Lottery</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2020/05/'> May 2020 </option>
	<option value='https://zerowastechef.com/2020/04/'> April 2020 </option>
	<option value='https://zerowastechef.com/2020/03/'> March 2020 </option>
	<option value='https://zerowastechef.com/2020/02/'> February 2020 </option>
	<option value='https://zerowastechef.com/2020/01/'> January 2020 </option>
	<option value='https://zerowastechef.com/2019/12/'> December 2019 </option>
	<option value='https://zerowastechef.com/2019/11/'> November 2019 </option>
	<option value='https://zerowastechef.com/2019/10/'> October 2019 </option>
	<option value='https://zerowastechef.com/2019/09/'> September 2019 </option>
	<option value='https://zerowastechef.com/2019/08/'> August 2019 </option>
	<option value='https://zerowastechef.com/2019/07/'> July 2019 </option>
	<option value='https://zerowastechef.com/2019/06/'> June 2019 </option>
	<option value='https://zerowastechef.com/2019/05/'> May 2019 </option>
	<option value='https://zerowastechef.com/2019/04/'> April 2019 </option>
	<option value='https://zerowastechef.com/2019/03/'> March 2019 </option>
	<option value='https://zerowastechef.com/2019/02/'> February 2019 </option>
	<option value='https://zerowastechef.com/2019/01/'> January 2019 </option>
	<option value='https://zerowastechef.com/2018/12/'> December 2018 </option>
	<option value='https://zerowastechef.com/2018/11/'> November 2018 </option>
	<option value='https://zerowastechef.com/2018/10/'> October 2018 </option>
	<option value='https://zerowastechef.com/2018/09/'> September 2018 </option>
	<option value='https://zerowastechef.com/2018/08/'> August 2018 </option>
	<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_zerowastechef#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870456587760335" data-date="1590953075">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA3SaTXh1SX/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/101261079_565907387403789_7484056046369718684_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dO6_WD5ogTkAX8WPLGv&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=669e7c82e5c672a9a5406c1d3dab5b08&#038;oe=5EFD4B2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/101261079_565907387403789_7484056046369718684_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dO6_WD5ogTkAX8WPLGv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=669e7c82e5c672a9a5406c1d3dab5b08&amp;oe=5EFD4B2F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA3SaTXh1SX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA3SaTXh1SX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/101261079_565907387403789_7484056046369718684_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dO6_WD5ogTkAX8WPLGv&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=669e7c82e5c672a9a5406c1d3dab5b08&amp;oe=5EFD4B2F&quot;}">
            <span class="sbi-screenreader">The news coming out of the US has been devastating</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The news coming out of the US has been devastating this week, with the murder of George Floyd at the hands of police and the subsequent unrest across the country. As @aoc put in on IG Live yesterday, “If you want to end unrest, work to end the conditions that create it.”
.
I’ve written a new blog post with ways to help, including attending a fermentation workshop I’ll teach next Saturday online. Like my past fermentation fundraisers, 100% of donations go to the cause. For this one, I ask that you please donate directly to the organizations I’ve listed and email me a screenshot of your receipt to secure a spot. Link in profile for the post.
.
Not sure where this image came from originally but I found it on @snoopdogg.
.
#BlackLivesMatter #JusticeForGeorgeFloyd">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18014478685284020" data-date="1590675750">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAvBdQ5BysO/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/101300264_665606020652908_2199428790229671597_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YyOJ3Up773MAX9tNdEx&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=d24c7ab8a6517b2e74beeae320386aa1&#038;oe=5EFA0425" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/101300264_665606020652908_2199428790229671597_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YyOJ3Up773MAX9tNdEx&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=d24c7ab8a6517b2e74beeae320386aa1&amp;oe=5EFA0425&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAvBdQ5BysO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAvBdQ5BysO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAvBdQ5BysO\/media?size=l&quot;}">
            <span class="sbi-screenreader">This is my third loaf of sourdough potato bread. I</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is my third loaf of sourdough potato bread. I had hoped to test it more this week but it’s been way too hot and humid for the last few days. We’ll have some relief over the weekend so I fed my starter this morning in anticipation of the cooler weather.
.
Once again, I have none of my tools here for baking sourdough but I’m making it work. My daughter does have a Dutch oven (yay!) that I bought her when she started university. This has a 5-quart capacity. Mine at home is 6 3/4, which is larger then you need for sourdough but great for cooking just about everything.
.
Today at 4pm EDT on IG Live, a follower will join me to show me her ferments that are giving her trouble—including a sluggish sourdough starter. Link in profile for getting in the queue for a one-on-one live diagnosis.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861616208892047" data-date="1590593837">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAslOGrBLsE/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/101551629_1091371437916699_2626848746981249354_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M4mBc9uvZ4QAX_hreIf&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=78caba1850e69f335bbf7843cba70672&#038;oe=5EF9C5E5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/101551629_1091371437916699_2626848746981249354_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M4mBc9uvZ4QAX_hreIf&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=78caba1850e69f335bbf7843cba70672&amp;oe=5EF9C5E5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAslOGrBLsE\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAslOGrBLsE\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/101551629_1091371437916699_2626848746981249354_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M4mBc9uvZ4QAX_hreIf&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=78caba1850e69f335bbf7843cba70672&amp;oe=5EF9C5E5&quot;}">
            <span class="sbi-screenreader">This echinacea comes from my sister&#039;s yard. If you</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This echinacea comes from my sister&#039;s yard. If you&#039;re looking for something easy to plant, how about some common medicinal herbs?
.
Studies show that echinacea:
🌱 Boosts immune function
🌱 Has hormonal, antiviral and antioxidant effects
🌱 Reduces inflammation
🌱 Relieves allergies
🌱 Relieves pain
.
Link in profile for a list of the benefits of various herbs. Please keep in mind that my blog post does not dispense medical advice, just information on some of the potential benefits of various common herbs.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17875623745668182" data-date="1590426659">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAnmWkiBbFr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/100723495_3035081039917497_2618354513434653073_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RJ859Dc73FgAX8DFaq2&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=c4005365e5a71cad6e3866bd55b117f0&#038;oe=5EFA6712" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/100723495_3035081039917497_2618354513434653073_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RJ859Dc73FgAX8DFaq2&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=c4005365e5a71cad6e3866bd55b117f0&amp;oe=5EFA6712&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAnmWkiBbFr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAnmWkiBbFr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAnmWkiBbFr\/media?size=l&quot;}">
            <span class="sbi-screenreader">I planted our cherry tree in 2003. It took four ye</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I planted our cherry tree in 2003. It took four years to bear fruit but since then has produced sweet, juicy cherries summer after summer. I’m pretty sure I spent only $17 on the tree. In today’s dollars, that works out to 2 pounds of fresh cherries.
.
We usually freeze lots of these cherries after pitting them. Swipe to see my homemade cherry pitting tool that I made out of an inexpensive fork. I’m possibly irrationally proud it this little tool. Several years ago, my daughter had bought a flimsy cherry pitter at the store, and while she returned that at my request, I made an indestructible tool that cost me nothing.
.
Link in profile for pitting and freezing cherries. It’s a short season so enjoy it while you can!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867191327784217" data-date="1590336901">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAk7JynB8O4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/100942302_1358544091001300_5172213788820855610_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xI27mS49lHcAX80lrGe&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=e7882745045aeb56b626d40433c64237&#038;oe=5EFA9728" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/100942302_1358544091001300_5172213788820855610_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xI27mS49lHcAX80lrGe&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=e7882745045aeb56b626d40433c64237&amp;oe=5EFA9728&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAk7JynB8O4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAk7JynB8O4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/100942302_1358544091001300_5172213788820855610_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xI27mS49lHcAX80lrGe&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=e7882745045aeb56b626d40433c64237&amp;oe=5EFA9728&quot;}">
            <span class="sbi-screenreader">I&#039;m very excited about the recipe I&#039;ve been workin</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I&#039;m very excited about the recipe I&#039;ve been working on this weekend: sourdough potato bread. I&#039;m about to bake this boule and work on another iteration. I&#039;ve been using the water I boiled the potatoes in as the liquid to bake a no-waste loaf. The flavor of the first loaf was amazing (so no food waste because we eat every crumb 😋). I&#039;ll post the recipe once I have tested it thoroughly.
.
I also have compiled my most popular and useful sourdough recipes and posts into one page on my blog so people don’t have to search around for stuff. Link in profile for that.
.
I hope you’re all doing well 🤗">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18037316533251431" data-date="1590159612">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAfpABihDrm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/98160176_692902024799541_8442998897761658520_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z5ZAk_KmKDkAX-N1E-8&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=5814c24be27c27041949429506f49fe0&#038;oe=5EFC06E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/98160176_692902024799541_8442998897761658520_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z5ZAk_KmKDkAX-N1E-8&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=5814c24be27c27041949429506f49fe0&amp;oe=5EFC06E7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAfpABihDrm\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAfpABihDrm\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAfpABihDrm\/media?size=l&quot;}">
            <span class="sbi-screenreader">Bulk bins in action.
.
I’m now hunkered down in </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bulk bins in action.
.
I’m now hunkered down in a different city during my extended stay up here in Canada. Earlier this week, I stumbled upon some gravity bulk bins that are open for business at @goodnessme_naturalfoodmarket in Guelph, Ontario (the scoop bins are closed for now). Customers cannot use their own jars or bags for the gravity bins but the store does provide brown paper bags (at this location at least...I don’t know about other locations).
.
What is the bulk situation in your city? Please let others know where they can still shop for bulk these days. Some stores have closed all their bulk bins and others are doing curbside pickup in returnable jars.
.
Link in profile for ideas on reducing pandemic plastic.
.
Wishing you all a happy, healthy weekend 😊😘">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18096964042163735" data-date="1589994932">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAau5j0htw7/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/98141860_268042094559700_5854606366552566708_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1M_08Joj91AAX-DdTZD&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=f6fa85c8e714db99427eb5e18844b2be&#038;oe=5EFB8316" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/98141860_268042094559700_5854606366552566708_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M_08Joj91AAX-DdTZD&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=f6fa85c8e714db99427eb5e18844b2be&amp;oe=5EFB8316&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAau5j0htw7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAau5j0htw7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/98141860_268042094559700_5854606366552566708_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M_08Joj91AAX-DdTZD&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=f6fa85c8e714db99427eb5e18844b2be&amp;oe=5EFB8316&quot;}">
            <span class="sbi-screenreader">Well before the pandemic, Big Oil had pumped billi</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well before the pandemic, Big Oil had pumped billions of dollars into plastics manufacturing. Faced with more competition from renewable energy sources and dwindling demand for its products, the industry hopes to make up for these losses by pushing more plastic (which is made from fossil fuels). And now, even lower demand for fossil fuels due to the pandemic—travel has ground to a halt, for example—will make plastics appear more attractive to Chevron et al.
.
Meanwhile, the plastics industry has been busily trying to convince the public that plastic is safer than disposables and has lobbied governments to overturn plastic bag bans. In reality, Covid-19 lives longer on plastic (up to 72 hours) than other materials, such as cardboard (up to 24 hours).
.
Although we may not be able to shop exactly as we used to, we can still reduce our plastic footprint in many ways. Also, keep in mind that zero-waste living goes beyond the plastic packaging. It’s a whole lifestyle—a package deal. Do your best and don’t feel guilty about things you can’t control.
.
Link in profile for my latest blog post “12 Ways to Fight the Pandemic Plastic Push.”">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845111283142370" data-date="1589889205">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAXlPWzham9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/97926019_705952090224736_428336569655664504_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TKvCdOUGaNwAX9JD1qN&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=ae523af0a021c91433f0ecddfcd09768&#038;oe=5EF9F2BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/97926019_705952090224736_428336569655664504_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TKvCdOUGaNwAX9JD1qN&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ae523af0a021c91433f0ecddfcd09768&amp;oe=5EF9F2BC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAXlPWzham9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAXlPWzham9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.2885-15\/97926019_705952090224736_428336569655664504_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TKvCdOUGaNwAX9JD1qN&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ae523af0a021c91433f0ecddfcd09768&amp;oe=5EF9F2BC&quot;}">
            <span class="sbi-screenreader">“Bookshop.org hopes to play Rebel Alliance to Am</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Bookshop.org hopes to play Rebel Alliance to Amazon’s Empire.” — The Chicago Tribune
.
Like other American small businesses, independent bookstores are struggling to survive during the pandemic. As of the time of this posting, @bookshop_org has raised $1,601,655.72 for indies through online sales.
.
When you order a book through the site and pick an indie store to support, 30 percent of the sale will go to that shop. If you choose from a list like the one I created this morning, 10 percent of the sale goes into a fund that will be distributed among Bookshop.org&#039;s participating independent bookstores. Another 10 percent goes to the list creator (me in this case and thank you). Books are distributed by Ingram, one of the largest book wholesalers in the world.
.
Link in profile for my book list (so far). And please tell me what you are reading!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852931995032225" data-date="1589655209">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAQm7fCBnEC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/97298701_281935509612886_6664485066339590381_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SFz9jiQV-LwAX8plf9V&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=105779ec412bb8a8e5b92b9d559af492&#038;oe=5EFBD7F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/97298701_281935509612886_6664485066339590381_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SFz9jiQV-LwAX8plf9V&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=105779ec412bb8a8e5b92b9d559af492&amp;oe=5EFBD7F0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQm7fCBnEC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAQm7fCBnEC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/97298701_281935509612886_6664485066339590381_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SFz9jiQV-LwAX8plf9V&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=105779ec412bb8a8e5b92b9d559af492&amp;oe=5EFBD7F0&quot;}">
            <span class="sbi-screenreader">Carlsberg, Coca-Cola and Danone hope to package pr</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Carlsberg, Coca-Cola and Danone hope to package products in plastics made from plant-based sugars.
.
&quot;The path-finder project will initially make a modest 5,000 tonnes of plastic every year using sugars from corn, wheat or beets [...] In time, Avantium plans to use plant sugars from sustainable sourced biowaste so that the rise of plant plastic does not affect the global food supply chain.&quot;
.
People want their Coke. But it seems like a waste to grow food crops that people could eat in order to create packaging for food-like products we don&#039;t need. Biowaste sounds better (not sure what that is).
.
Plastic food packaging isn&#039;t the only problem. Food that makes us sick is also a problem.
.
Source: @guardian https://www.theguardian.com/environment/2020/may/16/the-end-of-plastic-new-plant-based-bottles-will-degrade-in-a-year">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845585106118588" data-date="1589387157">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAInqS8Bn1z/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/96408920_187630895700726_8207727373257160232_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fPvCkuGVO9IAX8muPke&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=7f3c4c6fd1936e9af6e18d1175b1d15f&#038;oe=5EFC5750" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/96408920_187630895700726_8207727373257160232_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPvCkuGVO9IAX8muPke&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=7f3c4c6fd1936e9af6e18d1175b1d15f&amp;oe=5EFC5750&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAInqS8Bn1z\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAInqS8Bn1z\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.2885-15\/96408920_187630895700726_8207727373257160232_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fPvCkuGVO9IAX8muPke&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=7f3c4c6fd1936e9af6e18d1175b1d15f&amp;oe=5EFC5750&quot;}">
            <span class="sbi-screenreader">.
80 percent hydration
80 percent whole wheat
20 p</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt=".
80 percent hydration
80 percent whole wheat
20 percent all-purpose
0 percent specialty equipment
.
I have none of my stuff here at my mom’s but I’m still able to bake a delicious loaf. It may not look as pretty on the outside as the loaves I usually bake, but as with people, it’s what’s inside that counts.
.
I hope the pandemic’s blow to our obsession with unattainable cosmetic standards—be it for women, our homes, food or anything else—lasts well beyond the pandemic itself. We’re seeing more real life now online and on TV and it’s refreshing as hell. Everything about our society has to change, including our ridiculous definitions of beauty, designed to make us feel inadequate so we’ll keep shopping.
.
I wrote a blog post on sourdough starter FAQs and am now working on one for sourdough bread. Please post a question if you have one and I’ll try to answer it in the post.
.
Link in profile for baking sourdough without the expensive tools.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_zerowastechef#10" data-resized="{&quot;17845585106118588&quot;:{&quot;id&quot;:&quot;96408920_187630895700726_8207727373257160232_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852931995032225&quot;:{&quot;id&quot;:&quot;97298701_281935509612886_6664485066339590381_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845111283142370&quot;:{&quot;id&quot;:&quot;97926019_705952090224736_428336569655664504_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18096964042163735&quot;:{&quot;id&quot;:&quot;98141860_268042094559700_5854606366552566708_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18037316533251431&quot;:{&quot;id&quot;:&quot;98160176_692902024799541_8442998897761658520_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867191327784217&quot;:{&quot;id&quot;:&quot;100942302_1358544091001300_5172213788820855610_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875623745668182&quot;:{&quot;id&quot;:&quot;100723495_3035081039917497_2618354513434653073_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861616208892047&quot;:{&quot;id&quot;:&quot;101551629_1091371437916699_2626848746981249354_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18014478685284020&quot;:{&quot;id&quot;:&quot;101300264_665606020652908_2199428790229671597_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870456587760335&quot;:{&quot;id&quot;:&quot;101261079_565907387403789_7484056046369718684_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ZeroWasteChef/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZeroWasteChef/"><a href="https://www.facebook.com/ZeroWasteChef/"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@zerowastechef" href="https://twitter.com/@zerowastechef">My Tweets</a></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"f98402f366b38f1c3001ccd33","lid":"1850270214","uniqueMethods":true}) });} );</script>

			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2020 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

		<script type="text/javascript">
			jQuery( document ).ready( function( $ ){
				if ( $( window ).width() >= 767 ){
					$( '.navbar-nav > li.menu-item > a' ).click( function(){
						if( $( this ).attr('target') !== '_blank' ){
							window.location = $( this ).attr( 'href' );
						}else{
							var win = window.open($( this ).attr( 'href' ), '_blank');
							win.focus();
						}
					});
				}
			});
		</script>
	<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://zerowastechef.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ea66ea07b6d79bfa4dcf10693c370195">
	</div>
	<div class="grofile-hash-map-6199138485844a1a288f74a723351cc3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2020\/05\/31\/black-lives-matter-fundraiser\/":92505};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/31/black-lives-matter-fundraiser/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"23ed9a2b39","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/zerowastechef.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/zerowastechef.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=92505&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4c6a3e1e0c002a83b121cb464a32af4cbb5a401#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=92505&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4c6a3e1e0c002a83b121cb464a32af4cbb5a401#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F05%2F31%2Fblack-lives-matter-fundraiser%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'65951712',post:'92505',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '92505' ]);
</script>

</body>
</html>
