<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">

<title>Zero-Waste Living Is Front-Page News! - The Zero-Waste Chef</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zero-Waste Living Is Front-Page News! - The Zero-Waste Chef" />
<meta property="og:description" content="I was in the Mercury News this past Friday, a Bay Area paper that covers Silicon Valley. I had read the article online Friday morning and thought to myself, &#8220;I should buy a copy and see if the article also appeared in the print edition.&#8221; So late in the afternoon, I moseyed over to the store &hellip;" />
<meta property="og:url" content="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/" />
<meta property="og:site_name" content="The Zero-Waste Chef" />
<meta property="article:section" content="Zero-Waste Basics" />
<meta property="article:published_time" content="2018-07-22T11:33:36-07:00" />
<meta property="og:image" content="https://zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg" />
<meta property="og:image:secure_url" content="https://zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I was in the Mercury News this past Friday, a Bay Area paper that covers Silicon Valley. I had read the article online Friday morning and thought to myself, &#8220;I should buy a copy and see if the article also appeared in the print edition.&#8221; So late in the afternoon, I moseyed over to the store [&hellip;]" />
<meta name="twitter:title" content="Zero-Waste Living Is Front-Page News! - The Zero-Waste Chef" />
<meta name="twitter:image" content="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=900%2C900&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zerowastechef.com\/","name":"The Zero-Waste Chef","potentialAction":{"@type":"SearchAction","target":"https:\/\/zerowastechef.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Zero-Waste Chef &raquo; Zero-Waste Living Is Front-Page News! Comments Feed" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://zerowastechef.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://zerowastechef.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=4.9.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/timeline.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.1.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zerowastechef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"80733","token":"721e8fa431"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2018,7,24,16,2]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"false","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-l09' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F&#038;format=xml" />
<script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<link rel="amphtml" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/amp/">			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-80733 single-format-standard has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Home" href="https://zerowastechef.com">Home</a></li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-75852"><a title="Start Here" href="https://zerowastechef.com/2017/05/28/start-here/">Start Here</a></li>
<li id="menu-item-77727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77727"><a title="Classes" href="https://zerowastechef.com/register/">Classes</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact</a></li>
<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="The Zero-Waste Chef" rel="home">The Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/zero-waste-basics/" rel="category tag">Zero-Waste Basics</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-80733" class="post-80733 post type-post status-publish format-standard has-post-thumbnail hentry category-zero-waste-basics">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">Zero-Waste Living Is Front-Page News!</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/" rel="bookmark"><time class="entry-date published" datetime="2018-07-22T11:33:36+00:00">July 22, 2018</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/" title="Zero-Waste Living Is Front-Page News!" >
				<img width="900" height="550" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=900%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" data-attachment-id="80734" data-permalink="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/mercury-news/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532159112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mercury news" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=697%2C697&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				<p class="p1"><span class="s1">I was in the <i>Mercury News</i> this past Friday, a Bay Area paper that covers Silicon Valley. I had read the article online Friday morning and thought to myself, &#8220;I should buy a copy and see if the article also appeared in the print edition.&#8221; So late in the afternoon, I moseyed over to the store to pick up a paper. Walking around the store, searching for the newspapers, I finally spied the stand filled with the <em>New York Times</em>, the <em>San Francisco Chronicle</em> and the <em>Mercury</em>. I gasped out loud when I saw that I was on the front page! Above the fold! I stood there staring for a few moments in shock.</span></p>
<p><a href="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?ssl=1"><img data-attachment-id="80734" data-permalink="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/mercury-news/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532159112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mercury news" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=697%2C697&amp;ssl=1" class="aligncenter size-full wp-image-80734" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=697%2C697&#038;ssl=1" alt="" width="697" height="697" srcset="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></a></p>
<p class="p1"><span class="s1">While I waited in line to pay, the customer in front of me turned around, looked down at my paper, patted it with her hand and said to me, “Oh that woman is <i>so</i> extreme. I read the whole article. I commend her but she is so extreme.” I gasped again and then burst out laughing and then she said, “Oh is that you?”</span></p>
<p>If you&#8217;d like to read the article, please click on the headline below.</p>
<blockquote class="wp-embedded-content" data-secret="Tv66RWg2sq"><p><a href="https://www.mercurynews.com/2018/07/20/way-beyond-recycling-how-some-bay-area-families-are-trying-to-get-to-zero-waste/">Way beyond recycling: How some Bay Area families are trying to get to zero waste</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.mercurynews.com/2018/07/20/way-beyond-recycling-how-some-bay-area-families-are-trying-to-get-to-zero-waste/embed/#?secret=Tv66RWg2sq" data-secret="Tv66RWg2sq" width="600" height="338" title="&#8220;Way beyond recycling: How some Bay Area families are trying to get to zero waste&#8221; &#8212; The Mercury News" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-80733" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-80733" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-80733" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-80733" class="share-google-plus-1 sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Zero-Waste%20Living%20Is%20Front-Page%20News%21%20https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-80733" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-80733" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comments">Comments (9)</a></span>
					
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		9 Replies to &ldquo;Zero-Waste Living Is Front-Page News!&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-12970">
			<div id="div-comment-12970" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/231a89b321b5eb4e8be950c8ec998ee2?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/231a89b321b5eb4e8be950c8ec998ee2?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://ahealthyblueprint.com' rel='external nofollow' class='url'>Belinda (a healthy blueprint, formerly magneticallyaesthetic)</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12970#respond' onclick='return addComment.moveForm( "div-comment-12970", "12970", "respond", "80733" )' aria-label='Reply to Belinda (a healthy blueprint, formerly magneticallyaesthetic)'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12970">
			July 22, 2018 at 11:41 am</a>		</div>
	</div>

	
	<p>So exciting!! How nice that zero waste is now getting more attention and in the media! Congratulations 🙂 </p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-12971">
			<div id="div-comment-12971" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/5ad44755142690e8b36eb00788ece88a?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ad44755142690e8b36eb00788ece88a?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://greenstarreviews.wordpress.com' rel='external nofollow' class='url'>jkaybay</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12971#respond' onclick='return addComment.moveForm( "div-comment-12971", "12971", "respond", "80733" )' aria-label='Reply to jkaybay'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12971">
			July 22, 2018 at 12:52 pm</a>		</div>
	</div>

	
	<p>Congrats! That&#8217;s a great achievement!<br />
Very encouraging that they put it on the front page!!<br />
I have an item on my to-do list to connect with the press but have not done anything about it yet.<br />
Your article suggests that I should try &#8211; and I&#8217;m also in the Bay Area 🙂</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-12972">
			<div id="div-comment-12972" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/4242ff6d9ec753d36604141dcee57b09?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4242ff6d9ec753d36604141dcee57b09?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://trkingmomoe.wordpress.com' rel='external nofollow' class='url'>trkingmomoe</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12972#respond' onclick='return addComment.moveForm( "div-comment-12972", "12972", "respond", "80733" )' aria-label='Reply to trkingmomoe'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12972">
			July 22, 2018 at 1:09 pm</a>		</div>
	</div>

	
	<p>Congratulation.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-12973">
			<div id="div-comment-12973" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/ddfb7de9ffa101b0757430ab3047a60d?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ddfb7de9ffa101b0757430ab3047a60d?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Lauren</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12973#respond' onclick='return addComment.moveForm( "div-comment-12973", "12973", "respond", "80733" )' aria-label='Reply to Lauren'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12973">
			July 22, 2018 at 1:40 pm</a>		</div>
	</div>

	
	<p>I love your “progress not perfection” approach. It’s so encouraging. And unlike the woman in the grocery store I don’t think you seem “so extreme,” just dedicated.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-12974">
			<div id="div-comment-12974" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/5673340e6a36bea31a2a4dadadaab071?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5673340e6a36bea31a2a4dadadaab071?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Laurianne English</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12974#respond' onclick='return addComment.moveForm( "div-comment-12974", "12974", "respond", "80733" )' aria-label='Reply to Laurianne English'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12974">
			July 22, 2018 at 5:06 pm</a>		</div>
	</div>

	
	<p>Awesome awesome work!! I&#8217;ve only just recently found your blog and I must thank you for being such an inspiration 🙂 I feel like I&#8217;m only just starting my journey and seeing what a difference can be made just fills me with joy &amp; hope &lt;3</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-12976">
			<div id="div-comment-12976" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/c5d489e85c025719db37d6cf7a9dd4f2?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5d489e85c025719db37d6cf7a9dd4f2?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://csreyes.wordpress.com' rel='external nofollow' class='url'>Cynthia Reyes</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12976#respond' onclick='return addComment.moveForm( "div-comment-12976", "12976", "respond", "80733" )' aria-label='Reply to Cynthia Reyes'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12976">
			July 22, 2018 at 7:55 pm</a>		</div>
	</div>

	
	<p>Congrats!</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-12977">
			<div id="div-comment-12977" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/ef1d76e2c9a1890222c2106a4b591fc1?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef1d76e2c9a1890222c2106a4b591fc1?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://hipsterhearthandhome.wordpress.com' rel='external nofollow' class='url'>noelietrex</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12977#respond' onclick='return addComment.moveForm( "div-comment-12977", "12977", "respond", "80733" )' aria-label='Reply to noelietrex'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12977">
			July 23, 2018 at 10:34 am</a>		</div>
	</div>

	
	<p>Congratulations! What a lovely photo for the front-page on zero waste living!  The article was perfectly approachable with simple calls to action that anyone could get in on too. Great work!</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-12985">
			<div id="div-comment-12985" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/8d6df7ddbdd87a4dc2412a0295995bf5?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d6df7ddbdd87a4dc2412a0295995bf5?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn">Melinda Koethe</cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12985#respond' onclick='return addComment.moveForm( "div-comment-12985", "12985", "respond", "80733" )' aria-label='Reply to Melinda Koethe'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12985">
			July 23, 2018 at 4:01 pm</a>		</div>
	</div>

	
	<p>Congratulations!  You deserve the attention for putting out &#8220;tried and true&#8221; ideas for the rest of us.</p>

			</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-12988">
			<div id="div-comment-12988" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/4979afea55e5a1dc29e073ea61342243?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4979afea55e5a1dc29e073ea61342243?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://gravatar.com/danielleepifani' rel='external nofollow' class='url'>danielleepifani</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/?replytocom=12988#respond' onclick='return addComment.moveForm( "div-comment-12988", "12988", "respond", "80733" )' aria-label='Reply to danielleepifani'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/#comment-12988">
			July 23, 2018 at 9:06 pm</a>		</div>
	</div>

	
	<p>Love It &#8211; So Great to see the faces to the names that are leading here in our very own Bay Area! Perhaps the more people like you appear on the front cover of the paper, (for those who aren&#8217;t online), the more folks in the Bay Area will discover this is happening! It&#8217;s a thing. And get will get on board! Great work as always Anne Marie.</p>

			</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/22/zero-waste-living-is-front-page-news/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=80733&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=3d95414f0da32cad56eb308973c3a0b29bd7ca09#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/" rel="prev"><i class="fa fa-chevron-left"></i> Please Do not Turn Zero Waste into Another Consumer Lifestyle</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-8]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-8'),
					input = d.getElementById('subscribe-field-blog_subscription-8'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/" title="Please Do not Turn Zero Waste into Another Consumer Lifestyle" target="_self"><img width="640" height="480" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/07/Use-it-upWear-it-outMake-it-doOr-do-without-3.png?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="80701" data-permalink="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/use-it-upwear-it-outmake-it-door-do-without-3/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/07/Use-it-upWear-it-outMake-it-doOr-do-without-3.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Use it up,Wear it out,Make it do,Or do without (3)" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/07/Use-it-upWear-it-outMake-it-doOr-do-without-3.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/07/Use-it-upWear-it-outMake-it-doOr-do-without-3.png?fit=697%2C697&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/" title="Please Do not Turn Zero Waste into Another Consumer Lifestyle" class="wpp-post-title" target="_self">Please Do not Turn Zero Waste into Another Consumer Lifestyle</a>
</li>
<li>
<a href="https://zerowastechef.com/2014/05/01/homemade-cloth-produce-and-bulk-bags-plus-a-giveaway/" title="Homemade Cloth Produce and Bulk Bags" target="_self"><img width="640" height="480" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2014/05/bulk-grains-and-legumes1.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="1864" data-permalink="https://zerowastechef.com/2014/05/01/homemade-cloth-produce-and-bulk-bags-plus-a-giveaway/bulk-grains-and-legumes/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2014/05/bulk-grains-and-legumes1.jpg?fit=1800%2C1013&amp;ssl=1" data-orig-size="1800,1013" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-N900A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405876581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.13&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bulk grains and legumes" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2014/05/bulk-grains-and-legumes1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2014/05/bulk-grains-and-legumes1.jpg?fit=697%2C392&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2014/05/01/homemade-cloth-produce-and-bulk-bags-plus-a-giveaway/" title="Homemade Cloth Produce and Bulk Bags" class="wpp-post-title" target="_self">Homemade Cloth Produce and Bulk Bags</a>
</li>
<li class="current">
<a  title="Zero-Waste Living Is Front-Page News!" target="_self"><img width="640" height="480" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="80734" data-permalink="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/mercury-news/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532159112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mercury news" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/07/mercury-news.jpg?fit=697%2C697&amp;ssl=1" /></a>
<a  title="Zero-Waste Living Is Front-Page News!" class="wpp-post-title" target="_self">Zero-Waste Living Is Front-Page News!</a>
</li>
<li>
<a href="https://zerowastechef.com/2018/01/28/a-zero-waste-kit-that-costs-zero-dollars/" title="A Zero-Waste Kit That Costs Zero Dollars" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="jars filled with pantry staples" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="78775" data-permalink="https://zerowastechef.com/2017/12/23/quick-and-easy-peanut-sauce/bulk-peanuts-et-al/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?fit=1800%2C1800&amp;ssl=1" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513438306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bulk peanuts et al" data-image-description="&lt;p&gt;jars filled with pantry staples&lt;/p&gt;
" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/12/bulk-peanuts-et-al.jpeg?fit=697%2C697&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2018/01/28/a-zero-waste-kit-that-costs-zero-dollars/" title="A Zero-Waste Kit That Costs Zero Dollars" class="wpp-post-title" target="_self">A Zero-Waste Kit That Costs Zero Dollars</a>
</li>
<li>
<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" target="_self"><img width="640" height="480" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="79806" data-permalink="https://zerowastechef.com/2018/04/04/12-step-program-cut-processed-food/_you-dont-have-to-cook-fancy-or-complicated-masterpieces%e2%80%95just-good-food-from-fresh-ingredients_-%e2%80%95-julia-child/" data-orig-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_You don&#8217;t have to cook fancy or complicated masterpieces―just good food from fresh ingredients_ ― Julia Child" data-image-description="" data-medium-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/04/You-dont-have-to-cook-fancy-or-complicated-masterpieces―just-good-food-from-fresh-ingredients_-―-Julia-Child.png?fit=697%2C697&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/recipe-index/" title="Recipe Index" class="wpp-post-title" target="_self">Recipe Index</a>
</li>
<li>
<a href="https://zerowastechef.com/2017/05/28/start-here/" title="Start Here" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?zoom=2&amp;resize=640%2C480&amp;ssl=1 1280w, https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?zoom=3&amp;resize=640%2C480&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="72654" data-permalink="https://zerowastechef.com/2016/09/28/meet-frank-the-zero-waste-hamster/seed-jars/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=3264%2C1436&amp;ssl=1" data-orig-size="3264,1436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seed-jars" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2016/09/seed-jars.jpg?fit=697%2C307&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2017/05/28/start-here/" title="Start Here" class="wpp-post-title" target="_self">Start Here</a>
</li>
<li>
<a href="https://zerowastechef.com/2014/10/30/apple-scrap-vinegar/" title="Apple Scrap Vinegar" target="_self"><img width="640" height="480" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/10/bottled-vinegar.jpg?resize=640%2C480&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" data-attachment-id="1533" data-permalink="https://zerowastechef.com/2014/10/30/apple-scrap-vinegar/bottled-vinegar/" data-orig-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/10/bottled-vinegar.jpg?fit=1092%2C1444&amp;ssl=1" data-orig-size="1092,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bottled vinegar" data-image-description="" data-medium-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/10/bottled-vinegar.jpg?fit=227%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2014/10/bottled-vinegar.jpg?fit=697%2C922&amp;ssl=1" /></a>
<a href="https://zerowastechef.com/2014/10/30/apple-scrap-vinegar/" title="Apple Scrap Vinegar" class="wpp-post-title" target="_self">Apple Scrap Vinegar</a>
</li>
</ul>

</aside>
<aside id="upcoming_events_widget-2" class="widget widget_upcoming_events_widget"><h3 class="widget-title">Upcoming Events</h3>			<ul class="upcoming-events">
								<li>
					<strong class="event-summary">Sourdough Bread Bootcamp</strong>
					<span class="event-when">July 28, 2018 at 9:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Fermentation 101</strong>
					<span class="event-when">August 4, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Produce Bag Cutting Blitz</strong>
					<span class="event-when">August 25, 2018 at 1:00 pm &ndash; 2:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Free Produce Bag Sewing Workshop</strong>
					<span class="event-when">August 26, 2018 at 3:00 pm &ndash; 5:00 pm</span>
														</li>
								<li>
					<strong class="event-summary">Cloth Produce Bag "Lending" at Sunnyvale Farmers' Market</strong>
					<span class="event-when">October 27, 2018 at 10:00 am &ndash; 1:00 pm</span>
														</li>
							</ul>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2018/07/22/zero-waste-living-is-front-page-news/">Zero-Waste Living Is Front-Page News!</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/21/please-not-make-zero-waste-another-consumer-lifestyle/">Please Do not Turn Zero Waste into Another Consumer Lifestyle</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/10/ditch-produce-wash-use-baking-soda-water-instead/">Ditch the Produce Wash and Use Baking Soda and Water Instead</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/07/04/relive-life-buy-pots-pans-first-time/">If I Could Relive My Life and Buy Pots and Pans for the First Time</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/06/28/brief-history-recycling/">A Brief History of Recycling</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/06/19/lose-plastic-not-mind-plastic-free-july/">Lose the Plastic not Your Mind During Plastic Free July</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2018/06/07/freestyle-cooking-recipe-eliminating-food-waste/">Freestyle Cooking: The Recipe for Eliminating Food Waste</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://zerowastechef.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40631">All Recipes</option>
	<option class="level-0" value="35819666">Fermentation</option>
	<option class="level-0" value="289747189">Food Waste</option>
	<option class="level-0" value="176179529">Kitchen Science for Kids</option>
	<option class="level-0" value="47">Rants</option>
	<option class="level-0" value="576648554">Sharing Economy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="316467856">Zero-Waste Basics</option>
	<option class="level-0" value="334048226">Zero-Waste Menus</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2 sbi_width_resp" style="width:100%; padding-bottom: 10px; " data-id="533634447" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ZeroWasteChef" data-width="242"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZeroWasteChef"><a href="https://www.facebook.com/ZeroWasteChef">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/zerowastechef" href="https://twitter.com/zerowastechef">My Tweets</a></aside>			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2018 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-231a89b321b5eb4e8be950c8ec998ee2">
	</div>
	<div class="grofile-hash-map-5ad44755142690e8b36eb00788ece88a">
	</div>
	<div class="grofile-hash-map-4242ff6d9ec753d36604141dcee57b09">
	</div>
	<div class="grofile-hash-map-ddfb7de9ffa101b0757430ab3047a60d">
	</div>
	<div class="grofile-hash-map-5673340e6a36bea31a2a4dadadaab071">
	</div>
	<div class="grofile-hash-map-c5d489e85c025719db37d6cf7a9dd4f2">
	</div>
	<div class="grofile-hash-map-ef1d76e2c9a1890222c2106a4b591fc1">
	</div>
	<div class="grofile-hash-map-8d6df7ddbdd87a4dc2412a0295995bf5">
	</div>
	<div class="grofile-hash-map-4979afea55e5a1dc29e073ea61342243">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2018\/07\/22\/zero-waste-living-is-front-page-news\/":80733};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/07/22/zero-waste-living-is-front-page-news/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"533634447.3a81a9f.e014ffbcf5ce48d1b2ebf043954232c0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"6d71f05f8e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=80733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=3d95414f0da32cad56eb308973c3a0b29bd7ca09#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=80733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=3d95414f0da32cad56eb308973c3a0b29bd7ca09#parent=https%3A%2F%2Fzerowastechef.com%2F2018%2F07%2F22%2Fzero-waste-living-is-front-page-news%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'65951712',post:'80733',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '80733' ]);
</script>

</body>
</html>
<!--
	generated 294 seconds ago
	generated in 0.321 seconds
	served from batcache in 0.004 seconds
	expires in 6 seconds
-->
