<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zerowastechef.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 Ways to Turn Off the Corporate Plastic Pollution Spigot - Zero-Waste Chef</title>
	<meta name="description" content="We haven&#039;t created the plastic pollution crisis, industry has. However, we can try to mitigate the problem using the following 10 strategies." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 Ways to Turn Off the Corporate Plastic Pollution Spigot - Zero-Waste Chef" />
	<meta property="og:description" content="We haven&#039;t created the plastic pollution crisis, industry has. However, we can try to mitigate the problem using the following 10 strategies." />
	<meta property="og:url" content="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" />
	<meta property="og:site_name" content="Zero-Waste Chef" />
	<meta property="article:author" content="https://www.facebook.com/ZeroWasteChef/" />
	<meta property="article:published_time" content="2020-07-23T06:17:59+00:00" />
	<meta property="article:modified_time" content="2020-07-23T06:18:00+00:00" />
	<meta property="og:image" content="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=800%2C800&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@zerowastechef" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zerowastechef.com/#website","url":"https://zerowastechef.com/","name":"Zero-Waste Chef","description":"No packaging. Nothing processed. No waste.","potentialAction":[{"@type":"SearchAction","target":"https://zerowastechef.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=800%2C800&ssl=1","width":800,"height":800},{"@type":"WebPage","@id":"https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/#webpage","url":"https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/","name":"10 Ways to Turn Off the Corporate Plastic Pollution Spigot - Zero-Waste Chef","isPartOf":{"@id":"https://zerowastechef.com/#website"},"primaryImageOfPage":{"@id":"https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/#primaryimage"},"datePublished":"2020-07-23T06:17:59+00:00","dateModified":"2020-07-23T06:18:00+00:00","author":{"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1"},"description":"We haven't created the plastic pollution crisis, industry has. However, we can try to mitigate the problem using the following 10 strategies.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/"]}]},{"@type":["Person"],"@id":"https://zerowastechef.com/#/schema/person/775f1fe6fdf1dfd55278f6164c10e1b1","name":"The Zero-Waste Chef","image":{"@type":"ImageObject","@id":"https://zerowastechef.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6199138485844a1a288f74a723351cc3?s=96&d=identicon&r=g","caption":"The Zero-Waste Chef"},"description":"I'm a freelance writer and editor living in the San Francisco Bay Area.","sameAs":["https://www.facebook.com/ZeroWasteChef/","https://www.instagram.com/zerowastechef/","https://www.linkedin.com/in/annemariebonneau/","https://twitter.com/zerowastechef","https://www.youtube.com/zerowastechef"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Feed" href="https://zerowastechef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; Comments Feed" href="https://zerowastechef.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero-Waste Chef &raquo; 10 Ways to Turn Off the Corporate Plastic Pollution Spigot Comments Feed" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zerowastechef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://zerowastechef.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://zerowastechef.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=c1819bbbc86df9682e1e5d83bcb0234e' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://zerowastechef.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='activello-bootstrap-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-icons-css'  href='https://zerowastechef.com/wp-content/themes/activello/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='activello-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CMaven+Pro%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='activello-style-css'  href='https://zerowastechef.com/wp-content/themes/activello/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://zerowastechef.com/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/client.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/calendar.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/css/skins/traditional.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_v2.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-skin-css'  href='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/css/timeline_skin_v2.css?ver=8.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/modernizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/vendor/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/functions.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/zerowastechef.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2020,7,24,14,38]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/zerowastechef.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.7.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc-migrate.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/client.js?ver=8.7.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.7.7'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/booking/core/timeline/v2/_out/timeline_v2.js?ver=8.7.7'></script>
<link rel='https://api.w.org/' href='https://zerowastechef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zerowastechef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zerowastechef.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4sJ3i-odQ' />
<link rel="alternate" type="application/json+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zerowastechef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F&#038;format=xml" />
<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><script type="text/javascript" async="" src="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes//js/yrecipe_print.js"></script>
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/generic.css" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://zerowastechef.com/wp-content/plugins/yummly-rich-recipes/styles/yrecipe-std.css" rel="stylesheet" type="text/css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#social a, .header-search-icon { color:#696969}</style>	<style type="text/css">
		#social li{
			display: inline-block;
		}
		#social li,
		#social ul {
			border: 0!important;
			list-style: none;
			padding-left: 0;
			text-align: center;
		}
		#social li a[href*="twitter.com"] .fa:before,
		.fa-twitter:before {
			content: "\f099"
		}
		#social li a[href*="facebook.com"] .fa:before,
		.fa-facebook-f:before,
		.fa-facebook:before {
			content: "\f09a"
		}
		#social li a[href*="github.com"] .fa:before,
		.fa-github:before {
			content: "\f09b"
		}
		#social li a[href*="/feed"] .fa:before,
		.fa-rss:before {
			content: "\f09e"
		}
		#social li a[href*="pinterest.com"] .fa:before,
		.fa-pinterest:before {
			content: "\f0d2"
		}
		#social li a[href*="plus.google.com"] .fa:before,
		.fa-google-plus:before {
			content: "\f0d5"
		}
		#social li a[href*="linkedin.com"] .fa:before,
		.fa-linkedin:before {
			content: "\f0e1"
		}
		#social li a[href*="youtube.com"] .fa:before,
		.fa-youtube:before {
			content: "\f167"
		}
		#social li a[href*="instagram.com"] .fa:before,
		.fa-instagram:before {
			content: "\f16d"
		}
		#social li a[href*="flickr.com"] .fa:before,
		.fa-flickr:before {
			content: "\f16e"
		}
		#social li a[href*="tumblr.com"] .fa:before,
		.fa-tumblr:before {
			content: "\f173"
		}
		#social li a[href*="dribbble.com"] .fa:before,
		.fa-dribbble:before {
			content: "\f17d"
		}
		#social li a[href*="skype.com"] .fa:before,
		.fa-skype:before {
			content: "\f17e"
		}
		#social li a[href*="foursquare.com"] .fa:before,
		.fa-foursquare:before {
			content: "\f180"
		}
		#social li a[href*="vimeo.com"] .fa:before,
		.fa-vimeo-square:before {
			content: "\f194"
		}
		#social li a[href*="weheartit.com"] .fa:before,
		.fa-heart:before {
			content: "\f004"
		}
		#social li a[href*="spotify.com"] .fa:before,
		.fa-spotify:before {
			content: "\f1bc"
		}
		#social li a[href*="soundcloud.com"] .fa:before,
		.fa-soundcloud:before {
			content: "\f1be"
		}
	</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/amp/"><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 992px) {
.main-content-inner.col-sm-12.col-md-8 {
    width: 75%;
}
div#secondary{
  width: 25%;
}
}
p {
	font-size: 120%
}			</style>
		
</head>

<body class="post-template-default single single-post postid-93114 single-format-standard group-blog has-sidebar-right">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-75967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75967"><a title="Blog" href="https://zerowastechef.com">Blog</a></li>
<li id="menu-item-90743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90743"><a title="Sourdough" href="https://zerowastechef.com/sourdough/">Sourdough</a></li>
<li id="menu-item-75478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75478"><a title="Recipe Index" href="https://zerowastechef.com/recipe-index/">Recipe Index </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-75479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75479"><a title="Blog Index" href="https://zerowastechef.com/blog-index/">Blog Index</a></li>
	<li id="menu-item-79425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79425"><a title="7-Day Menus" href="https://zerowastechef.com/7-day-menus/">7-Day Menus</a></li>
</ul>
</li>
<li id="menu-item-75852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-75852"><a title="50 Ways to Kick Plastic" href="https://zerowastechef.com/2017/05/28/start-here/">50 Ways to Kick Plastic </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84000"><a title="Take the Challenge" href="https://zerowastechef.com/category/zero-waste-challenge/">Take the Challenge</a></li>
</ul>
</li>
<li id="menu-item-86394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86394"><a title="Reusa-Bags Map" href="https://zerowastechef.com/reusa-bags/">Reusa-Bags Map</a></li>
<li id="menu-item-75481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75481"><a title="About/Contact" href="https://zerowastechef.com/about/">About/Contact </a><span class="activello-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-80233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80233"><a title="Media/Press" href="https://zerowastechef.com/media-and-press/">Media/Press</a></li>
</ul>
</li>
</ul></div>
						<div class="nav-search"><form action="https://zerowastechef.com/" method="get"><input type="text" name="s" value="" placeholder="Search"><button type="submit" class="header-search-icon" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></form>							
						</div>
					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->

		
		<div class="container">
			<div id="logo">
				<span class="site-name">
																			<a class="navbar-brand" href="https://zerowastechef.com/" title="Zero-Waste Chef" rel="home">Zero-Waste Chef</a>
									
									</span><!-- end of .site-name -->

									<div class="tagline">No packaging. Nothing processed. No waste.</div>
							</div><!-- end of #logo -->

						<div id="line"></div>
					</div>

	</header><!-- #masthead -->


	<div id="content" class="site-content">

		<div class="top-section">
					</div>

		<div class="container main-content-area">

						<div class="cat-title">
				<ul class="post-categories">
	<li><a href="https://zerowastechef.com/category/zero-waste-basics/" rel="category tag">Zero-Waste Basics</a></li></ul>			</div>
									
			<div class="row">
				<div class="main-content-inner col-sm-12 col-md-8 ">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-93114" class="post-93114 post type-post status-publish format-standard has-post-thumbnail hentry category-zero-waste-basics tag-break-free-from-plastic tag-corporate-accountability tag-plastic-pollution tag-recycling-myth tag-reduce tag-the-story-of-plastic tag-the-story-of-stuff">
	<div class="blog-item-wrap">
		<div class="post-inner-content">
			<header class="entry-header page-header">
				<h1 class="entry-title">10 Ways to Turn Off the Corporate Plastic Pollution Spigot</h1>

								<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" rel="bookmark"><time class="entry-date published" datetime="2020-07-22T23:17:59-07:00">July 22, 2020</time><time class="updated" datetime="2020-07-22T23:18:00-07:00">July 22, 2020</time></a></span>by <span class="author vcard"><a class="url fn n" href="https://zerowastechef.com/author/annemariebonneau/">The Zero-Waste Chef</a></span>
					
				</div><!-- .entry-meta -->
							</header><!-- .entry-header -->
			
			<a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" title="10 Ways to Turn Off the Corporate Plastic Pollution Spigot" >
				<img width="800" height="550" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?resize=800%2C550&amp;ssl=1" class="single-featured wp-post-image" alt="" data-attachment-id="93112" data-permalink="https://zerowastechef.com/109285928_2998312580287591_4776152234850163684_n/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="109285928_2998312580287591_4776152234850163684_n" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=697%2C697&amp;ssl=1" />			</a>
			
			<div class="entry-content">

				
<p>This past weekend, <a aria-label="undefined (opens in a new tab)" href="https://zerowastechef.com/2020/07/08/virtual-screening-of-the-story-of-plastic/" target="_blank" rel="noreferrer noopener">I hosted a virtual screening</a> of the documentary, <em><a aria-label="undefined (opens in a new tab)" href="http://www.storyofplastic.org" target="_blank" rel="noreferrer noopener">The Story of Plastic</a></em>. Over 800 people watched the film at home. On Monday, about 150 of us reconvened for a panel discussion and Q&amp;A over Zoom (thank you <a aria-label="undefined (opens in a new tab)" href="http://www.zoom.us" target="_blank" rel="noreferrer noopener">Zoom</a> for the upgrade to accommodate all the attendees!). Zero-waste activists <a aria-label="undefined (opens in a new tab)" href="http://www.instagram.com/zerowastefarmer" target="_blank" rel="noreferrer noopener">Manju Kumar</a>, an urban organic farmer and the CEO of <a aria-label="undefined (opens in a new tab)" href="http://www.brushwithbamboo.com" target="_blank" rel="noreferrer noopener">Brush With Bamboo</a>, and <a aria-label="undefined (opens in a new tab)" href="http://www.instagram.com/zerowasteguy" target="_blank" rel="noreferrer noopener">Jonathan Levy</a>, a zero waste project manager at <a aria-label="undefined (opens in a new tab)" href="https://go2zero.net/" target="_blank" rel="noreferrer noopener">Go2Zero Strategies</a>, joined us and provided their insight. </p>



<p>I encourage everyone to see this film. You can look for a screening through <a href="http://www.storyofplastic.org" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">The Story of Plastic</a> website. Below are just some of the takeaways:</p>



<h2>Recycling is a myth</h2>



<ul><li>32% of disposed plastic pollutes the environment</li><li>40% goes to a landfill</li><li>14% is incinerated</li><li>14% is recycled, however the majority of that is downcycled, meaning the material degrades upon recycling and, usually after being recycled once, goes to landfill</li><li>2% is recycled effectively</li></ul>



<h2>Consumers did not create this problem</h2>



<p>Industry has pushed the onus of cleanup of their products onto us, the consumer, by leading us to believe that poor waste management causes plastic pollution. In reality, plastic pollution is a production management issue—corporations produce too much of it. To make matters worse, our tax dollars fund recycling programs that can&#8217;t and don&#8217;t work. And while asking consumers to change their behavior, corporations do nothing to change theirs (other than behave worse).</p>



<h2>Plastic pollution is a Western problem</h2>



<p>Plastic producers and plastic lobby groups like the American Chemistry Council blame Asia for the plastic pollution in our oceans by pointing out that the majority of that pollution comes from Asia.</p>



<p>In reality, the West ships its plastic trash off to Asia, while large multinational corporations push their products, such as single-use plastic sachets of soap, shampoo, sauces and more, onto developing countries that lack the infrastructure to deal with such vast amounts of plastic waste. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93112" data-permalink="https://zerowastechef.com/109285928_2998312580287591_4776152234850163684_n/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="109285928_2998312580287591_4776152234850163684_n" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=697%2C697&amp;ssl=1" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?w=697&#038;ssl=1" alt="" class="wp-image-93112" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></figure></div>



<h2>Plastic harms marginalized communities most</h2>



<p>From the extraction of the fossil fuels that plastic is made from, to the manufacturing of the material itself, to ad hoc recycling facilities (sometimes merely a backyard), to incineration, plastic harms human health throughout its lifecycle.</p>



<p>These activities disproportionately impact the poor and people of color. In India, extreme poverty forces women to work under dangerous conditions as garbage sorters. In the US, people of color are more likely to live near the incinerator that poisons the air or the fracking site that contaminates the water (and the air). </p>



<p>Children living within two miles of the Skip Channel oil refinery in Texas have cancer rates 56% higher than elsewhere in the US. Meanwhile, because the EPA has reduced the number of chemicals that must be monitored, the air quality around fracking sites has improved—on paper.</p>



<h2>So what can we do?</h2>



<h3>1. Join Break Free from Plastic</h3>



<p>This grassroots organization describes itself as follows:</p>



<blockquote class="wp-block-quote"><p>The #BreakFreeFromPlastic Movement is civil society’s response to the global plastic pollution crisis. More than 80 organizations launched the global movement on 2016 in Tagaytay, Philippines. Today, around 8,000 members from across the world have joined the movement to demand massive reductions in single-use plastics and to push for lasting solutions to the plastic pollution crisis. These organizations and individuals share the common values of environmental protection and social justice, which guide their work at the community level and represent a global, unified vision under the #breakfreefromplastic core pillars.&#8221;</p></blockquote>



<p>You can contribute to Break Free From Plastic’s work in a variety of ways ways that suit you. <a href="https://v1.breakfreefromplastic.org/membership-form/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Join here</a>.</p>



<h3>2. Get involved in Break Free from Plastic’s corporate campaigns</h3>



<p>You’ll find toolkits, petitions, postcard and letter writing campaigns on the Break Free from Plastic website.</p>



<p>These include, among many others:</p>



<ul><li><a aria-label="undefined (opens in a new tab)" href="https://www.no-burn.org/wp-content/uploads/WABA-Manual-English.pdf" target="_blank" rel="noreferrer noopener">Conducting a waste assessment for your community</a>.</li><li><a aria-label="undefined (opens in a new tab)" href="https://drive.google.com/file/d/0ByFg_gxTxinbaGpTSjNvSHNOdk03S3ZlRTRxZ3ZzZmtYdzRv/view" target="_blank" rel="noreferrer noopener">Creating a garbage monster</a> (a possible project for those of you homeschooling your kids during Covid)</li><li><a aria-label="undefined (opens in a new tab)" href="https://www.stopformosa.org/" target="_blank" rel="noreferrer noopener">Taking action against Formosa</a>, one of the biggest plastic producers in the country. Formosa plans to build the largest plastics manufacturing facility in the US in St. Joseph’s Parish, Louisiana, one of the most polluted areas in the country and known as Cancer Alley and Death Alley by its residents.</li></ul>



<p><a href="https://www.breakfreefromplastic.org/campaigns/corporatecampaigning/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">See many more ways to take action here</a>.</p>



<h3>3. Send plastic trash back to its owners—the corporations that created it</h3>



<p>Although we can&#8217;t clean up or recycle our way out of this unmanageable mess we can call on the corporations producing all of this plastic to stop. Break Free From Plastic has put together a <a aria-label="undefined (opens in a new tab)" href="https://www.breakfreefromplastic.org/brandaudittoolkit/" target="_blank" rel="noreferrer noopener">comprehensive tool kit for conducting brand audits</a>, in order to figure out which companies are the most responsible.&nbsp;</p>



<p>During a brand audit, volunteers collect plastic trash, sort it according to the companies that created it and then send the trash back to the various companies’ headquarters. You can <a href="https://www.breakfreefromplastic.org/globalbrandauditreport2019/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">read Break Free From Plastic’s 2019 brand audit report here</a>. For the second year in a row, Coca-Cola, Nestlé and PepsiCo were the top three plastic polluters globally.</p>



<h3>4. Divest from fossil fuels</h3>



<p>I Iove how the film connects all the dots. Plastic relates to Big Oil and to climate change. Ninety-nine percent of the material used to make plastic comes from fossil fuels. <a aria-label="undefined (opens in a new tab)" href="https://www.sciencedaily.com/releases/2018/08/180801182009.htm" target="_blank" rel="noreferrer noopener">As plastic degrades in the environment, it releases greenhouse gases</a>, as it also does when it burns in an incinerator or as fuel.</p>



<p>Like all companies, fossil fuel companies need cash flow to operate. Cut them off by withdrawing any investments you may have in them. The grassroots organization <a href="http://www.350.org" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">350.org</a> has pushed for divestment for over 10 years and amazing things have happened within just the last year. Universities, the Vatican, pension funds and other large entities have divested their money away from fossil fuels, thanks to grassroots efforts. You’ll find <a href="https://gofossilfree.org/how-to-divest/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">information on how to divest on Fossil Free’s website</a>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='697' height='393' src='https://www.youtube.com/embed/CWaZUPW4tyk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>Divestment explained</p>



<h3>5. Break up with Chase, Wells Fargo, Citi, Bank of America, RBC and other big banks investing in fossil fuels</h3>



<p>The <a aria-label="undefined (opens in a new tab)" href="https://www.theguardian.com/environment/2020/mar/18/global-banks-climate-crisis-finance-fossil-fuels" target="_blank" rel="noreferrer noopener">big banks have invested nearly $2.7 trillion into fossil fuel companies since the Paris agreement</a> was signed in 2016. Move your accounts to smaller banks that don’t invest in fossil fuel companies, such as credit unions. Member-owned, not-for-profit <a href="https://www.mycreditunion.gov/about-credit-unions/credit-union-different-than-a-bank" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">credit unions exist to help their members</a>, not big business. And you&#8217;ll likely actually earn interest on your money in a credit union!</p>



<p>Bank of the West, a larger bank in, well, the West, recently shifted away from fossil fuel investments toward renewable energy investments and <a aria-label="undefined (opens in a new tab)" href="https://divestmentfacts.com/tag/bank-of-the-west/" target="_blank" rel="noreferrer noopener">caught a lot of flak for it in some quarters</a>, so you know they&#8217;re doing something right! </p>



<h3>6. Reduce your plastic footprint</h3>



<p>Again, the fault does not lie with consumers; we didn&#8217;t create the plastic pollution crisis. But we can try to cut the plastic wherever we can in our own lives.</p>



<p>You may feel that you make no difference but over 800 of you watched this film and ours was just <em>one of many</em> virtual screenings. The changes that all of us continue to make do add up. And they create a ripple effect—we all go on to influence others.</p>



<p><a aria-label="undefined (opens in a new tab)" href="http://www.instagram.com/zerowastefarmer" target="_blank" rel="noreferrer noopener">Manju</a>, <a aria-label="undefined (opens in a new tab)" href="http://www.instagram.com/zerowasteguy" target="_blank" rel="noreferrer noopener">Jonathan</a> and I all constantly post information on reducing waste. You can find that in our IG feeds and on our blogs/websites. <a href="https://zerowastechef.com/2017/05/28/start-here/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Here is my list of 50 ways to break up with plastic</a> (a lot of break ups going on in this post…)  </p>



<h3>7. Support small, local, ethical businesses</h3>



<p>Smaller companies will more likely fulfill your outlandish requests, such as “May I please fill my clean jar with bulk rice?” or “Can I use my clean cloth shopping bag in your store?”</p>



<p>When you shop small, you also support your local community. A larger portion of your dollar stays in your community versus when you shop in a chain store or online. Your sales taxes help fund schools, hospitals, infrastructure and so on, while the employees of the small business you support go on to spend their wages in your community. And when we support smaller businesses more, we support powerful multinational corporations less.</p>



<h3>8. Vote</h3>



<p>At the end of the film, we learn how we can stop the oil companies from producing all of this plastic:</p>



<blockquote class="wp-block-quote"><p>fight to end fossil fuel subsidies.&#8221;</p></blockquote>



<p>Vote for politicians who support the elimination of subsidies for oil companies. Trump wants to give the industry more, not less. Under his administration, <a aria-label="undefined (opens in a new tab)" href="https://www.theguardian.com/environment/2020/jul/07/fossil-fuel-industry-coronavirus-aid-us-analysis" target="_blank" rel="noreferrer noopener">fossil fuel companies have received at least $3 billion in pandemic relief</a>. Just last week, Trump gave the industry his latest gift—<a aria-label="undefined (opens in a new tab)" href="https://www.nytimes.com/2020/07/15/climate/trump-environment-nepa.html" target="_blank" rel="noreferrer noopener">the rollback of environmental protections in order to expedite permits for infrastructure projects</a>, including pipelines. As NPR put it earlier this year, “<a href="https://www.kqed.org/science/1957088/donald-trump-climate-profile-this-president-is-all-about-fossil-fuels" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">This President Is All About Fossil Fuels</a>.” </p>



<h3>9. Get involved in your municipality</h3>



<p>If you can get your municipality on board, you can make a big difference in your community. <a aria-label="undefined (opens in a new tab)" href="https://www.breakfreefromplastic.org/campaigns/pushingforpolicy/" target="_blank" rel="noreferrer noopener">Find Break Free From Plastic’s toolkit for that here</a>. In the discussion after the film, I talked about a Girl Scout troop in Palo Alto that <a aria-label="undefined (opens in a new tab)" href="https://www.gsnorcal.org/en/our-council/news/2019/with_bans_on_straws_.html" target="_blank" rel="noreferrer noopener">started a campaign to ban plastic straws</a>. They wound up working with Palo Alto City Council, which soon afterward implemented an aggressive ban on single-use plastics that went into effect this year. So far, Palo Alto has <a aria-label="undefined (opens in a new tab)" href="https://www.cityofpaloalto.org/gov/depts/pwd/zerowaste/projects/foodware.asp" target="_blank" rel="noreferrer noopener">banned straws, stirrers, cutlery, beverage plugs and produce bags with more bans going into effect</a> within the next couple of years.</p>



<h3>10. Organize your own virtual screening of <em>The Story of Plastic</em></h3>



<p>Do you have a group that would like to watch the film? Arrange that through <a aria-label="undefined (opens in a new tab)" href="http://www.storyofplastic.org" target="_blank" rel="noreferrer noopener">storyofplastic.org</a>. There, you can also search for a virtual screening to join. We need as many people as possible to watch this film! As one of you told me in an email, </p>



<blockquote class="wp-block-quote"><p>I believe that after seeing this film, any sane person will have no choice but to change.” </p></blockquote>



<h2>How to stay positive</h2>



<p>During the end of our Zoom discussion, someone asked the question “How do I stay positive?” The following Jane Goodall quote immediately sprang to my mind:</p>



<blockquote class="wp-block-quote"><p>I like to envision the whole world as a jigsaw puzzle&#8230; If you look at the whole picture, it is overwhelming and terrifying, but if you work on your little part of the jigsaw and know that people all over the world are working on their little bits, that&#8217;s what will give you hope.&#8221;</p></blockquote>



<p>Finding your people will also help you stay positive. I’ve met the most wonderful people through my blog and social media, many of whom I’ve had the pleasure of meeting in real life through my produce bag sewing bees. We can’t meet in person right now but we will again soon.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93113" data-permalink="https://zerowastechef.com/jane-goodall-jigsaw-puzzle/" data-orig-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jane Goodall jigsaw puzzle" data-image-description="" data-medium-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?fit=697%2C697&amp;ssl=1" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?w=697&#038;ssl=1" alt="" class="wp-image-93113" srcset="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?w=800&amp;ssl=1 800w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/Jane-Goodall-jigsaw-puzzle.png?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93114" class="share-facebook sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93114" class="share-twitter sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93114" class="share-pinterest sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93114" class="share-skype sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93114" class="share-linkedin sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
								
			</div><!-- .entry-content -->
			<div class="entry-footer">
								<span class="comments-link"><a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/#comments">Comment (1)</a></span>
					
								<!-- tags -->
				<div class="tagcloud">

					<a href="https://zerowastechef.com/tag/break-free-from-plastic/">break free from plastic</a> <a href="https://zerowastechef.com/tag/corporate-accountability/">corporate accountability</a> <a href="https://zerowastechef.com/tag/plastic-pollution/">plastic pollution</a> <a href="https://zerowastechef.com/tag/recycling-myth/">recycling myth</a> <a href="https://zerowastechef.com/tag/reduce/">reduce</a> <a href="https://zerowastechef.com/tag/the-story-of-plastic/">the story of plastic</a> <a href="https://zerowastechef.com/tag/the-story-of-stuff/">The Story of Stuff</a> 
				</div>
				<!-- end tags -->
							</div><!-- .entry-footer -->
		</div>
	</div>
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
		One Reply to &ldquo;10 Ways to Turn Off the Corporate Plastic Pollution Spigot&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-16524">
			<div id="div-comment-16524" class="comment-body">
	
	<div class="comment-author vcard asdasd">
		<img alt='' src='https://secure.gravatar.com/avatar/9fccd06fd9875830353cb048df003318?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9fccd06fd9875830353cb048df003318?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<cite class="fn"><a href='http://scientiaplusconscientia.wordpress.com' rel='external nofollow ugc' class='url'>Hernán De Angelis</a></cite> <span class="says">says:</span>		<a rel='nofollow' class='comment-reply-link' href='#comment-16524' data-commentid="16524" data-postid="93114" data-belowelement="div-comment-16524" data-respondelement="respond" aria-label='Reply to Hernán De Angelis'>Reply</a>		<div class="comment-meta commentmetadata"><a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/#comment-16524">
			July 23, 2020 at 1:50 am</a>		</div>
	</div>

	
	<p>Excellent post! As you write, plastic use is and has always been closely attached to fossil fuel production and use. This is a complex problem. Perhaps, in an optimistic scenario, reduced use and production of fossil fuel could lead to reduced plastic production and use. On the other hand, in a more pessimist one, it could also lead to an increase of plastic use as companies try to find ways to sell their oil. Interesting problem, with no obvious outcome.</p>

			</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/22/10-ways-stop-plastic-pollution/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&#038;postid=93114&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d2fe660ba0a0f1c7a67671a989c30ed42f967869#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://zerowastechef.com/2020/07/08/virtual-screening-of-the-story-of-plastic/" rel="prev"><i class="fa fa-chevron-left"></i> Virtual Screening of The Story of Plastic</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>

		            
		<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
			<div class="inner">
								<aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">As Seen In</h3><div class="textwidget custom-html-widget"><a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/12/Washington-post-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2019/09/vox-transparent.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/09/martha-stewart.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/07/the-merc.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/BuzzFeed-logo.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/treehugger.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/mashable-logo-cropped.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/05/MEL-Logo.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2018/05/greenmatters.jpg?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
<a href="https://zerowastechef.com/media-and-press/"><img src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2018/05/one-green-planet.png?w=697&#038;ssl=1" class="img-responsive" data-recalc-dims="1"></a>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" title="10 Ways to Turn Off the Corporate Plastic Pollution Spigot" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/07/109285928_2998312580287591_4776152234850163684_n.jpg?fit=800%2C800&#038;ssl=1&#038;resize=200%2C200" alt="10 Ways to Turn Off the Corporate Plastic Pollution Spigot" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/04/27/sourdough-discard-vegan-chocolate-cake/" title="Sourdough Discard Vegan Chocolate Cake" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2020/04/stack-of-sourdough-chocolate-cake-e1588011536733.jpg?fit=1011%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Discard Vegan Chocolate Cake" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/09/17/sourdough-bread/" title="Sourdough Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2015/09/sourdough-bread-02.10.18.jpeg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2016/04/06/sourdough-measurements-by-the-cup/" title="Sourdough Measurements by the Cup (or Why I Use a Kitchen Scale...)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2016/03/img_20160221_094759.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Measurements by the Cup (or Why I Use a Kitchen Scale...)" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/11/18/sourdough-crackers-2-0/" title="Sourdough Crackers 2.0" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/04/sourdough-cracker-class.jpg?fit=785%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Sourdough Crackers 2.0" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2015/06/10/ginger-bug/" title="Ginger Bug" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2015/06/ginger-bug-ingredients.jpg?fit=1200%2C812&#038;ssl=1&#038;resize=200%2C200" alt="Ginger Bug" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/04/11/prevent-sourdough-starter-taking-life/" title="How to Prevent Your Sourdough Starter from Taking Over Your Life" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/zerowastechef.com/wp-content/uploads/2018/09/le-parfait-starter.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="How to Prevent Your Sourdough Starter from Taking Over Your Life" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2017/03/22/preserved-lemons/" title="Preserved Lemons" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/zerowastechef.com/wp-content/uploads/2017/03/preserved-lemons-ingredients.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Preserved Lemons" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2019/09/02/fermented-strawberry-soda/" title="4-Ingredient Naturally Carbonated Strawberry Soda" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2019/08/cropped-ready-to-drink.jpg?fit=674%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="4-Ingredient Naturally Carbonated Strawberry Soda" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://zerowastechef.com/2020/04/15/sourdough-starter-faqs/" title="Is My Sourdough Starter Dead? Your Starter Dilemmas Addressed." class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/zerowastechef.com/wp-content/uploads/2020/03/Eleanor-and-sourdough-starter-friend.jpg?fit=960%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Is My Sourdough Starter Dead? Your Starter Dilemmas Addressed." data-pin-nopin="true"/></a>						</div>
					</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zerowastechef.com/2020/07/22/10-ways-stop-plastic-pollution/" aria-current="page">10 Ways to Turn Off the Corporate Plastic Pollution Spigot</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/07/08/virtual-screening-of-the-story-of-plastic/">Virtual Screening of The Story of Plastic</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/06/30/plastic-free-july-during-pandemic/">Plastic Free July: The Pandemic Year(s)</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/06/17/sourdough-discard-pizza-adapt-recipes/">Sourdough Discard Pizza: How to Sourdough-ize a Recipe</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/31/black-lives-matter-fundraiser/">Black Lives Matter Fundraiser</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/25/call-the-midwife-of-microbes/">Call the Midwife of Microbes</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/18/12-ways-fight-pandemic-plastic-push/">12 Ways to Fight the Pandemic Plastic Push</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/06/sourdough-discard-vegan-carrot-cake/">Sourdough Discard Vegan Carrot Cake</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/05/04/quick-5-ingredient-coconut-buttercream-frosting/">Quick 5-Ingredient Coconut Buttercream Frosting</a>
									</li>
											<li>
					<a href="https://zerowastechef.com/2020/04/27/sourdough-discard-vegan-chocolate-cake/">Sourdough Discard Vegan Chocolate Cake</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zerowastechef.com/2020/07/'> July 2020 </option>
	<option value='https://zerowastechef.com/2020/06/'> June 2020 </option>
	<option value='https://zerowastechef.com/2020/05/'> May 2020 </option>
	<option value='https://zerowastechef.com/2020/04/'> April 2020 </option>
	<option value='https://zerowastechef.com/2020/03/'> March 2020 </option>
	<option value='https://zerowastechef.com/2020/02/'> February 2020 </option>
	<option value='https://zerowastechef.com/2020/01/'> January 2020 </option>
	<option value='https://zerowastechef.com/2019/12/'> December 2019 </option>
	<option value='https://zerowastechef.com/2019/11/'> November 2019 </option>
	<option value='https://zerowastechef.com/2019/10/'> October 2019 </option>
	<option value='https://zerowastechef.com/2019/09/'> September 2019 </option>
	<option value='https://zerowastechef.com/2019/08/'> August 2019 </option>
	<option value='https://zerowastechef.com/2019/07/'> July 2019 </option>
	<option value='https://zerowastechef.com/2019/06/'> June 2019 </option>
	<option value='https://zerowastechef.com/2019/05/'> May 2019 </option>
	<option value='https://zerowastechef.com/2019/04/'> April 2019 </option>
	<option value='https://zerowastechef.com/2019/03/'> March 2019 </option>
	<option value='https://zerowastechef.com/2019/02/'> February 2019 </option>
	<option value='https://zerowastechef.com/2019/01/'> January 2019 </option>
	<option value='https://zerowastechef.com/2018/12/'> December 2018 </option>
	<option value='https://zerowastechef.com/2018/11/'> November 2018 </option>
	<option value='https://zerowastechef.com/2018/10/'> October 2018 </option>
	<option value='https://zerowastechef.com/2018/09/'> September 2018 </option>
	<option value='https://zerowastechef.com/2018/08/'> August 2018 </option>
	<option value='https://zerowastechef.com/2018/07/'> July 2018 </option>
	<option value='https://zerowastechef.com/2018/06/'> June 2018 </option>
	<option value='https://zerowastechef.com/2018/05/'> May 2018 </option>
	<option value='https://zerowastechef.com/2018/04/'> April 2018 </option>
	<option value='https://zerowastechef.com/2018/03/'> March 2018 </option>
	<option value='https://zerowastechef.com/2018/02/'> February 2018 </option>
	<option value='https://zerowastechef.com/2018/01/'> January 2018 </option>
	<option value='https://zerowastechef.com/2017/12/'> December 2017 </option>
	<option value='https://zerowastechef.com/2017/11/'> November 2017 </option>
	<option value='https://zerowastechef.com/2017/10/'> October 2017 </option>
	<option value='https://zerowastechef.com/2017/09/'> September 2017 </option>
	<option value='https://zerowastechef.com/2017/08/'> August 2017 </option>
	<option value='https://zerowastechef.com/2017/07/'> July 2017 </option>
	<option value='https://zerowastechef.com/2017/06/'> June 2017 </option>
	<option value='https://zerowastechef.com/2017/05/'> May 2017 </option>
	<option value='https://zerowastechef.com/2017/04/'> April 2017 </option>
	<option value='https://zerowastechef.com/2017/03/'> March 2017 </option>
	<option value='https://zerowastechef.com/2017/02/'> February 2017 </option>
	<option value='https://zerowastechef.com/2017/01/'> January 2017 </option>
	<option value='https://zerowastechef.com/2016/12/'> December 2016 </option>
	<option value='https://zerowastechef.com/2016/11/'> November 2016 </option>
	<option value='https://zerowastechef.com/2016/10/'> October 2016 </option>
	<option value='https://zerowastechef.com/2016/09/'> September 2016 </option>
	<option value='https://zerowastechef.com/2016/08/'> August 2016 </option>
	<option value='https://zerowastechef.com/2016/07/'> July 2016 </option>
	<option value='https://zerowastechef.com/2016/06/'> June 2016 </option>
	<option value='https://zerowastechef.com/2016/05/'> May 2016 </option>
	<option value='https://zerowastechef.com/2016/04/'> April 2016 </option>
	<option value='https://zerowastechef.com/2016/03/'> March 2016 </option>
	<option value='https://zerowastechef.com/2016/02/'> February 2016 </option>
	<option value='https://zerowastechef.com/2016/01/'> January 2016 </option>
	<option value='https://zerowastechef.com/2015/12/'> December 2015 </option>
	<option value='https://zerowastechef.com/2015/11/'> November 2015 </option>
	<option value='https://zerowastechef.com/2015/10/'> October 2015 </option>
	<option value='https://zerowastechef.com/2015/09/'> September 2015 </option>
	<option value='https://zerowastechef.com/2015/08/'> August 2015 </option>
	<option value='https://zerowastechef.com/2015/07/'> July 2015 </option>
	<option value='https://zerowastechef.com/2015/06/'> June 2015 </option>
	<option value='https://zerowastechef.com/2015/05/'> May 2015 </option>
	<option value='https://zerowastechef.com/2015/04/'> April 2015 </option>
	<option value='https://zerowastechef.com/2015/03/'> March 2015 </option>
	<option value='https://zerowastechef.com/2015/02/'> February 2015 </option>
	<option value='https://zerowastechef.com/2015/01/'> January 2015 </option>
	<option value='https://zerowastechef.com/2014/12/'> December 2014 </option>
	<option value='https://zerowastechef.com/2014/11/'> November 2014 </option>
	<option value='https://zerowastechef.com/2014/10/'> October 2014 </option>
	<option value='https://zerowastechef.com/2014/09/'> September 2014 </option>
	<option value='https://zerowastechef.com/2014/08/'> August 2014 </option>
	<option value='https://zerowastechef.com/2014/07/'> July 2014 </option>
	<option value='https://zerowastechef.com/2014/06/'> June 2014 </option>
	<option value='https://zerowastechef.com/2014/05/'> May 2014 </option>
	<option value='https://zerowastechef.com/2014/04/'> April 2014 </option>
	<option value='https://zerowastechef.com/2014/03/'> March 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_zerowastechef#10" data-res="auto" data-cols="2" data-num="10" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17955782857342973" data-date="1595602048">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDB1n4fB4oA/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/111931696_167818484796380_754302284280932401_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o4LaC7rh2swAX8me5dN&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=4c5af89049f57d0ade8b9c9999280a52&#038;oe=5F42219C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/111931696_167818484796380_754302284280932401_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o4LaC7rh2swAX8me5dN&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=4c5af89049f57d0ade8b9c9999280a52&amp;oe=5F42219C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDB1n4fB4oA\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDB1n4fB4oA\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDB1n4fB4oA\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Waste nothing beet pickles
.
In the old days, when</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Waste nothing beet pickles
.
In the old days, when I made beet pickles, I wrapped my clean beets in tinfoil to roast them, then tossed the juicy, messy tinfoil in the trash. The vinegar was store-bought and any beet scraps went in the compost (at least I composted...).
.
Today I roast the beets in a small secondhand Dutch oven in lieu of tinfoil, I make a quick pickle solution using homemade vinegar and I save all the beet scraps from prepping to make a small amount of beet kvass, a probiotic savory drink. There really is zero downside to cooking this way. 
.
Link in profile for the beet pickle and beet kvass recipes.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849828897188881" data-date="1595531189">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC_ueImBd3Q/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/115727500_289825745691894_5392935252626956725_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BzldD9e_vEwAX8Xw3J4&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=ce6a3a73cc21579403147cec5d672fd2&#038;oe=5F427AC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/115727500_289825745691894_5392935252626956725_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BzldD9e_vEwAX8Xw3J4&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ce6a3a73cc21579403147cec5d672fd2&amp;oe=5F427AC4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC_ueImBd3Q\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC_ueImBd3Q\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/115727500_289825745691894_5392935252626956725_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BzldD9e_vEwAX8Xw3J4&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ce6a3a73cc21579403147cec5d672fd2&amp;oe=5F427AC4&quot;}">
            <span class="sbi-screenreader">We can’t clean up or recycle our way out of the </span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We can’t clean up or recycle our way out of the plastic pollution crisis. Reduction is the only answer. In other words, we need to turn off the tap of plastic production.
.
During our Monday Zoom discussion about The Story of Plastic film, we talked about solutions to plastic pollution. I’ve included some of these in a new blog post: “10 Ways to Turn Off the Corporate Plastic Pollution Spigot.” (Link in profile for that.) Below is the short version:
.
1. Join @BreakFreeFromPlastic
2. Get involved in Break Free From Plastic’s corporate campaign
3. Do a brand audit and send the trash back to the producers
4. Divest from fossil fuels (plastic comes from fossil fuels)
5. Break up with your bank if it invests in fossil fuels
6. Reduce your plastic footprint as much as possible
7. Support small, local, ethical businesses
8. Vote for candidates that support eliminating fossil fuel subsidies
9. Get involved in your municipality
10. Organize your own screening of The Story of Plastic
.
The blog post includes more information on each action item.
.
Image credit: @storyofstuff">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17856764675070693" data-date="1595447125">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC9OIdZBCcQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/110250503_296322788122643_1290515240611265238_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RSHhwxFsE1gAX-TkTZo&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=829267372c1d859d05a13a4d10eee036&#038;oe=5F40D751" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/110250503_296322788122643_1290515240611265238_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RSHhwxFsE1gAX-TkTZo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=829267372c1d859d05a13a4d10eee036&amp;oe=5F40D751&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9OIdZBCcQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9OIdZBCcQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CC9OIdZBCcQ\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">When I returned to California a month ago today, o</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When I returned to California a month ago today, one of the first things I did was start some preserved lemons.
.
I chop up preserved lemons and serve them on the side of dal, or I’ll add the liquid to the dal if I’ve run out of the lemons. They also taste delicious chopped up and tossed in a salad, whirred into a tapenade-like spread or hummus or vinaigrette, sprinkled on roasted vegetables, added to couscous or tabbouleh... You need only a little bit as these salty lemons pack a wallop of complex flavor.
.
For this batch, I used 8 lemons. I stuffed 3 with salt and packed them into a flip-top jar, and then used the juice of a few more to cover the lemons. Usually I stop there.
.
This time, I decided to preserve the rinds of those juiced lemon halves. I cut each half into 4 pieces and put the pieces in an upcycled peanut butter jar with salt. As I packed these in the jar, I was able to squeeze quite a bit of remaining juice out of the lemons, but not quite enough. I juiced another lemon, cut those rinds up and stuffed them in the jar with more salt. All together, I added about 1 teaspoon per rind of a full lemon.
.
I then topped the cut-up rinds with the lemon juice and stuffed on top of everything a couple of lemon quarters with their pulp. I set the jars aside at room temperature and checked for mold every couple of days. A small amount white mold formed and I scraped that off and composted it.
.
A month later, the lemon rinds have softened and are ready to use. So I’ve turned compost into an expensive condiment for $0. Store-bought preserved lemons, while totally worth the price, will set you back about $8 for a small jar. At least. These will keep in the refrigerator for over a year but we eat them within several months. 
.
For me, using up every last thing creatively to make absolutely delicious food is one of the joys of zero-waste living, low-waste living or whatever you prefer to call it.
.
Link in profile for the basic preserved lemons recipe.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875285663788092" data-date="1595357277">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC6iwsEBT28/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/109982698_102260801539944_1404198834720403216_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rr4HzUoIRycAX85mp--&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=88331c4ce3c6eca74497d7374f21e8e8&#038;oe=5F410718" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/109982698_102260801539944_1404198834720403216_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rr4HzUoIRycAX85mp--&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=88331c4ce3c6eca74497d7374f21e8e8&amp;oe=5F410718&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC6iwsEBT28\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC6iwsEBT28\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/109982698_102260801539944_1404198834720403216_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rr4HzUoIRycAX85mp--&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=88331c4ce3c6eca74497d7374f21e8e8&amp;oe=5F410718&quot;}">
            <span class="sbi-screenreader">“I like to envision the whole world as a jigsaw </span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I like to envision the whole world as a jigsaw puzzle... If you look at the whole picture, it is overwhelming and terrifying, but if you work on your little part of the jigsaw and know that people all over the world are working on their little bits, that&#039;s what will give you hope.” ― Jane Goodall
.
Thank you @zerowastefarmer, @zerowasteguy and everyone who attended our lively Zoom discussion last night of the important film The Story of Plastic, by @StoryofStuff.
.
The documentary does a brilliant job of connecting all the dots of the plastic pollution crisis, revealing how plastic wreaks havoc not only on our oceans upon disposal, but on people and the environment as a whole, all along the immortal material’s lifecycle: from the extraction of the fossil fuels that plastic is made from, to the manufacturing of the material itself, to ad hoc recycling facilities (sometimes merely a backyard), to incineration and so on. These activities negatively impact marginalized people and communities of color the most as they are more likely to live near the incinerator that poisons the air or the fracking site that contaminates the water (and the air), or extreme poverty forces them to work under dangerous conditions as garbage sorters or recyclers in ad-hoc facilities. 
.
One question that came up last night was about staying positive. How do we stay positive when the pathological greed of a tiny minority of people has willfully put the entire planet at risk? When each of us applies our skills to a part of the problem, we’re helping solve the big jigsaw puzzle that Jane Goodall speaks of in this inspiring quote. 
.
I’m working on a blog post with a list of actions we can take to stop the oil and petrochemical companies that have created the plastic pollution crisis. I’ll post that soon. And I’m also thinking of doing virtual screenings of more documentaries. Please leave your film recommendations in the comments below 🙏">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842865696311843" data-date="1595098975">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCy2FpmhlGB/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/108165047_3260338163987507_6415249294490846019_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O4Zk-eTU3LcAX_yv2_H&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=34bded8ae0dba3560b287c3c67ddb177&#038;oe=5F3F382D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/108165047_3260338163987507_6415249294490846019_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O4Zk-eTU3LcAX_yv2_H&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=34bded8ae0dba3560b287c3c67ddb177&amp;oe=5F3F382D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCy2FpmhlGB\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCy2FpmhlGB\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/108165047_3260338163987507_6415249294490846019_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O4Zk-eTU3LcAX_yv2_H&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=34bded8ae0dba3560b287c3c67ddb177&amp;oe=5F3F382D&quot;}">
            <span class="sbi-screenreader">A generous neighbor dropped off a pile of pluots f</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A generous neighbor dropped off a pile of pluots from his tree. I asked you all in my stories what I should make with these. Here are some of your ideas:
.
😋 Jam
😋 Jelly
😋 Lavashak (similar to rolled up fruit leather)
😋 Pluot soda
😋 Umeboshi (Japanese preserved plums)
😋 Pie
😋 Pie with sourdough discard crust
😋 “Get all the nutrition out of them and eat them raw”
😋 Kombucha
😋 Pluot shortbread
😋 Crumble
😋 Chutney
😋 Chia seed jam
😋 Cake
😋 Sorbet
😋 Sourdough quick bread
😋 Cobbler
😋 Oven roasted pluots with homemade ice cream
😋 Galette
😋 “Eat them with nuts and your feet up”
😋 Compote
😋 Curry
😋 Clafoutis
😋 Achaar (Indian pickle)
😋 Turnovers
😋 Pluot upside down cake with sourdough discard
😋 Buckle
.
Thank you all for these great ideas. I’m going to need more pluots! Another neighbor said she will bring plums and pluots over soon. She brought over a plum clafoutis the other day. OMG 🤤
.
If you have excess fruit to give away or would like to receive some excess fruit, go to the link in my profile for a blog post “The Real Sharing Economy.”">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18125594491109024" data-date="1594748088">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCoY0ughzpu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/107527824_719114721967599_5781224994103286419_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a2VAavV2jN4AX_9QOXd&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=7de600e1a82af0da8c9bbf6afc164c2e&#038;oe=5F41400A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/107527824_719114721967599_5781224994103286419_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a2VAavV2jN4AX_9QOXd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=7de600e1a82af0da8c9bbf6afc164c2e&amp;oe=5F41400A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCoY0ughzpu\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCoY0ughzpu\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/107527824_719114721967599_5781224994103286419_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a2VAavV2jN4AX_9QOXd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=7de600e1a82af0da8c9bbf6afc164c2e&amp;oe=5F41400A&quot;}">
            <span class="sbi-screenreader">Well, you all quickly snagged the 350 tickets that</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well, you all quickly snagged the 350 tickets that @StoryofStuff provided for the virtual screening I’m hosting of The Story of Plastic film. So @StoryofStuff gave me more more!
.
This is a must-see film. You’ll learn about who is responsible for creating the plastic pollution crisis (not-so-subtle hint in the today’s image) and what will stop them. Plastic pollution goes way beyond devastating our oceans (which is terrible in and of itself). But I don’t want to give too much away. Register via the link in my profile. On Friday, I’ll email everyone the link for viewing the film, which you can watch any time before the following Monday afternoon.
.
On that Monday afternoon, we’ll meet for a Zoom discussion at 4pm PT. @zerowastfarmer and @zerowasteguy will join us. I can have only 500 people in the Zoom room so I’m thinking maybe the first 500 who sign up can attend that (I’m at 400 now). I hadn’t anticipated so many people would want to attend but it’s a good problem to have.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17948833882359249" data-date="1594658359">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCltrjVB1Ta/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/108083054_1005772036546810_5500328858724608344_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IZy9eILVjuQAX-Kg-JK&#038;_nc_oc=AQmWw8JQViMkF-nj3JmO-0b70Wmqm2XwgSU9vQTqx6dqI-oZkrvqnKmr-bLM8Ih81JdNnu97eypGEL7heKeN90s0&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=d674e8936d642b4e05d877ca6e9d2775&#038;oe=5F422397" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/108083054_1005772036546810_5500328858724608344_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IZy9eILVjuQAX-Kg-JK&amp;_nc_oc=AQmWw8JQViMkF-nj3JmO-0b70Wmqm2XwgSU9vQTqx6dqI-oZkrvqnKmr-bLM8Ih81JdNnu97eypGEL7heKeN90s0&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=d674e8936d642b4e05d877ca6e9d2775&amp;oe=5F422397&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCltrjVB1Ta\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCltrjVB1Ta\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCltrjVB1Ta\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Please meet my lovely bookings manager, Cecilia. C</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Please meet my lovely bookings manager, Cecilia. Cecilia prefers to stay out of my feed but I convinced her to let me take a picture of her yesterday when she showed up at my place wearing this outfit she made.
.
Cecilia had never sewn until she joined our sewing bee in 2018 and started making produce bags. A couple of months ago, she needed a cool summer dress that fit her so she decided to make one. New fabric at the fabric store was expensive, so she headed to the thrift shop and spent $8 on a sheet and two matching pillow cases to make this dress—without a pattern. Swipe to see the French seams, a clean, simple way to finish a seam when you don’t have a serger. Cecilia also added ties to the side of the dress to let it out if necessary.
.
Cecilia is also wearing a mask that she sewed out of an old t-shirt. If you don’t know how to sew, or don’t want to sew, or don’t want to know how to sew, you can buy reusable masks all over the place. But please wear one to help slow the spread. You protect others when you wear your mask and if you are crafty like Cecilia, you can accessorize your outfit for free.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879223925704918" data-date="1594398001">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCd9FiBhlXb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/107819798_977771102643052_4695696491719328321_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=coOvFiFla_EAX_fTrgp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=004dc0c7c8ffbd9f8441779b1016a427&#038;oe=5F426AE0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/107819798_977771102643052_4695696491719328321_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=coOvFiFla_EAX_fTrgp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=004dc0c7c8ffbd9f8441779b1016a427&amp;oe=5F426AE0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCd9FiBhlXb\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCd9FiBhlXb\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/107819798_977771102643052_4695696491719328321_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=coOvFiFla_EAX_fTrgp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=004dc0c7c8ffbd9f8441779b1016a427&amp;oe=5F426AE0&quot;}">
            <span class="sbi-screenreader">The plastics and fossil fuel industries—and thei</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The plastics and fossil fuel industries—and their lobbyists—want the public to believe that choosing reusables during Covid will kill us all. But the science says otherwise—reusables are safe. Look for industry to deploy its usual tactics—sowing the seeds of doubt regarding facts, questioning the science, paying for its own studies that magically show how plastic is great stuff that we should create more of, not less.
.
More than 100 scientists, including epidemiologists, chemists, microbiologists and doctors have addressed the safety of reusables during Covid. They’ve signed a statement that includes the following:
.
“Based on the best available science and guidance from public health professionals, it is clear that reusable systems can be used safely by employing basic hygiene.”
.
(Source: https://storage.googleapis.com/planet4-international-stateless/2020/06/26618dd6-health-expert-statement-reusables-safety.pdf)
.
I’m excited to host a virtual screening of @storyofstuff’s film, The Story of Plastic, the story that Big Oil and Big Plastic do not want us to know about. We’ll each watch on our own the weekend of July 18th and reconvene on Zoom on the 20th at 4pm PT to discuss the film. @zerowastefarmer and @zerowasteguy will join us. Tickets are still available but they are going fast! Please go to the link in my profile to register.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889673648561813" data-date="1594311508">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCbYHX2B43q/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/106729535_1109082192795765_9048907013105642090_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u-VUeU0qoSEAX8jf-V3&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1c8b721a89b930399ceca04e3cb4b4d2&#038;oe=5F41CBEE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/106729535_1109082192795765_9048907013105642090_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-VUeU0qoSEAX8jf-V3&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1c8b721a89b930399ceca04e3cb4b4d2&amp;oe=5F41CBEE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCbYHX2B43q\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCbYHX2B43q\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/106729535_1109082192795765_9048907013105642090_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u-VUeU0qoSEAX8jf-V3&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1c8b721a89b930399ceca04e3cb4b4d2&amp;oe=5F41CBEE&quot;}">
            <span class="sbi-screenreader">Potatoes and cauliflower for dal and chopped cauli</span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Potatoes and cauliflower for dal and chopped cauliflower leaves for something later this week (fried rice? soup? stir fry?). I also roast cauliflower leaves whole, tossed in olive oil and a bit of salt. You can do the same with potato peels (or fry them). I stick with organic produce when I eat peels (less pesticide residue). These potatoes weren’t organic so I composted the peels. 
.
Are you taking part in @PlasticFreeJuly? When we cut our plastic, we started to pay attention to all our waste, including food waste. Why reduce food waste?
.
😨 Up to 40 percent of the food we produce in the US goes uneaten. (@nrdc_org)
😳 Worldwide, a third of the food we produce goes to waste. (@fao)
😱 Americans waste, on average, one pound of food per day per person. (@guardian)
😰 If food waste were a country, it would be the third largest emitter of greenhouse gases, just behind the US and China. (@projectdrawdown)
😖 When food decomposes in landfill, it releases methane gas, a greenhouse gas that warms the planet at a rate 86 times greater than carbon dioxide over a 20-year period. (Scientific American)
😵 Worldwide, food waste contributes 8 percent of all anthropogenic (manmade) greenhouse gas emissions. (Project Drawdown)
😬 Wasted food squanders 21 percent of all the water used in US agriculture. (National Resources Defense Council)
🤭 By weight, food is the largest contributor to US landfills. (National Resources Defense Council)
☹️ 1 in 8 people living in the US is food insecure. (National Resources Defense Council)
.
The good news 😀 is we can eat the food. Shop the refrigerator and pantry first before heading to the store (fewer trips during Covid). Make a simple meal plan. Cook versatile dishes like soup. You can put just about anything into it (within reason...). If you can’t eat all the food on hand, freeze it (you can freeze all kinds of food). Give food away through apps like @olio_ex and @olio_bay_area. And if food waste happens (you don’t get to those herbs in the back of the refrigerator), compost it. If you don’t have space for a compost bin and your city doesn’t pick up food scraps, look for a community garden in your city that will take it.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18124388557105961" data-date="1594217568">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCYk8D_hovk/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/106720716_998543620600144_3777123108077283898_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NeUHsL2OPqsAX-3iVTe&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1033f29d83f0f8b598e9f048ccdbb656&#038;oe=5F41895D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/106720716_998543620600144_3777123108077283898_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NeUHsL2OPqsAX-3iVTe&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1033f29d83f0f8b598e9f048ccdbb656&amp;oe=5F41895D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCYk8D_hovk\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCYk8D_hovk\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/106720716_998543620600144_3777123108077283898_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NeUHsL2OPqsAX-3iVTe&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1033f29d83f0f8b598e9f048ccdbb656&amp;oe=5F41895D&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://zerowastechef.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I&#039;m hosting a virtual screening of @storyofstuff’s film, The Story of Plastic. Learn about the man-made plastic pollution crisis, its worldwide effects on people and planet, the solutions and how to take action. We&#039;ll each watch the film at home on our own and then get together for a panel discussion and Q&amp;A. @zerowastefarmer and @zerowasteguy will join us for the discussion on Monday, July 20th at 4pm PT. Link in profile for more information and registration.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_zerowastechef#10" data-resized="{&quot;18124388557105961&quot;:{&quot;id&quot;:&quot;106720716_998543620600144_3777123108077283898_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889673648561813&quot;:{&quot;id&quot;:&quot;106729535_1109082192795765_9048907013105642090_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879223925704918&quot;:{&quot;id&quot;:&quot;107819798_977771102643052_4695696491719328321_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17948833882359249&quot;:{&quot;id&quot;:&quot;108083054_1005772036546810_5500328858724608344_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18125594491109024&quot;:{&quot;id&quot;:&quot;107527824_719114721967599_5781224994103286419_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17842865696311843&quot;:{&quot;id&quot;:&quot;108165047_3260338163987507_6415249294490846019_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875285663788092&quot;:{&quot;id&quot;:&quot;109982698_102260801539944_1404198834720403216_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856764675070693&quot;:{&quot;id&quot;:&quot;110250503_296322788122643_1290515240611265238_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849828897188881&quot;:{&quot;id&quot;:&quot;115727500_289825745691894_5392935252626956725_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17955782857342973&quot;:{&quot;id&quot;:&quot;111931696_167818484796380_754302284280932401_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ZeroWasteChef/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZeroWasteChef/"><a href="https://www.facebook.com/ZeroWasteChef/"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@zerowastechef" href="https://twitter.com/@zerowastechef">My Tweets</a></aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"f98402f366b38f1c3001ccd33","lid":"1850270214","uniqueMethods":true}) });} );</script>

			</div>
		</div><!-- #secondary -->
					</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
			</div><!-- close .row -->
		</div><!-- close .container -->
	</div><!-- close .site-content -->

	<div id="footer-area">
		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<div class="copyright col-md-12">
						© 2020 Anne Marie Bonneau						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

		<script type="text/javascript">
			jQuery( document ).ready( function( $ ){
				if ( $( window ).width() >= 767 ){
					$( '.navbar-nav > li.menu-item > a' ).click( function(){
						if( $( this ).attr('target') !== '_blank' ){
							window.location = $( this ).attr( 'href' );
						}else{
							var win = window.open($( this ).attr( 'href' ), '_blank');
							win.focus();
						}
					});
				}
			});
		</script>
	<!--  -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://zerowastechef.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9fccd06fd9875830353cb048df003318">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zerowastechef.com\/2020\/07\/22\/10-ways-stop-plastic-pollution\/":93114};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/07/22/10-ways-stop-plastic-pollution/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://zerowastechef.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202030'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/themes/activello/assets/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zerowastechef.com\/wp-admin\/admin-ajax.php","nonce":"02eea21547","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zerowastechef.com\/wp-login.php?redirect_to=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/zerowastechef.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/zerowastechef.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zerowastechef.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=93114&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d2fe660ba0a0f1c7a67671a989c30ed42f967869#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65951712&postid=93114&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d2fe660ba0a0f1c7a67671a989c30ed42f967869#parent=https%3A%2F%2Fzerowastechef.com%2F2020%2F07%2F22%2F10-ways-stop-plastic-pollution%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'65951712',post:'93114',tz:'-7',srv:'zerowastechef.com'} ]);
	_stq.push([ 'clickTrackerInit', '65951712', '93114' ]);
</script>

</body>
</html>
